It Discussioni Auto Ford

Tutti i modelli => MONDEO => Topic aperto da: carlao72 - 14 Luglio 2016, 21:49:34

Titolo: Mondeo MK3 (vers.2000/2007) 2.0 TDCI 130CV - Si spegne e dà errore P1211 e P0250
Inserito da: carlao72 - 14 Luglio 2016, 21:49:34
Come da titolo la mia Mondeo 2000 tdci (circa 240.000 km mai nessun problema particolare) a volte quando accelero si spegne.

Succede solo quando sono in autostrada, mai nell'utilizzo quotidiano in città anche quando magari guido in modo sportivo. Invece in autostrada dopo aver fatto circa un centinaio di km può capitare che si spenga anche se accelero solo per fare un sorpasso. Se si spegne sono costretto a spegnere il quadro ed a riavviarla. Durante la marcia (sempre e solo quando sono in autostrada) ho l'impressione che a volte ci siano dei piccoli impercettibili cali di potenza.

Per prima cosa ho provato a cambiare il filtro del gasolio ma non è cambiato nulla. Sono quindi andato dal pompista per farmi fare una diagnosi ed ha rilevato gli errori P1211 e P0251 -  mi ha detto che per la sua esperienza è probabile che sia da sostituire la pompa del gasolio, ma ho temporeggiato perchè è un lavoro molto costoso - mi ha azzerato tutto e mi ha detto di provare a vedere se succede ancora, nel week end dovrei fare un piccolo viaggetto e vedrò cosa succede ma ho poche speranze che possa bastare aver azzerato gli errori.

Qui sul sito ho trovato il link all'elenco completo di tutti i codici di errore http://www.svtlightnings.com/scantool/ford%20dtc%20codes.htm ed i due errori in particolare sono:
P1211 Injector Control Pressure Sensor Above / Below Desired
P0251 Injection Pump Fuel Metering Control A Malfunction

Secondo voi pulire la valvola egr e il sensore della pressione del gasolio potrebbero essere due tentativi sensati da fare? Secondo il pompista, a cui ho chiesto anche questo, no. Voi che ne dite? Avete altri suggerimenti?

Titolo: Re:Mondeo MK3 (vers.2000/2007) 2.0 TDCI 130CV - Si spegne e dà errore P1211 e P0250
Inserito da: ernesto - 15 Luglio 2016, 17:22:38
va da un altro pompista e fa controllare gli iniettori  oppure metti in mezzo serbatoio un pulitore di iniettori
https://www.youtube.com/watch?v=wA5yJpfUI3M
https://www.youtube.com/watch?v=guYFnOMlR_k
https://www.youtube.com/watch?v=Ll2x_ttu9kc
Titolo: Re:Mondeo MK3 (vers.2000/2007) 2.0 TDCI 130CV - Si spegne e dà errore P1211 e P0250
Inserito da: carlao72 - 19 Luglio 2016, 11:23:59
grazie del consiglio, dopo che mi hanno azzerato gli errori mi sembra che la situazione sia un po' migliorata anche se purtroppo durante il viaggetto di questo week end all'andata si è spenta una volta.

Proverò a mettere l'additivo per pulire gli iniettori e appena avrò finito il mezzo pieno e fatto di nuovo un viaggetto (succede sempre e solo in autostrada) vi aggiorno.
Titolo: Re:Mondeo MK3 (vers.2000/2007) 2.0 TDCI 130CV - Si spegne e dà errore P1211 e P0250
Inserito da: ienapriski - 23 Novembre 2016, 18:33:20
Ciao .Hai avuto altri problemi con quegli errori? Io sono disperato ....candelette accese mezza potenza e errori sul cilindro 4 ...cambiato centralina usata stesso errore....
Titolo: Re:Mondeo MK3 (vers.2000/2007) 2.0 TDCI 130CV - Si spegne e dà errore P1211 e P0250
Inserito da: enrid - 23 Novembre 2016, 19:11:08
Ciao .Hai avuto altri problemi con quegli errori? Io sono disperato ....candelette accese mezza potenza e errori sul cilindro 4 ...cambiato centralina usata stesso errore....
Hai controllato le candelette se hanno continuità ?