Autore Topic: FoFo 1.6 GPL errore P0016 P0017  (Letto 9420 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
FoFo 1.6 GPL errore P0016 P0017
« il: 02 Dicembre 2014, 21:14:04 »
Ciao,
la mia FoFo 1.6 GPL del 2010 con circa 65.000 Km si è accesa la spia motore con i due errori P0016 e P0017 (errore di sincronismo tra camme e albero motore). Resettati piu' volte ma dopo circa 30 40 km ricompaiono. Secondo voi da cosa dipende, uno dei tre sensori oppure devo rifare la taratura del VCT? Grazie 1000. Cesare

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #1 il: 02 Dicembre 2014, 22:14:21 »
 Ciao ,due domande,hai impianto di serie oppure installato dopo , con che software hai fatto la diagnosi?
Gianluca

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #2 il: 02 Dicembre 2014, 22:18:30 »
Ciao, si l'impianto è di serie, BRC. Ho usato Forscan con ELS27

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #3 il: 02 Dicembre 2014, 22:27:23 »
Potrebbe essere il sensore di fase che ti da' dei problemi,inizia con questo.
Gianluca

Offline elviorFORD

  • Fordista Esperto
  • ***
  • In Idaf da: Feb 2014
  • Post: 757
  • Età: 49
  • Località: Lavello (Pz)
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #4 il: 02 Dicembre 2014, 22:50:55 »
Scusa, che intendi per taratura vct, mettere in fase?
Hai fatto recentemente cambio cinghia distribuzione o cambio olio?
Altra domanda. A che livello porti il serbatoio benzina?
Poi ti spiego perché
« Ultima modifica: 03 Dicembre 2014, 06:39:27 da elviorFORD »
...dall'interno della mia C MAX

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #5 il: 03 Dicembre 2014, 09:18:01 »
Ciao, si per taratura intendo la messa in fase del vct (tanto per intenderci seguire l'ottima guida postata da Patrigian72). No nessuna sostituzione della cinghia. Il difetto è comparso dopo che ho sostituito la pompa della benzina (è un caso o una coincidenza?). Domenica ho sostituito l'olio + filtri (tutto originale ford) per vedere se il problema si risolveva, ma niente da fare. La sequenza è questa: alla sera cancello l'errore con forscan, al mattino la macchina parte correttamente senza nessun errore. Spengo la macchina dopo circa 25 km, quando la riaccendo ricompare l'errore, alcune volte si sente per 1 o 2 secondi un rumore metallico, mentre altre volte l'errore ricompare entro 5 minuti. Se non resetto l'errore al momento non noto nessun problema, a parte una perdita di performance. Dopo la sostituzione della pompa tengo sempre circa 20, 30 euro max (un 1/4 della lancetta carburante). Per Patrigian72: intendi il sensore sull'albero motore? Grazie. Cesare.

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #6 il: 03 Dicembre 2014, 09:25:41 »
Ciao,si intendo proprio il sensore di fase vicino al motorino di avviamento,quel rumore metallico all'avviamento non mi piace molto,mi fa pensare ad un problema ad una puleggia Vct.
Gianluca

Offline elviorFORD

  • Fordista Esperto
  • ***
  • In Idaf da: Feb 2014
  • Post: 757
  • Età: 49
  • Località: Lavello (Pz)
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #7 il: 03 Dicembre 2014, 09:53:18 »
Senti. Prova a tenere più benzina nel serbatoio, minimo mezzo serbatoio. Non so perché ma a me è scomparso così.
Che olio hai messo?
Quanti km ha la cinghia distribuzione?

...dall'interno della mia C-Max

...dall'interno della mia C MAX

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #8 il: 03 Dicembre 2014, 10:04:39 »
Con forscan,prova fare la procedura apprendimento parametri autoadattivi,
Gianluca

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #9 il: 03 Dicembre 2014, 10:30:16 »
Ciao, il rumore metallico non sempre si sente, è talmente impercettibile, il rumore è accompagnato dal giro motore irregolare. Per questo mi riesce difficile distinguere il rumore metallico. Questo avviene per 1,2,3 secondi poi si sente il rumore regolare del motore e compare la spia. Il problema si presenta anche quando la macchina parte senza fare nessun rumore. Ieri sera la macchina intorno ai 2000 ha seghettato, ero in coda quindi non ho potuto accelerare, ho rilasciato l'acceleratore e il seghettamento è scomparso.Questa mattina, ho la spia errore accesa, e la macchina non ha fatto nessun problema. La fasatura interviene ad un numero di giri predefinito, oppure interviene in modo costante? Come olio ho usato il castrol 5-30 A5. Prima pero' avevo il mobil 5-30 non specifico ford. Questo potrebbe aver causato il problema? la cinghia ha i km della macchina, circa 65.000 km. Quindi secondo voi dovrei fare : parametri autoadattivi, sostituzione sensore albero motore, ed infine verifica pulegia vct. Per la benzina questa sera faccio altri 20 euro e poi vediamo. Ma sono l'unico ad avere questi problemi? Domanda: quando spegnete la macchina a caldo sentite un rumore metallico ovattato? Non mi ricordo se prima del problema sentivo questo rumore. Naturalmente un grazie a tutti per i consigli. Cesare

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #10 il: 03 Dicembre 2014, 10:46:38 »
Potresti monitorare con forscan i seguenti pid, giri motore,temperatura acqua,maf,Vct aspirazione e vct scarico ,prima a 800 giri ,e poi un accelerata decisa sui 3000 giri ,e ci posti i valori rilevati
Gianluca

Offline elviorFORD

  • Fordista Esperto
  • ***
  • In Idaf da: Feb 2014
  • Post: 757
  • Età: 49
  • Località: Lavello (Pz)
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #11 il: 03 Dicembre 2014, 14:13:17 »
Chi come noi ha il vct ha questi problemi. Sto lottando da mesi con un problema alla vct. Patrigian ne sa qualcosa

...dall'interno della mia C-Max

...dall'interno della mia C MAX

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #12 il: 03 Dicembre 2014, 19:58:22 »
Ciao, questa sera ho provato con forscan i seguenti pid, giri motore, temperatura  acqua, maf, Vct aspirazione , vct scarico, prima a 800 giri e sui 3000 giri. Ho visto che Ex_valve e Vct_in_cam rimanevano sempre su 0.00 sia a 800 che 3000 o 4000 - 5000 giri, mentre gli altri variavano. Mi devo preoccupare? Confermo il rumore metallico, tipo battito in testa, della durata di 1 o 2 secondi all'avvio seguito dalla comparsa della spia gialla. Questo rumore si presenta quasi sempre dopo aver resttato gli errori. Secondo voi mi conviene fare una prova e cambiare il sensore posizione sull'albero motore? Dove lo compero, in ford? Cesare   

Offline elviorFORD

  • Fordista Esperto
  • ***
  • In Idaf da: Feb 2014
  • Post: 757
  • Età: 49
  • Località: Lavello (Pz)
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #13 il: 03 Dicembre 2014, 20:09:52 »
Ti consiglio di smontare il sensore di fase e pulirlo. Potrebbero esserci residui ferrosi attaccati visto che è praticamente una calamita. Pulisci anche i contatti elettrici. Comunque quel sensore, se rotto, l'auto si spegne.
 Ti allego comunque una immagine che descrive le possibili cause



...dall'interno della mia C MAX

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #14 il: 03 Dicembre 2014, 21:36:30 »
Brutta cosa le Vct in diagnosi restino a zero,ma il test lo hai fatto con errori cancellati o con errori attivi?
Gianluca

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #15 il: 03 Dicembre 2014, 21:55:04 »
Ciao, il test è stato fatto sia con errori cancellati che con errori attivi. A questo punto mi sorge il dubbio: o non funziona il mio els27 oppure non funziona il vct. mi preoccupa il rumore metallico alla partenza, mai sentito prima. Secondo elviorFORD il problema non dipende dai sensori, se sono guasti la macchina non parte, Quindi il problema è meccanico. A voi che funziona il vct con forscan vedete cambiare i gradi all'aumentare dei giri oppure variano dopo i 3000 giri? Da quanto o capito se è presente l'errore il vct è disabilitat, di conseguenza nessun rumore metallico, cancellando gli errori il vct cerca di resettarsi ma senza riuscirci. Non mi spiego comunque nessuna variazione dei gradi ad errori cancellati. Vorrei provare con un elm327, che  marca mi consigliate? Quale prova posso fare? Il motore è un SIDA. Grazie ancora a tutti. Cesare

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #16 il: 03 Dicembre 2014, 22:03:08 »
Prova a cancellare gli errori ed accendi con i cablaggi delle elettrovalvole Vct scollegate,in teoria non dovresti più avvertire il rumore metallico
Gianluca

Offline elviorFORD

  • Fordista Esperto
  • ***
  • In Idaf da: Feb 2014
  • Post: 757
  • Età: 49
  • Località: Lavello (Pz)
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #17 il: 03 Dicembre 2014, 22:35:55 »
Se sei riuscito a trovare il sensore fase, con l auto in moto prova a staccare il cablaggio e vedi cosa succede. Se lo smonti e lo pulisci lo devi rimettere nella posizione perfetta. Anche se non è difficile
Hai mai provato additivi per pulizia dei condotti olio motore? Se i condotti sono sporchi non arriva olio nelle puleggie vct nel tempo giusto ed il ritardo da l errore. Scommetto che il rumore si sente sopratutto la mattina a freddo.
Quel tipo di errore mi esce quando, nel cambio olio, facendo girare il motore per alcuni secondi per scaricarlo tutto, poi accendo e finché non arriva l olio nuovo si sente un gran rumore. E quindi l errore
Comunque non utilizzate olio consigliato da ford. Se ho capito una cosa della ford è quello di procurarsi il lavoro.
Solo olio 100% sintetico che non lascia residui carboniosi
Consiglio Winny's oil system cleaner come additivo almeno ogni quattro cambi olio

...dall'interno della mia C-Max
« Ultima modifica: 03 Dicembre 2014, 22:47:27 da elviorFORD »
...dall'interno della mia C MAX

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #18 il: 04 Dicembre 2014, 08:36:13 »
Ciao, il rumore metallico lo sento quando accendo la macchina, ieri seri quando ho fatto i test con forscan la macchina era calda, ero appena arrivato a casa. Domani faccio i test staccando i cablaggi sia dell'albero motore e sui due attuatori sulle camme. Eventualmente provo a smontarli. Permettetemi una domanda : ma Mamma Ford non sta facendo nulla per questo problema?

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #19 il: 04 Dicembre 2014, 08:41:41 »
E chi glielo fa' fare,la puleggia Vct costa 80 euro circa,per cambiarla ci servono circa 4 ore,e lavoro assicurato  ;)
Comunque la mia prima puleggia Vct di scarico cambiata a 90000 km,non so quanti ne hai tu
« Ultima modifica: 04 Dicembre 2014, 08:49:49 da patrigian72 »
Gianluca

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #20 il: 04 Dicembre 2014, 08:53:01 »
Se il costo è di 80€, la butto li, non mi conviene cambiarle tutte 2 e rifare la taratura. Da quanto ho capito il problema dipende tutto da li. O secondo la vostra esperienza il problema non si risolve? Su i due attuatori avete notato problemi? Rimane sempre il dubbio perche' forscan non legge le variazioni delle camme, non sara' mica la centralina? Cesare

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #21 il: 04 Dicembre 2014, 09:45:37 »
Si in realtà dovendo aprire la distribuzione conviene cambiare entrambi la puleggie , ma prima facciamo alcune prove , il tuo elm e`Bluetooth oppure a cavo ,se la seconda ti scarichi elmconfig e resetti la kam.
Per la tua risposta relativa alla non lettura dei variatori quando va in protezione e` normale non ci sia ,perché viene eliminato il loro funzionamento
Poi puoi togliere le elettrovalvole ed alimentandole a 12 vedi l' escursione del cursore deve muoversi di alcuni mm. liberamente.
Un altra operazione piuttosto delicata togli il coperchio punterie e agendo con una chiave da 21 sulla sede dell' albero a camme quest'ultimo deve rimanere bloccato,se si muove quella puleggia va buttata,naturalmente devi agire con delicatezza senza far scavalcare di un dente la cinghia.
Gianluca

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #22 il: 07 Dicembre 2014, 09:53:11 »
Ho staccato i due sensori sulle camme, la macchina parte con la segnalazione della mancata presenza dei sensori nel dct. Staccato i due attuatori, la macchina parte e viene segnalata la mancanza dei collegamenti. I due attuatori alimentati a 12 v si muovono. Non sono riuscito, non sono stato capace di staccare il sensore sull'albero motore. Se ho capito bene è quello alla sinistra del motorino di avviamento, sopra il filtro dell'olio (ditemelo se ho sbagliato posizione). Ritornando al rumore metallico all'avviamento,  come dice elviorFORD, non è possibile che il circuito si svuota e che quindi passi un certo tempo perche si riempia nuovamnente. C'è qualche valvola che non permette lo svuotamento quando il motore è fermo? Buona domenica a tutti. Cesare

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #23 il: 07 Dicembre 2014, 10:06:18 »
Si il sensore di fase e` quello vicino al motorino di avviamento,e` fissato con una vite con chiave da 8 mm. Ma hai provato accendere con le spinette degli attuatori scollegati se fa` ancora il rumore metallico?
Gianluca

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #24 il: 07 Dicembre 2014, 11:01:13 »
No non sento nessun rumore metallico. Il problema che il rumore non si sente sempre, nelle 10 accensioni fatte non ho sentito niente. La centralina si è accorta della mancanza collegamento degli attuatori. Gli errori sono P0017-F1 e P0016-F1. Cosa significa F1? Per smontare il sensore c'è una tecnica particolare, devo passare da sotto? Ancora un grazie a chi mi sta dando una mano per risovere questo problema. Cesare

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #25 il: 07 Dicembre 2014, 11:15:33 »
Devi sollevare l' auto e lo togli da sotto,ti raccomando lavora in sicurezza, gli errori sono P0016 0017 ,F1 se non sbaglio significa accensione della mil,ma non li conosco pure io ma fai riferimento ai soli P. Cancella errori e scollega la batteria per alcune ore,vediamo se fa un apprendimento
Gianluca

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #26 il: 07 Dicembre 2014, 15:33:25 »
Bastano 3 ore con la batteria staccata per resettarla? Ricollegato batteria dopo 4 ore, ho fatto un giro di circa 15 minuti a benzina con uno stile di guida vario. Risultato: non è cambiato niente, sempre gli stessi errori. Forscan non rileva nessuna variazione di gradi fra le camme. All'avvio ho notato anche un traballamento del minimo per 2, 3 secondi con conseguente comparsa spia gialla. Non ci sto capendo piu niente.
« Ultima modifica: 07 Dicembre 2014, 16:44:34 da CesareZ »

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #27 il: 07 Dicembre 2014, 17:54:00 »
Si sono sufficienti quattro ore,e strano che non vengano rilevate le variazioni Vct almeno qualche secondo. Ti ho inviato un m.p.
Questo è il sensore di fase
« Ultima modifica: 07 Dicembre 2014, 22:03:09 da patrigian72 »
Gianluca

Offline elviorFORD

  • Fordista Esperto
  • ***
  • In Idaf da: Feb 2014
  • Post: 757
  • Età: 49
  • Località: Lavello (Pz)
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #28 il: 07 Dicembre 2014, 21:15:28 »
Hai cali di livello dell'olio?
Comunque smonta il sensore di fase e cerca di notare se sulla punta sono presenti residui di ferro e se la punta per caso è consumata. Pulisci i contatti elettrici e dà una controllata anche alla integrità del cablaggio. Tra le varie cause anche la rottura di un dente della ruota fonica del motore. Ma assai improbabile.

...dall'interno della mia C-Max
« Ultima modifica: 08 Dicembre 2014, 08:18:49 da elviorFORD »
...dall'interno della mia C MAX

Offline CesareZ

  • New Entry
  • In Idaf da: Lug 2014
  • Post: 19
  • Età: 56
  • Località: Lodi
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2010
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: IKON
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #29 il: 08 Dicembre 2014, 10:46:41 »
Buongiorno, per smontare il sensore mi devo organizzare con dei cavalletti per alzare un po la macchina, spero in settimana di riuscire. Adesso ho fatto delle prove, sempre con errori: In PCM vedo P0016 P0017, mentre in OBDII mi compare questo : P0016C (motorino passo passo posteriore-circuito aperto o corto circuito). L'olio da me usato è il castrol 5-30, in 20-21000 Km ne mangia circa un Kg. Grazie 1000. Cesare.

Dopo verifiche risulta che la distribuzione è fuori fase. La cinghia ha saltato 1 o piu denti. Non riesco a spiegarmi come abbia potuto succedere. Ora è smontata nel box in attesa di essere rimessa in fase.

Problema RISOLTO. Dopo verifica riscontrato che era in anticipo di un dente. Sostituito cinghia dentata e tendi per precauzione anche se visivamente non presentavano alcun difetto. Rimane un dubbio: cosa ha causato lo scavallamento in anticipo di un dente? Non sono riuscito a capirlo. Spero non accada piu'.
« Ultima modifica: 04 Gennaio 2015, 16:05:23 da CesareZ »

Offline Michel

  • Super Fordista
  • *****
  • In Idaf da: Nov 2014
  • Post: 2772
  • Auto: Focus II
  • Motore: 2.0 145cv
  • Anno: 2009
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: PLUS
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #30 il: 17 Gennaio 2015, 09:05:41 »
Problema RISOLTO. Dopo verifica riscontrato che era in anticipo di un dente. Sostituito cinghia dentata e tendi per precauzione anche se visivamente non presentavano alcun difetto. Rimane un dubbio: cosa ha causato lo scavallamento in anticipo di un dente? Non sono riuscito a capirlo. Spero non accada piu'.
Strana questa cosa, a questo punto ti conviene controllarla periodicamente, sempre che non sia stata montata male in origine...

P.S.= Il chilometraggio del profilo non è aggiornato. :icon_wink:
Ex possessore di Ford Focus MK2.5 2.0 GPL: sono passato al lato oscuro della F... :icon_eek:
Sprint Filter Super Competition - DTE PedalBox 3S - Xenon 4300K - High Beam DRL

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 49
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #31 il: 17 Gennaio 2015, 14:00:17 »
@Michel ,purtroppo la distribuzione di questa motorizzazione,avendo la fasatura variabile e` molto delicata,per questo motivo consiglio la sostituzione della distribuzione a 120000 km ,invece dei 160000 previsti ,pure la mia quando lo cambiata a 120000 ,era fuori di 1/2 dente, avendo le pulegge cilindriche ,e senza chiavette con il tempo si spostano
Gianluca

Offline Michel

  • Super Fordista
  • *****
  • In Idaf da: Nov 2014
  • Post: 2772
  • Auto: Focus II
  • Motore: 2.0 145cv
  • Anno: 2009
  • Alimentazione: Benzina + GPL
  • Km: 100.000 - 150.000
  • Allestimento: PLUS
Re:FoFo 1.6 GPL errore P0016 P0017
« Risposta #32 il: 17 Gennaio 2015, 15:29:40 »
Bella fregatura, comunque per una macchina con 65.000 km è lo stesso strano.
Ex possessore di Ford Focus MK2.5 2.0 GPL: sono passato al lato oscuro della F... :icon_eek:
Sprint Filter Super Competition - DTE PedalBox 3S - Xenon 4300K - High Beam DRL