Demo Prova Link
Le Guide "fai da te" di Idaf
Consulta le Guide per questo modello

Autore Topic: Problema spia guasto motore  (Letto 692 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline cirillo30

  • New Entry
  • In Idaf da: Ott 2017
  • Post: 30
  • Auto: Kuga
  • Motore: non in elenco
  • Altro Motore: 1.5 150cv
  • Anno: 2017
  • Alimentazione: Benzina
  • Km: 0 - 10.000
  • Allestimento: ST-line
  • Colore: guard green
Problema spia guasto motore
« il: 10 Maggio 2019, 10:45:35 »
Ciao a tutti ragazzi,
nella mia fiesta 1.2 60 cv si accende la spia guasto motore riparare subito. La porto dal meccanico ford e dice che non è nulla. Però continua ad accendersi. In più quando accendo i fari se sono in marcia, la macchina smette di accelerare fino a che non tolgo il piede dall'acceleratore  per poi funzionare normalmente. Ho già provato a tenere la batteria staccata tutta la notte ma non ho risolto nulla. Siccome dove abito io c'è solo quel meccanico, avete dei consigli da darmi?
Su forscan esce questo errore

Offline Riccardo1.6SW

  • Fordista DOC
  • ****
  • In Idaf da: Mag 2011
  • Post: 1603
  • Età: 57
  • Località: Cologno Monzese
  • Auto: Focus I
  • Motore: 1.6 Zetec
  • Anno: 2001
  • Alimentazione: Benzina
  • Km: oltre 200.000
  • Colore: Polvere di Luna
Re:Problema spia guasto motore
« Risposta #1 il: 10 Maggio 2019, 18:59:02 »
Ciao,
tenere la batteria staccata tutta la notte (di solito è sufficiente anche un'ora)
serve solo per "cancellare" gli errori nella centralina ma difficilmente risolve il problema.
Io ti posterei anche dei "link" ma è sufficiente "googlare" la frase "codice errore p0504"
e ti si apre un mondo (anche di Idaf stesso)  :icon_wink:
 
dimenticavo: hai un P0504 e anche un C0040
« Ultima modifica: 10 Maggio 2019, 19:02:53 da Riccardo1.6SW »

Offline cirillo30

  • New Entry
  • In Idaf da: Ott 2017
  • Post: 30
  • Auto: Kuga
  • Motore: non in elenco
  • Altro Motore: 1.5 150cv
  • Anno: 2017
  • Alimentazione: Benzina
  • Km: 0 - 10.000
  • Allestimento: ST-line
  • Colore: guard green
Re:Problema spia guasto motore
« Risposta #2 il: 10 Maggio 2019, 22:15:02 »
Grazie mille per l'aiuto!
Ho sostituito la lampadina del freno posteriore sinistro che avevo fatto cambiare al tagliando ed ho visto che avevano messo una p21 anzi che p21w. Sembra essersi risolto tutto !!!!

Offline Riccardo1.6SW

  • Fordista DOC
  • ****
  • In Idaf da: Mag 2011
  • Post: 1603
  • Età: 57
  • Località: Cologno Monzese
  • Auto: Focus I
  • Motore: 1.6 Zetec
  • Anno: 2001
  • Alimentazione: Benzina
  • Km: oltre 200.000
  • Colore: Polvere di Luna
Re:Problema spia guasto motore
« Risposta #3 il: 11 Maggio 2019, 09:31:58 »
di nulla, figurati!
ho preferito farti "googlare" perchè con 'sta storia degli errori nella centralina perchè
da quando ho iniziato ad utilizzare Forscan ho visto che c'è di tutto...  :icon_confused: