Demo Prova Link
Le Guide "fai da te" di Idaf
Consulta le Guide per questo modello

Autore Topic: Motore servosterzo non funzionante  (Letto 3297 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Ziano

  • Fordista Novello
  • *
  • In Idaf da: Gen 2014
  • Post: 94
  • Età: 32
  • Località: Ceglie del Campo (BA)
  • Oggi è un pensiero, domani un mistero.
  • Auto: Focus III
  • Motore: 1.6 tdci 115cv
  • Anno: 2011
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Titanium
  • Colore: Ink blue
  • Idafizzato: NO
Motore servosterzo non funzionante
« il: 23 Ottobre 2019, 08:32:37 »
Buongiorno ragazzi, ho un piccolo grande problema con la mia fofo mk3..
Ieri il servosterzo ha deciso di non funzionare piu. Mi è capitato diverse volte:
- All'accensione, ma bastava riavviare l'auto e tutto tornava a funzionare
- A batteria scarica: superati i 2 anni circa di vita la batteria è stata sostituita e tutto ha ripreso a funzionare
Adesso le cose sono cambiate: anche sostituendo la batteria, il problema persiste.
Forscan mi dice ERRORE U3000 : errore comunicazione modulo
Stessa cosa in un officina: E53 ERRORE MODULO DI COMANDO.
Per questioni lavorative sto girando senza servosterzo perché non posso fermarmi; qualcuno di voi ha avuto gli stessi sintomi e ha risolto evitando di cambiare tutta la scatola?
Esiste solo il motore elettrico del servo o bisogna cambiare eventualmente tutta la scatola?
Dov'è situato il motore del servo?

Attendo disperatamente consigli o delucidazioni ._.

Grazie in anticipo



Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk


Offline ernesto

  • Fordista Sovrano
  • ******
  • In Idaf da: Mar 2011
  • Post: 12944
  • Età: 56
  • Località: cappelle sul tavo
  • ogni giorno è un nuovo giorno
  • Auto: Focus II
  • Motore: 2.0 tdci 136cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Allestimento: titanium
  • Colore: Grigio Mare (met)
  • Idafizzato: SI
Re:Motore servosterzo non funzionante
« Risposta #1 il: 23 Ottobre 2019, 13:01:07 »
:intanto dovresti controllare se qualche massa non funziona bene, poi il connettore elettrico che non sia ossidato, na bella spruzzata di liquido a secco per contatti elettrici, poi dopo eventualmente ti fasci la testa con il motore dell'idroguida :) :) :icon_cheesygrin:  :icon_cheesygrin
focus MK 2,5 tdci 2.0   136 CV
cruise control illuminato, svuota tasche illuminato, cassetto illuminato, bracciolo illuminato con spia, cofano illuminato, pozzetti ant e post illuminati, coral monza 165mm, specchietti esterni con led, clacson su piastrine argentate

Offline Ziano

  • Fordista Novello
  • *
  • In Idaf da: Gen 2014
  • Post: 94
  • Età: 32
  • Località: Ceglie del Campo (BA)
  • Oggi è un pensiero, domani un mistero.
  • Auto: Focus III
  • Motore: 1.6 tdci 115cv
  • Anno: 2011
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Titanium
  • Colore: Ink blue
  • Idafizzato: NO
Re:Motore servosterzo non funzionante
« Risposta #2 il: 23 Ottobre 2019, 14:49:41 »
Ciao e grazie del cosiglio. Sai dove si trova il connettore?

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk


Offline ernesto

  • Fordista Sovrano
  • ******
  • In Idaf da: Mar 2011
  • Post: 12944
  • Età: 56
  • Località: cappelle sul tavo
  • ogni giorno è un nuovo giorno
  • Auto: Focus II
  • Motore: 2.0 tdci 136cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Allestimento: titanium
  • Colore: Grigio Mare (met)
  • Idafizzato: SI
Re:Motore servosterzo non funzionante
« Risposta #3 il: 24 Ottobre 2019, 13:35:44 »
nella focus 2 e 2.5 si trova sotto la vaschetta olio idroguida che è posta sotto il faro ant sx visto da seduto nell'abitacolo, non so se nella versione della tua sia la stessa cosa, devi aprire il cofano e vedere e darti una regolata se ci si può arrivare da sopra, o devi sollevare l'auto levando la paratia salva motore i tappi gialli nella foto sono le connessioni elettriche
« Ultima modifica: 24 Ottobre 2019, 13:37:01 da ernesto »
focus MK 2,5 tdci 2.0   136 CV
cruise control illuminato, svuota tasche illuminato, cassetto illuminato, bracciolo illuminato con spia, cofano illuminato, pozzetti ant e post illuminati, coral monza 165mm, specchietti esterni con led, clacson su piastrine argentate

Offline Ziano

  • Fordista Novello
  • *
  • In Idaf da: Gen 2014
  • Post: 94
  • Età: 32
  • Località: Ceglie del Campo (BA)
  • Oggi è un pensiero, domani un mistero.
  • Auto: Focus III
  • Motore: 1.6 tdci 115cv
  • Anno: 2011
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Titanium
  • Colore: Ink blue
  • Idafizzato: NO
Re:Motore servosterzo non funzionante
« Risposta #4 il: 24 Ottobre 2019, 15:24:03 »
Grazie del consiglio....ma nella mk3 il servo è completamente elettrico (non ci sono vaschette) :(

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk


Offline ernesto

  • Fordista Sovrano
  • ******
  • In Idaf da: Mar 2011
  • Post: 12944
  • Età: 56
  • Località: cappelle sul tavo
  • ogni giorno è un nuovo giorno
  • Auto: Focus II
  • Motore: 2.0 tdci 136cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Allestimento: titanium
  • Colore: Grigio Mare (met)
  • Idafizzato: SI
Re:Motore servosterzo non funzionante
« Risposta #5 il: 24 Ottobre 2019, 19:38:53 »
in ogni caso ho sbagliato angolo dx da seduto in macchina.

allora alzo le mani, dovresti trovare una foto dell'impianto e farti un idea.
focus MK 2,5 tdci 2.0   136 CV
cruise control illuminato, svuota tasche illuminato, cassetto illuminato, bracciolo illuminato con spia, cofano illuminato, pozzetti ant e post illuminati, coral monza 165mm, specchietti esterni con led, clacson su piastrine argentate

Offline crash86adsl

  • Fordista Novello
  • *
  • In Idaf da: Giu 2006
  • Post: 61
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2006
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
Re:Motore servosterzo non funzionante
« Risposta #6 il: 22 Novembre 2019, 23:28:14 »
Mi occupo della riparazione elettronica di impianti sterzanti e il tuo problema è alla ecu del servo.. Purtroppo non potrai risolvere il problema tramite diagnosi o altro.. Bisogna intervenire direttamente sulla scheda..

Inviato dal mio Redmi Note 7 utilizzando Tapatalk


Offline ernesto

  • Fordista Sovrano
  • ******
  • In Idaf da: Mar 2011
  • Post: 12944
  • Età: 56
  • Località: cappelle sul tavo
  • ogni giorno è un nuovo giorno
  • Auto: Focus II
  • Motore: 2.0 tdci 136cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Allestimento: titanium
  • Colore: Grigio Mare (met)
  • Idafizzato: SI
Re:Motore servosterzo non funzionante
« Risposta #7 il: 23 Novembre 2019, 07:43:00 »
azzooo!!  @crash86adsl   ma il problema sono le solite saldature fredde sui contatti, o la eprom? o le saldature della eprom? nell'impianto sterzante della vettura in oggetto, dove si trova la scheda?
focus MK 2,5 tdci 2.0   136 CV
cruise control illuminato, svuota tasche illuminato, cassetto illuminato, bracciolo illuminato con spia, cofano illuminato, pozzetti ant e post illuminati, coral monza 165mm, specchietti esterni con led, clacson su piastrine argentate

Offline Ice-eyes

  • Fordista Junior
  • **
  • In Idaf da: Set 2015
  • Post: 340
  • Età: 42
  • Località: Tramonti
  • Auto: C-Max I
  • Motore: 1.6 tdci 109cv
  • Anno: 2004
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Ghia plus
  • Colore: Ink blu
  • Idafizzato: NO
Re:Motore servosterzo non funzionante
« Risposta #8 il: 26 Novembre 2019, 07:10:59 »
Ragazzi la Mk3 non porta la pompa elettro-idraulica ma porta la scatola elettroguida, tutto un altro sistema molto più rognoso e delicato purtroppo


Inviato dal mio iPhone utilizzando Tapatalk

Offline crash86adsl

  • Fordista Novello
  • *
  • In Idaf da: Giu 2006
  • Post: 61
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2006
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
Re:Motore servosterzo non funzionante
« Risposta #9 il: 26 Novembre 2019, 14:30:04 »
In genere si tratta di un problema a livello di file di configurazione.. Ma capita che ci sia un problema di componentistica... Ne ho riparate già una decina... La scheda si trova sopra la scatola, è un pezzo unico insieme al motorino..il codice u3000 è un errore generico riferito ad un guasto interno alla ecu del servo.. Solo simulandolo a banco si può capire

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
« Ultima modifica: 26 Novembre 2019, 14:36:48 da crash86adsl »

Offline Ziano

  • Fordista Novello
  • *
  • In Idaf da: Gen 2014
  • Post: 94
  • Età: 32
  • Località: Ceglie del Campo (BA)
  • Oggi è un pensiero, domani un mistero.
  • Auto: Focus III
  • Motore: 1.6 tdci 115cv
  • Anno: 2011
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Titanium
  • Colore: Ink blue
  • Idafizzato: NO
Re:Motore servosterzo non funzionante
« Risposta #10 il: 04 Dicembre 2019, 17:34:16 »
A quanto ammonterebbe la riparazione? è possibile effettuarla senza smontare la scatola completa ma solo il componente da riparare??

Offline crash86adsl

  • Fordista Novello
  • *
  • In Idaf da: Giu 2006
  • Post: 61
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2006
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
Re:Motore servosterzo non funzionante
« Risposta #11 il: 04 Dicembre 2019, 18:31:28 »
Purtroppo ho bisogno dell'intera scatola per effettuare un test completo .. In azienda già abbiamo quelle revisionate pronte per l'invio.. Per la revisione completa siamo intorno le 350€ completo di presa del reso e consegna

Inviato dal mio Redmi Note 7 utilizzando Tapatalk


Offline Ziano

  • Fordista Novello
  • *
  • In Idaf da: Gen 2014
  • Post: 94
  • Età: 32
  • Località: Ceglie del Campo (BA)
  • Oggi è un pensiero, domani un mistero.
  • Auto: Focus III
  • Motore: 1.6 tdci 115cv
  • Anno: 2011
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Titanium
  • Colore: Ink blue
  • Idafizzato: NO
Re:Motore servosterzo non funzionante
« Risposta #12 il: 04 Dicembre 2019, 19:01:38 »
Sicuramente meglio di quanto mi hanno chiesto in Ford...

Offline maurizio_mancuso

  • New Entry
  • In Idaf da: Mag 2020
  • Post: 1
  • Età: 42
  • Località: chioggia
  • Auto: Focus III
  • Motore: 1.6 tdci 115cv
  • Anno: 2012
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: SW Titanium-Tit.Pak
  • Colore: Black Panter
  • Idafizzato: NO
Re:Motore servosterzo non funzionante
« Risposta #13 il: 19 Maggio 2020, 17:02:40 »
Purtroppo ho bisogno dell'intera scatola per effettuare un test completo .. In azienda già abbiamo quelle revisionate pronte per l'invio.. Per la revisione completa siamo intorno le 350€ completo di presa del reso e consegna

Inviato dal mio Redmi Note 7 utilizzando Tapatalk

ciao crash io ho qsto problema già da 3anni ormai e mi ci sono anche abituato ma non ti nego che nonostante tutto sto ancora cercando senza successo la centralina di ricambio usata, se mi facessi uno sconto potrei spedirti la mia per revisionarmela (o eventualmente potrei portartela in sede) perchè non voglio rischiare di ritrovarmi con una centralina che non posso riconfigurare (se cambia il codice diventa tutto più complicato), :icon_cheesygrin:
l'anno scorso l'ho già smontata dalla cremagliera ed è stato facile ma... è per rimontarla che ci sono volute diverse ore, e la manodopera costa sempre soprattutto sopra il ponte del meccanico  :icon_redface:
Focus 1.6 115cv Titanium Pack sw Black Panter 2012 
s & s, navigatore, sync, bluetooth, control voice, cruise control, vip glass con tendine privacy, sensori posteriori, cerchi in lega 17 "originali con involucro spray nero costruzione  08.2011
immatricolazione 01.2012
acquisto usato 11.2015 con 94000 km
oggi 05.2020 con 211768 km

Offline Steford

  • New Entry
  • In Idaf da: Ago 2019
  • Post: 5
  • Località: Giano dell' Umbria
  • Auto: Focus III
  • Motore: 1.6 tdci 115cv
  • Anno: 2011
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
Re:Motore servosterzo non funzionante
« Risposta #14 il: 13 Aprile 2021, 19:37:15 »
Ho rotto il servosterzo pure io! Da qualche mese dava sporadici problemi all' accensione, ma pochi giorni fa è morto del tutto. Mi hanno chiesto oltre 500 euro due diverse aziende che revisionano questi componenti, sono fuori di testa oppure sono questi i prezzi?

Offline Ice-eyes

  • Fordista Junior
  • **
  • In Idaf da: Set 2015
  • Post: 340
  • Età: 42
  • Località: Tramonti
  • Auto: C-Max I
  • Motore: 1.6 tdci 109cv
  • Anno: 2004
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Ghia plus
  • Colore: Ink blu
  • Idafizzato: NO
Re:Motore servosterzo non funzionante
« Risposta #15 il: 13 Aprile 2021, 22:39:31 »
Ho rotto il servosterzo pure io! Da qualche mese dava sporadici problemi all' accensione, ma pochi giorni fa è morto del tutto. Mi hanno chiesto oltre 500 euro due diverse aziende che revisionano questi componenti, sono fuori di testa oppure sono questi i prezzi?
Considera che nuova costa 3 volte tanto la cifra che ti hanno chiesto per una revisionata


Inviato dal mio iPhone utilizzando Tapatalk

Offline Steford

  • New Entry
  • In Idaf da: Ago 2019
  • Post: 5
  • Località: Giano dell' Umbria
  • Auto: Focus III
  • Motore: 1.6 tdci 115cv
  • Anno: 2011
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
Re:Motore servosterzo non funzionante
« Risposta #16 il: 13 Aprile 2021, 22:47:12 »
Cavolo costa un botto  :icon_eek: