Demo Prova Link
Le Guide "fai da te" di Idaf
Consulta le Guide per questo modello

Autore Topic: Sensore common rail Focus 1.6 tdci 2009  (Letto 1677 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline fordino2010

  • New Entry
  • In Idaf da: Feb 2010
  • Post: 37
Sensore common rail Focus 1.6 tdci 2009
« il: 14 Ottobre 2020, 13:17:30 »
Buongiorno,
scrivo questo topic perchè proprio non riesco a trovare questo sensore del rail. Ho letto in numerosi posts che esso può dare diversi problemi, tra cui il famoso errore P0087 - pressione gasolio scarsa.
Non riesco proprio a capire dove questo connettore ed il relativo sensore si trovano.
Mi sembra di aver capito che sulla Focus 1.6 tdci del 2009 si trova dietro al motore, a sinistra e in basso rispetto alla valvola egr. Quindi per arrivarci, se dovesse essere quello, non dovrei smontare nulla.
Vi allego le foto del presunto sensore di pressione del gasolio. Grazie

Offline Maya

  • Super Fordista
  • *****
  • In Idaf da: Gen 2004
  • Post: 2797
  • Età: 47
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 TDCi
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Business
  • Colore: Race Red
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #1 il: 14 Ottobre 2020, 13:25:14 »
Ciao,
eh no! Quello è il tubo che porta il gasolio alla pompa di alta pressione!!!
Il sensore è sul flauto del rail, ed è dalla parte opposta.
Individua la valvola EGR (sta a fianco del filtro del gasolio).
Ecco li sotto, nei meandri del motore, c'è il famoso sensore!


Ecco le foto:
La prima è il disegno tecnico. Tieni conto che nella rappresentazione il motore è visto da dietro.
L'altra foto è il sensore vero e proprio dopo che è stata rimossa la valvola EGR (si nota lo scambiatore di calore sulla sinistra e lo scarico della testata in basso)

« Ultima modifica: 14 Ottobre 2020, 13:30:40 da Maya »
Le mie Ford:
Focus Mk1.5 1.8 TDCi 115CV SW
Focus Mk2 1.6 TDCi 90CV SW
Focus Mk2 1.6 TDCi 90CV 5P
Fiesta Mk7.5 1.5 TDCi 75CV mod >> 95CV

Offline mikelefocus

  • Fordista Junior
  • **
  • In Idaf da: Ott 2014
  • Post: 411
  • Età: 36
  • c'è sempre qualcosa che non va!
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: sinceramente non lo so..
  • Colore: Blu Ocean (met)
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #2 il: 14 Ottobre 2020, 20:59:18 »
Ciao a tutti...
Sei sicuro che l'errore p0087 sia dovuto al sensore del rail? E vero che se ne parlato tanto e spesso.. E che molti anno risolto con la sostituzione....
Ma se vuoi un consiglio prima di sostituirlo fai questa prova....  Non ti costa nulla.

Io stavo diventando matto per questo errore... O capito che non era il sensore del rail quando o provato ad alimentare il motore con del gasolio che avevo messo in una bottiglia, scollegando i tubi che andavano al serbatoio.

Quindi poi, quando o visto che il problema (l'errore p0087) non si presentava più o pensato di procedere in questo modo:
-Innanzi tutto ti serve un bel compressore ad aria...
-Scolleghi i 2 tubi, di andata e ritorno gasolio, che vanno al serbatoio del carburante.
-apri il bocchettone dove fai carburante così l'aria circola meglio
-inizia dal tubo ritorno gasolio e vai di aria a più non posso.
-stessa cosa fai con l'altro tubo.
Poi ripristini tutto e vedi come va.
Ah dimenticavo... Ricorda di far arrivare nuovamente il gasolio al motore... (magari con l'aiuto di una pompetta, qui nel forum spesso se ne parla per sostituire il filtro gasolio) Altrimenti l'auto si spegnerà dopo pochi secondi...

In questa immagine puoi vedere come o alimentato l'auto scollegando il serbatoio...giusto per rendere l'idea.
 ;) :icon_smile: ;)
« Ultima modifica: 14 Ottobre 2020, 21:08:03 da mikelefocus »
Ford Focus 2008 station wagon
TCI 1.6 (90 CV)

Offline fordino2010

  • New Entry
  • In Idaf da: Feb 2010
  • Post: 37
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #3 il: 15 Ottobre 2020, 10:31:00 »
Ringrazio Maya per avermi chiarito in modo esaustivo la posizione di questo sensore, con le foto e il disegno tecnico che mi ha inviato oramai non ci sono piu' misteri.
Ringrazio anche mikelefocus per la dritta sull'errore P0087, cioè quella di provare a soffiare aria all'interno del tubo che porta gasolio dal serbatoio.  Volevo solo dei chiarimenti per questa procedura. Se ho capito, bene dalla foto mi sembra di capire che i tubi scollegati, quelli che rimangono a destra e che sono collegati con una bottiglia con del gasolio sono i tubi di mandata che portano gasolio al motore, quindi la bottiglia è come se fosse un serbatoio temporaneo. La parte dei 2 tubi scollegati che rimane sulla sinistra, con attacchi femmina, dovrebbe essere quella che invece è collegata direttamente al serbatoio. Quindi l'aria deve essere soffiata nei tubi a sinistra della foto, quelli con attacco femmina, o sto confondendo completamente le cose? Ed inoltre la pompetta per far ritornare il gasolio dove è che va attaccata?
Grazie per la pazienza! ;)

Offline Maya

  • Super Fordista
  • *****
  • In Idaf da: Gen 2004
  • Post: 2797
  • Età: 47
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 TDCi
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Business
  • Colore: Race Red
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #4 il: 15 Ottobre 2020, 12:52:19 »
Si, è esatto. La bottiglia funge da serbatoio temporaneo. Il tubo che trovi più vicino al parabrezza è quello che porta il gasolio dal serbatoio al motore. L'altro, quello più vicino al frontale dell'auto, è il ritorno; dove il gasolio "in più" torna verso il serbatoio.

Vai nella sezione del forum relativa agli additivi e cerca il "metodo tunisino". Il principio è quello!

I tubi scollegati che ti ritrovi a sinistra, verso la vaschetta del liquido di raffreddamento, vanno dritti al serbatoio.

Io la pompetta "classica" (che veniva montata sulla fiesta 1.4 tdci) non l'ho mai usata.
Avendo a disposizione un compressore del frigo (che uso, attraverso un contenitore) per aspirare l'olio motore, rimetteva in connessione gi attacchi della mandata (il tubo verso il parabrezza) ed aspiravo dal tubo di ritorno - lato motore, finché i tubi e il filtro del gasolio erano pieni. Fatto questo ricollegavo velocemente l'innesto rapido.
« Ultima modifica: 15 Ottobre 2020, 12:54:06 da Maya »
Le mie Ford:
Focus Mk1.5 1.8 TDCi 115CV SW
Focus Mk2 1.6 TDCi 90CV SW
Focus Mk2 1.6 TDCi 90CV 5P
Fiesta Mk7.5 1.5 TDCi 75CV mod >> 95CV

Offline mikelefocus

  • Fordista Junior
  • **
  • In Idaf da: Ott 2014
  • Post: 411
  • Età: 36
  • c'è sempre qualcosa che non va!
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: sinceramente non lo so..
  • Colore: Blu Ocean (met)
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #5 il: 15 Ottobre 2020, 15:58:13 »
Ciao... Ai capito bene e Maya, ovviamente, e stato ancora più chiaro con la sua risposta.

Come dicevi prima devi soffiare nei tubi che rimangono scollegati...quelli che anno l'attacco femmina.

Dai varie spruzzate d'aria ad intermittenza... io notai che, alle prime spruzzate, l'aria non passava bene... Poi Man mano lo sentito sempre più libero.

Per quanto riguarda il discorso della pompetta il mio era un consiglio....ma io alla fine non lo usata...

Io dopo aver ripristinato tutto ho messo in moto... Ovviamente dopo un po' si è spenta.... Ho aperto la vite di spurgo che c'è sul filtro del gasolio e da lì, ovviamente, lo riempito di gasolio. Ho messo nuovamente in moto ed ho tenuto subito i giri del motore sopra i 3000 giri... nient'altro.
Faccio questa procedura anche ogni volta che cambio il filtro gasolio e non ho mai avuto problemi.

Se invece usi la pompetta quest'ultima la devi collegare all'uscita gasolio del filtro... Quando vedi che è arrivato il gasolio ricolleghi e metti in moto.
Oppure, se non vuoi collegarti al filtro, puoi fare la stessa procedura ma collegandoti al condotto verde che vedi nella foto che ho messo prima.

Diciamo che io preferisco il metodo senza pompetta...  Non so se è la mia pompetta che fa schifo, ma mi pare che ci mette un infinità ad arrivare il gasolio e io a volte proprio la pazienza non so nemmeno dove sta di casa  :icon_lol: :icon_lol: :icon_lol:
Ford Focus 2008 station wagon
TCI 1.6 (90 CV)

Offline fordino2010

  • New Entry
  • In Idaf da: Feb 2010
  • Post: 37
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #6 il: 18 Ottobre 2020, 10:13:06 »
Ringrazio tutti per le delucidazioni in merito, vorrei solo una conferma da parte vostra prima di fare qualche casino, visto che non sono cosi ferrato come voi.
Allora la procedura per provare a "sturare" diciamo le 2 condutture del gasolio (una di mandata e una di ritorno) che vengono direttamente dal serbatoio dovrebbe, se ho capito bene, essere questa:
1) Stacco sulla sinistra del motore i 2 tubi di mandata (attacco bianco) e verde (ritorno al serbatoio del gasolio in eccesso);
2) Soffio con un compressore nei tubu tubi con attacco femmina, che sulla sinistra e che vanno direttamente al serbatoio;
3) Riattacco il tubo di mandata (quello con innesto bianco);
4) All'attacco verde (ritorno) collego una pompetta per far fuoriscire gasolio fino a che non dovre vedere più aria;
5) Scollego pompetta e attacco subito l'innsesto verde.
Con questa procedura, senza andare a toccare il filtro del gasolio, dovrei essere ok a questo punto, datemi una conferma.
Se la procedura descritta è giusta, quanto gasolio dovrei tirare fuori dall'innesto verde, per far fuoriuscire tutta l'aria? Non so, 1 lirtro, 2 litri o altro?
Grazie!

Offline Maya

  • Super Fordista
  • *****
  • In Idaf da: Gen 2004
  • Post: 2797
  • Età: 47
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 TDCi
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Business
  • Colore: Race Red
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #7 il: 18 Ottobre 2020, 10:40:24 »
Si si la procedura è corretta!
La quantità di gasolio è sicuramente inferiore al litro.
Il tubo con l'innesto verde, dal lato motore (ovvero dove collegherai la pompetta) se sposti la retina che lo protegge, è trasparente. Quindi se ritiri la retina puoi notare se è completamente pieno di gasolio o meno, e ti da l'indicazione se hai tolto tutta l'aria.
Le mie Ford:
Focus Mk1.5 1.8 TDCi 115CV SW
Focus Mk2 1.6 TDCi 90CV SW
Focus Mk2 1.6 TDCi 90CV 5P
Fiesta Mk7.5 1.5 TDCi 75CV mod >> 95CV

Offline fordino2010

  • New Entry
  • In Idaf da: Feb 2010
  • Post: 37
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #8 il: 18 Ottobre 2020, 11:07:21 »
Va bene grazie. Allora, visto che l'errore P0087 sono già alcune volte che puntualmente esce fuori quando dò un pò più di gas, effettuerò la procedura e sopra descritta. Tra l'altro volevo precisare che il filtro del gasolio lo avevo cambiato solo 1000 chilometri fa, quindi è nuovo. E ovviamente vi terrò aggiornatissimi su tutto quello che succede. A presto ;)

Offline mikelefocus

  • Fordista Junior
  • **
  • In Idaf da: Ott 2014
  • Post: 411
  • Età: 36
  • c'è sempre qualcosa che non va!
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: sinceramente non lo so..
  • Colore: Blu Ocean (met)
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #9 il: 18 Ottobre 2020, 16:56:02 »
Non c'è bisogno di fare uscire litri di gasolio  :icon_cheesygrin: :icon_cheesygrin:.... Io personalmente non riempio nemmeno un bicchiere ...
Aspettiamo,facci sapere  ;)
Ford Focus 2008 station wagon
TCI 1.6 (90 CV)

Offline fordino2010

  • New Entry
  • In Idaf da: Feb 2010
  • Post: 37
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #10 il: 23 Ottobre 2020, 23:27:55 »
Buona sera,
sono qui a raccontarvi quanto è successo:
Ho eseguito tutta la procedura da voi indicata, senza avere sucesso. La procedura illustrata da voi era correttissima, la macchina è ripartita subito ma non ha risolto l'errore P0087.
Mi viene allora il pallino del filtro del gasolio che avevo cambiato 1000 km fa. Non ce la faccio.... lo tiro giù, lo cambio, vado a fare un giro:
3000, 4000 giri macchina perfetta, nessun errore, tira benissimo.
Ritorno in garage, ora mi viene un altro pallino: voglio vedere cosa c'è dentro il filtro. L'ho aperto, guardate dalle foto cosa ho trovato dopo 1000 km, da paura. I rifornimenti sono stati fatti da diversi distributori di diverse marche. Ora mi sorge la domanda: ma quanta altra immondizia ci sarà nel serbaotio? Forse mi converrà tirarlo giù e pulirlo (farlo pulire si intende!). Questa è quanto ci fanno mettere nei nostri serbatoi.
Incredibile!

Offline vincmass

  • Fordista Sovrano
  • ******
  • In Idaf da: Ago 2011
  • Post: 5805
  • Età: 45
  • Località: Rignano sull'Arno (FI)
  • Chi fa da se fa per tre. Vincenzo
    • GARAGE- http://www.idaf.it/index.php?topic=19914.0
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: pacchetto plus, fap
  • Colore: Grigio Mare (met.)
  • Idafizzato: NO
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #11 il: 24 Ottobre 2020, 08:07:57 »
sei stato fortunato che non hai avuto problemi agli iniettori
1)Focus 2,5-SW-Restyling 110 cv + pacchetto plus-Fap(2009)+ luci pozzetto anteriore; cruise control;led bracciolo;luce portaoggetti; plafo centrale; sensori parcheggio posteriori; led bagagliaio; Comandi vocali con bluetooth;pellicole oscuranti, sensore liquido lavavetri,...
2)Fiesta 1.4 tdci,
Il Mio Garage

Offline mikelefocus

  • Fordista Junior
  • **
  • In Idaf da: Ott 2014
  • Post: 411
  • Età: 36
  • c'è sempre qualcosa che non va!
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: sinceramente non lo so..
  • Colore: Blu Ocean (met)
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #12 il: 24 Ottobre 2020, 16:57:59 »
Incredibile....veramente,da non credere!
Intanto cambiando il filtro, penso che, ai risolto solo momentaneamente. Se tra 1000km sei di nuovo punto e a capo che fai?mica puoi stare a cambiare filtri di continuo.
Non oso immaginare cosa ai nel serbatoio.. Quindi per forza di cose devi tirarlo giù...non puoi fare altro.
Non insistere in queste condizioni...rischi che qualcosa oltrepassi il filtro e rovini iniettori e pompa.
E lascia perdere pure quei prodotti antialga ecc... Con la schifezza che c'è con quei trattamenti ci fai ben poco.
Ford Focus 2008 station wagon
TCI 1.6 (90 CV)

Offline idafantonioelia

  • New Entry
  • In Idaf da: Apr 2012
  • Post: 11
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Km: oltre 200.000
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #13 il: 03 Maggio 2022, 20:40:55 »
Da ormai un paio di anni la mia fofo 1.6 90cv 2008 soffre dell'avaria motore, errore P0087. Colpa del gasolio "sporco" che ormai si trova in giro.
E' chiaro che le cause dell'errore possono essere varie e comunque tutte sulla linea dell'alimentazione: gasolio sporco, serbatoio sporco, filtro del gasolio sporco, tubi sporchi, sensore di pressione, valvola dosatrice, pompa. Non mi inoltro nei possibili malfunzionamenti "elettrici" tipo contatti sporchi ed errori di comunicazione (centralina).
Generalmente è il filtro del gasolio intasato.
Io risolvo così: ogni 10000 km (oppure prima se necessario) smonto il filtro e lo sostituisco.
Svuoto il filtro vecchio (trovo sempre 1 dito di acqua, melma, emulsioni) e lo conservo per il successivo cambio filtro. Così con due filtri vaso avanti alternandoli ogni 6 mesi o 10000 km.
Ormai simo tutti diventati bravi a sostituire il filtro con la pompetta collegata sull'uscita del filtro (ci vogliono 15 min).
Il filtro nuovo si trova online a 30 euro.

Offline machopicho

  • Fordista Novello
  • *
  • In Idaf da: Mar 2015
  • Post: 67
  • Località: Varese
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 10.000 - 50.000
Re:Sensore common rail Focus 1.6 tdci 2009
« Risposta #14 il: 11 Maggio 2022, 22:05:03 »
Ragazzi scusate... leggo adesso questo post aperto a causa della pressione scarsa della pompa gasolio.
Io ho lo stesso problema che si verifica puntualmente quando si alza la temperatura... d'inverno mai.
Cosa potrebbe essere?
Grazie

Saluti