Off-Topic, non solo auto > BAR idaffiano

Tom Tom e Nokia N95

(1/1)

FabioKuga:
Ho da poco acquistato il Nokia N95 e sono riuscito ad installare una versione del tom tom perfettamente funzionate.....  
ma c'e' un ma....
il nokia n95 ha il gps integrato...... ma la versione che ho installato non riconosce o non trova il gps interno..... ma lo cerca trammite bluetooth esterno.... (che ho e' funziona perfettamente)
ma visto che esiste una versione apposita per il nokia n95 qualcuno sa dirmi qual'e'????'

quella che ho attualmente e' la versione:
appl.6.020 (8300)
Driver GPS v1.20

compatibile ma per nokia n80 e n73 senza gps integrato

tnks;)

Horus:
io la conosco e so pure dove reperirla...italianshare

FabioKuga:
Istruzioni:
1) Copiare 1.bt.sisx, 2.GPSd.jar, 3.tomtom.sisx nella memory card o nella memoria di massa copiare il contenuto del file scompattato numero 0 sulla memory card
2) Installare bt.sisx
3) Installare tomtom.sisx
4) Eseguire bt dal menu "applicazioni"
5) Eseguire GPSd dal menu "applicazioni"
6) Eseguire TomTom dal menu "applicazioni"

Configurazione TomTom:
1) Impostare le preferenze (come le distanze in km/formato ora)
2) Scegliere "Altro dispositivo GPS" dal menu di setup GPS
3) Consentire a TomTom di attivare il Bluetooth
4) Scegliere BiNPDA GPS dalla lista dei dispositivi
5) Ad ogni riavvio dell'applicazione dovrÓ essere ripetuta questa procedura di settaggio


questi sono i passaggi che si debbono fare.......
ma nel mio caso il punto 4 della configurazione tom tom   non esiste!!! Nel senso che non mi trova il dispositivo binpda gps :mad:
senza contare che ogni volta che eseguo l'applicazione gpsd mi parte 1,50 euro dalla scheda!!!!

mi sono fumato 10 euro... senza nemmeno accorgermene in poco piu' di una giornata.. a forza di provare!!!! :mad::mad::mad::mad::mad:

Horus:
a sto punto do un gran consiglio a tutti i possessori di symbian 3rd...installate Drakkarious e non avrete + problemi di certificati e via discorrendo! ;)

comunque x i TomTom c'Ŕ una versione apposito x antenna integrata sul sito da me segnalato

FabioKuga:
risolto!!! :D:D:D
non attivavo un file che avevo installato..... (manine nere  ) ora funziona tutto alla perfezione!!!!!  :cool::cool::cool::cool::cool:

Navigazione

[0] Indice dei post

Vai alla versione completa