Demo Prova Link
Le Guide "fai da te" di Idaf
Consulta le Guide per questo modello

Autore Topic: [Risolto] L'auto non spinge in salita dopo cambio turbina e altre riparazioni  (Letto 952 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline nuz81

  • New Entry
  • In Idaf da: Dic 2014
  • Post: 23
  • Età: 37
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Grigio
Amici di Idaf ho bisogno di aiuto per la mia Ford Focus II 1.6 TDci 110Cv.
Poco più di un mese fa si è rotta la turbina, ovvero le palette della turbina e la geometria variabile.
Ho sostituito personalmente tutta la turbina con una aftermarket completa anche di attuatore della geometria. Anche se non sono sicuro di aver fatto il lavoro bene.
Ho pulito il collettore di aspirazione, l'EGR e il depressore. poi ho aperto il FAP e forato  al centro con un foro di circa 10 cm di diametro. Poi ho fatto disabilitare in centralina FAP ed EGR.
Però l'auto non spinge come prima e fa molta fatica in salita come se non arrivi la giusta pressione d'aria. Avevo degli errori relativi alla pressione di sovralimentazione e perciò ho controllato i tubi che vanno all'elettrovalvola che apre la geometria variabile e ho soffiato nella valvola di non ritorno che sta sui tubicini della depressione e sembra ok. Ho pulito debimetro, ho pulito il MAP e lo IAT.
In diagnosi con forscan non ho più errori, a parte alcuni relativi ai comandi portiera lato guidatore. E non so bene quali parametri verificare.
Come se non bastasse mi si è rotto l'alternatore, però ho potuto scoprire che il manicotto sopra l'alternatore era lesionato e l'ho sostituito e ho sostituito anche il manicotto a y che sta tra il compressore e il filtro aria. Avevo anche supposto che il FAP fosse collassato ma è da escludere.
L'auto continua a non andare bene soprattutto in salita quando ho bisogno di potenza.
Pochi giorni fa in un tratto non molto in salita stranamente a 3000 giri ho sentito tutta la potenza dell'auto. Ma poi nulla.
Sto additivando il carburante con acetone per fare un po di pulizia.
C'è da dire anche che dopo aver pulito il collettore non avendo una pompetta del gasolio ho fatto ripartire l'auto soffiando nel serbatoio con un compressore e quindi quanto prima dovrò smontare il serbatoio per verificare la condizione.
Inoltre noto delle perdite di vapori di olio vicino al primo iniettore da destra e non capisco bene se provengano da sotto il collettore.
Ho perdite di olio vicino al depressore e vicino alla valvola wastgate.
E noto della polvere scura intorno al dado che collega il tubicino che porta olio alla turbina.
Vi metto dei link con foto e video.

https://drive.google.com/open?id=1--4PalCMYNyW--Tlm7x1ya5WY2_gc5f6

Spero che qualcuno sappia darmi qualche indicazione.
Sono quasi rassegnato a dover andare dal meccanico, rimanere senza auto per un bel po' e col portafoglio ancora più leggero.

P.S. Prima di questo danno a novembre 2018 avevo avuto un problema con carburante sporco da EWA e me la ero cavata con revisione pompa gasolio, cambio filtro gasolio e controllo serbatoio e tubi carburante.
« Ultima modifica: 01 Maggio 2019, 08:27:33 da nuz81 »

Offline valy71

  • Fordista Junior
  • **
  • In Idaf da: Apr 2013
  • Post: 410
  • Età: 47
  • Località: cinzano(to)
  • Auto: Focus I
  • Motore: 1.8 tdci 115cv
  • Anno: 2002
  • Alimentazione: Diesel
  • Km: oltre 200.000
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #1 il: 08 Marzo 2019, 19:28:38 »
per primo devi vedere a risolvere le perdite sopratutto quello al iniettore poi ti suggerisco di cercare una brava officina FORD  e fare una diagnosi completa loro hanno il software specifico e a volte basta un parametro sbagliato e motore va male insomma hanno delle impostazioni che con un scan delle terze parti non riesci risolverlo     

Offline FocusArgento

  • Fordista Novello
  • *
  • In Idaf da: Set 2015
  • Post: 169
  • Età: 46
  • Località: Napoli
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2006
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Colore: Argento
  • Idafizzato: NO
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #2 il: 08 Marzo 2019, 19:33:35 »
Verifica con chi ti ha escluso egr e FAP dalla centralina, forse ti ha escluso tutti gli errori, Quindi se l'auto va in protezione , con relativo limitazione di giri, non ti viene segnalato nessun errore

Offline nuz81

  • New Entry
  • In Idaf da: Dic 2014
  • Post: 23
  • Età: 37
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Grigio
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #3 il: 09 Marzo 2019, 16:35:58 »
Grazie delle risposte.
Sto indagando sulle perdite e appena ho un po' di tempo a disposizione vorrei smontare di nuovo il collettore di aspirazione e il depressore per capire da dove viene la perdita.
Oggi di nuovo dopo un tratto molto in pendenza in cui la macchina non riusciva ad arrivare a 3000 giri, appena è diminuita la pendenza e sono saliti i giri, superati i 3000 giri ho sentito tutta la potenza della turbina. Perciò sto pensando anche di provare a sostituire l'attuatore della geometria variabile con quello che stava attaccato alla turbina rotta per capire se sia un problema di regolazione dell'asta dell'attuatore.
Appena possibile cerco di riprodurre la stessa situazione con forscan collegato mentre registra i dati.

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 46
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #4 il: 09 Marzo 2019, 16:42:54 »
La valvola pierburg l'hai sostituita?
« Ultima modifica: 09 Marzo 2019, 16:47:10 da patrigian72 »
Gianluca

Offline nuz81

  • New Entry
  • In Idaf da: Dic 2014
  • Post: 23
  • Età: 37
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Grigio
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #5 il: 09 Marzo 2019, 18:48:33 »
Si, già sostituita.

Online vincmass

  • Fordista Sovrano
  • ******
  • In Idaf da: Ago 2011
  • Post: 5219
  • Età: 42
  • Località: Rignano sull'Arno (Fi)
  • Chi fa da se fa per tre.(Nato a Napoli)-Vincenzo
    • GARAGE- http://www.idaf.it/index.php?topic=19914.0
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: pacchetto plus, fap
  • Colore: Grigio Mare (met.)
  • Idafizzato: NO
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #6 il: 09 Marzo 2019, 20:23:33 »
Ma non è che è stata mossa la vite vicino all'attuatore pneumatico?

P8 lite-2017

1)Focus II Restyling 110 cv + pacchetto plus-Fap(2009)+ luci pozzetto anteriore; cruise control;led bracciolo;luce portaoggetti; plafo centrale; sensori parcheggio posteriori; led bagagliaio; Comandi vocali con bluetooth;pellicole oscuranti, sensore liquido lavavetri,...
2)Fiesta 1.4 tdci,
Il Mio Garage

Offline nuz81

  • New Entry
  • In Idaf da: Dic 2014
  • Post: 23
  • Età: 37
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Grigio
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #7 il: 09 Marzo 2019, 20:50:20 »
Da me no, potrebbe essere già arrivata in una posizione errata.
Ho individuato da dove proviene la perdita di vapori di olio. È quasi sicuramente la membrana nel coperchio punterie. Stasera sono riuscito a trovare chiaramente il punto in cui perde. Domani apro e controllo lo stato della stessa.

Offline ford16tdci

  • Fordista Junior
  • **
  • In Idaf da: Lug 2009
  • Post: 337
  • Località: Matera
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2005
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Idafizzato: NO
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #8 il: 10 Marzo 2019, 09:16:21 »
Buon giorno
il fatto che oltre i 3000 giri tu senta la potenza del motore potrebbe essere indice del fatto che la geometria variabile non lavori correttamente e che dunque a quel regime hai tanti fumi da far salire comunque la pressione di sovralimentazione.
Io mi rifarei un giro di controllo a tubi e pierburg. Nella sezione guide c'è la procedura di verifica del turbocompressore della 90cv seguila, va bene lo stesso e ti fai una idea.
tutto quello scotch in giro è proprio brutto, sospetti trafilamenti da quelle parti?
1-ford focus 1.6tdci 2005 km245000 la prima non si scorda mai
2-ford focus 1.6tdci 2005 km180000

Offline Fardase'74

  • Fordista Esperto
  • ***
  • In Idaf da: Set 2016
  • Post: 610
  • Età: 44
  • Località: Aulla
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Plus
  • Idafizzato: NO
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #9 il: 10 Marzo 2019, 09:47:23 »
La perdita dal coperchio punterie, è una cosa molto diffusa.
Devi cambiare la guarnizione.


Inviato dal mio SM-A510F utilizzando Tapatalk

2) FORD KA 2010 69 CV BENZINA. KM 95000

Online vincmass

  • Fordista Sovrano
  • ******
  • In Idaf da: Ago 2011
  • Post: 5219
  • Età: 42
  • Località: Rignano sull'Arno (Fi)
  • Chi fa da se fa per tre.(Nato a Napoli)-Vincenzo
    • GARAGE- http://www.idaf.it/index.php?topic=19914.0
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: pacchetto plus, fap
  • Colore: Grigio Mare (met.)
  • Idafizzato: NO
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #10 il: 10 Marzo 2019, 10:04:29 »
La geometria variabile non parte a 3000 giri, ma molto prima altrimenti la macchina avrebbe un turbo lag spaventoso, e poi ha cambiato tutto. Bisogna controllare tutta la tubazione inerente al turbo. Il dado sullattuatore è stato controllato.? L' attuatore va su e giù? Hai controllato la pressione del turbo con elm o forscan per capire come si muove?

P8 lite-2017
« Ultima modifica: 10 Marzo 2019, 10:12:42 da vincmass »
1)Focus II Restyling 110 cv + pacchetto plus-Fap(2009)+ luci pozzetto anteriore; cruise control;led bracciolo;luce portaoggetti; plafo centrale; sensori parcheggio posteriori; led bagagliaio; Comandi vocali con bluetooth;pellicole oscuranti, sensore liquido lavavetri,...
2)Fiesta 1.4 tdci,
Il Mio Garage

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 46
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #11 il: 10 Marzo 2019, 10:10:32 »
Scusa, ma tutto quel nastro sul tubo della valvola pierburg che ci sta a fare? Non che sia solo quel tubo tagliato?
Gianluca

Offline ford16tdci

  • Fordista Junior
  • **
  • In Idaf da: Lug 2009
  • Post: 337
  • Località: Matera
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2005
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Idafizzato: NO
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #12 il: 10 Marzo 2019, 15:02:19 »
La geometria variabile non parte a 3000 giri, ma molto prima altrimenti la macchina avrebbe un turbo lag spaventoso, e poi ha cambiato tutto. Bisogna controllare tutta la tubazione inerente al turbo. Il dado sullattuatore è stato controllato.? L' attuatore va su e giù? Hai controllato la pressione del turbo con elm o forscan per capire come si muove?

P8 lite-2017
Si si quello intendevo! La geometriata variabile ottimizza pressione del turbo in base al regime ma se questa è bloccata in una certa posizione ci vuole tanto gas per far sentire la pressione del turbo

Inviato dal mio Xperia Z3C utilizzando Tapatalk

1-ford focus 1.6tdci 2005 km245000 la prima non si scorda mai
2-ford focus 1.6tdci 2005 km180000

Online vincmass

  • Fordista Sovrano
  • ******
  • In Idaf da: Ago 2011
  • Post: 5219
  • Età: 42
  • Località: Rignano sull'Arno (Fi)
  • Chi fa da se fa per tre.(Nato a Napoli)-Vincenzo
    • GARAGE- http://www.idaf.it/index.php?topic=19914.0
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: pacchetto plus, fap
  • Colore: Grigio Mare (met.)
  • Idafizzato: NO
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #13 il: 10 Marzo 2019, 15:46:34 »
La turbina è nuova, quindi si presume che la geometria variabile sia limpida e ben pulita. Il problema è che il compressore non attacca, cioè la turbina non parte se non a 3000 giri. Io per prima cambierei i tubi con il nastro e poi controllerei tutti gli altri lungo tutto il percorso, visto che la pierburg è stata anch'essa cambiata. Ma se lui non fa prove, anche perché ha detto di non sapere di aver montato il tutto correttamente, possiamo anche parlare per ore, se non ci dà qualche info nuova.

P8 lite-2017
« Ultima modifica: 10 Marzo 2019, 15:54:38 da vincmass »
1)Focus II Restyling 110 cv + pacchetto plus-Fap(2009)+ luci pozzetto anteriore; cruise control;led bracciolo;luce portaoggetti; plafo centrale; sensori parcheggio posteriori; led bagagliaio; Comandi vocali con bluetooth;pellicole oscuranti, sensore liquido lavavetri,...
2)Fiesta 1.4 tdci,
Il Mio Garage

Offline nuz81

  • New Entry
  • In Idaf da: Dic 2014
  • Post: 23
  • Età: 37
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Grigio
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #14 il: 10 Marzo 2019, 16:11:57 »
Ancora non ho avuto tempo di vedere la membrana nel coperchio punterie, però cerco di rispondere a qualche domanda.
Il nastro sul tubicino che esce dall'elettrovalvola e va all'attuatore della turbina ce l'ho messo perché in quel punto era un po' rovinato e per evitare essere sicuro non ci fosse qualche micro foro. Comunque nei prossimi giorni cambio il tubicino per sicurezza.
Il controllo dei tubicini ho cercato di farlo al meglio perché non sono riuscito a staccare tutti i tratti di tubo. In particolare quello che gira intorno al motore.
L'attuatore si muove su e giù.
L'altro nastro sul collettore che esce dalla turbina lato compressore c'è perché avevo notato un po' di olio.
Appena posso mettere le mani vi aggiorno.
Ah, per i valori della pressione del turbo devo verificare. Grazie della dritta.
« Ultima modifica: 15 Marzo 2019, 13:55:14 da nuz81 »

Offline spia77

  • New Entry
  • In Idaf da: Nov 2009
  • Post: 48
  • Età: 42
  • Località: Oristano
  • No Egr - No Fap
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Altro Motore: 1560
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: ex plus
  • Colore: grigio mare
  • Idafizzato: NO
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #15 il: 11 Marzo 2019, 12:10:23 »
L' attuatore della geometria variabile regolato male.....

Offline nuz81

  • New Entry
  • In Idaf da: Dic 2014
  • Post: 23
  • Età: 37
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Grigio
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #16 il: 15 Marzo 2019, 14:03:24 »
Vi aggiorno. Ho deciso di cambiare il coperchio punterie per via di quell'eccesso di vapori di olio che andava sull'iniettore. Ebbene ancora non ho risolto. La cosa strana è che alcuni giorni fa l'auto è andata bene per un po'. Poi di nuovo fiacca.
Il prossimo intervento sarà un cambio di olio, filtro olio e filtro gasolio.
Devo ancora rifare la diagnosi con forscan in moto.
Vi aggiorno appena ho novità

Online vincmass

  • Fordista Sovrano
  • ******
  • In Idaf da: Ago 2011
  • Post: 5219
  • Età: 42
  • Località: Rignano sull'Arno (Fi)
  • Chi fa da se fa per tre.(Nato a Napoli)-Vincenzo
    • GARAGE- http://www.idaf.it/index.php?topic=19914.0
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: pacchetto plus, fap
  • Colore: Grigio Mare (met.)
  • Idafizzato: NO
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #17 il: 15 Marzo 2019, 14:31:11 »
Olio, filtro, coperchio punterie, non c'entrano niente con il problema che hai.

P8 lite-2017

1)Focus II Restyling 110 cv + pacchetto plus-Fap(2009)+ luci pozzetto anteriore; cruise control;led bracciolo;luce portaoggetti; plafo centrale; sensori parcheggio posteriori; led bagagliaio; Comandi vocali con bluetooth;pellicole oscuranti, sensore liquido lavavetri,...
2)Fiesta 1.4 tdci,
Il Mio Garage

Offline nuz81

  • New Entry
  • In Idaf da: Dic 2014
  • Post: 23
  • Età: 37
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Grigio
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #18 il: 22 Marzo 2019, 10:29:08 »
Ho fatto una registrazione con Forscan di alcuni parametri.
Vi allego il link:

https://drive.google.com/open?id=15tQVNuqlzoJBeGyNmrIC0Tc4GM3bHNYH

L'intervallo in cui si verifica questa sorta di strozzatura è tra i 155 sec e i 180 sec.
Allego il link all'immagine dell'oscilloscopio.

https://drive.google.com/open?id=1F79MR7bvDH1Zoz1sMOg03V3GxqXYqrzZ

E alla tabella con la descrizione dei parametri.

https://drive.google.com/open?id=1R4abrpfjDEcSKEpVC_27L_mWgRmt6w4d

Io quello che noto è che in salita ad esempio a 164 sec che la massa d'aria desiderata era 27,8, mentre il sensore ne rileva 44,4.

Per gli altri parametri non sono in grado di capire. Ad esempio la pressione della linea carburante se in quel momento era corretta.
Dovrò ricontrollare se oltre al parametro del volume di carburante desiderato c'è anche quello istantaneo perchè tra quelli da me selezionati nella tabella non c'è.

Se qualcuno ha suggerimenti lo ringrazio da adesso.

Offline ernesto

  • Fordista Sovrano
  • ******
  • In Idaf da: Mar 2011
  • Post: 12530
  • Età: 54
  • Località: cappelle sul tavo
  • ogni giorno è un nuovo giorno
  • Auto: Focus II
  • Motore: 2.0 tdci 136cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Allestimento: titanium
  • Colore: Grigio Mare (met)
  • Idafizzato: SI
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #19 il: 24 Marzo 2019, 14:57:59 »
La cosa strana è che alcuni giorni fa l'auto è andata bene per un po'. Poi di nuovo fiacca.
Il prossimo intervento sarà un cambio di olio, filtro olio e filtro gasolio.

si inizia a sostituire i vari filtri e l'olio poi inizia a cercare i problemi in qualche presa di sensore che non fa bene contatto o in qualche sensore tipo pierburg o debimetro o misuratori di passaggio aria  o temperatura aria posti nei pressi del corpo farfallato, in quanto se la macchina va bene a singhiozzi è più unproblema elettrico
focus MK 2,5 tdci 2.0   136 CV
cruise control illuminato, svuota tasche illuminato, cassetto illuminato, bracciolo illuminato con spia, cofano illuminato, pozzetti ant e post illuminati, coral monza 165mm, specchietti esterni con led, clacson su piastrine argentate

Offline nuz81

  • New Entry
  • In Idaf da: Dic 2014
  • Post: 23
  • Età: 37
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Grigio
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #20 il: 24 Marzo 2019, 16:25:14 »
Ieri ho sostituito il filtro del gasolio perché dovevo affrontare un viaggio verso Roma, circa 300 km.
Ebbene due cose che sono emerse:
1 - il filtro che avevo dal foro di spurgo ha rilasciato anche della melma ragione per cui non posso rimandare l'ispezione del serbatoio.
2 - vicino alla nuova turbina ho trovato delle perdite che non dovrebbero esserci. Sia dal lato turbina sia dal lato compressore.
Allego i link alle foto
https://drive.google.com/file/d/1G0pGkNjsmYcPvffKvKZ3Q1jP9CwpoE4i/view?usp=drivesdk

https://drive.google.com/file/d/1ghu7XRzHsV4lZYwAPO7FjeBRZ3ECrTP0/view?usp=drivesdk

È anomalo che ci siano perdite di fuliggine dello scarico e di olio dal lato aspirazione.
Credo proprio che dovrò aprire una contestazione al venditore del ricambio e fare un'ispezione accurata con smontaggio del turbo.

Edit: ricontrollando le foto ho visto che anche la turbina garret sembra che perdesse. Dovrò fare prima una bella ispezione.
« Ultima modifica: 24 Marzo 2019, 19:46:24 da nuz81 »

Offline patrigian72

  • Super Fordista
  • *****
  • In Idaf da: Set 2012
  • Post: 2432
  • Età: 46
  • Località: Treviso
  • Auto: Focus II
  • Motore: 1.6 115cv
  • Anno: 2007
  • Alimentazione: Benzina + GPL
  • Km: oltre 200.000
  • Colore: Black panther
  • Idafizzato: SI
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #21 il: 24 Marzo 2019, 20:57:07 »
Si , ma però nella prima foto si vede il tubo di mandata pressione turbina rotto e con una specie di rondella che lo tiene appoggiato , potrebbe tranquillamente avere la sede dell'or danneggiata e di conseguenza perdere
Gianluca

Offline ernesto

  • Fordista Sovrano
  • ******
  • In Idaf da: Mar 2011
  • Post: 12530
  • Età: 54
  • Località: cappelle sul tavo
  • ogni giorno è un nuovo giorno
  • Auto: Focus II
  • Motore: 2.0 tdci 136cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Allestimento: titanium
  • Colore: Grigio Mare (met)
  • Idafizzato: SI
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #22 il: 24 Marzo 2019, 21:15:48 »
probabilmente è stata male posizionata la guarnizione per quanto riguarda lo scarico, la fuligine esce dalla chiocciola di scarico, probabilmente questo provoca una parzializzazione della pressione della turbina, come se la valvola di sfiato fosse sempre aperta
focus MK 2,5 tdci 2.0   136 CV
cruise control illuminato, svuota tasche illuminato, cassetto illuminato, bracciolo illuminato con spia, cofano illuminato, pozzetti ant e post illuminati, coral monza 165mm, specchietti esterni con led, clacson su piastrine argentate

Offline nuz81

  • New Entry
  • In Idaf da: Dic 2014
  • Post: 23
  • Età: 37
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Grigio
Re:L'auto non spinge in salita dopo cambio turbina e altre riparazioni
« Risposta #23 il: 31 Marzo 2019, 11:01:21 »
Vi aggiorno dopo che ho sostituito il filtro l'auto va molto meglio. Le salite e i sorpassi fa meno fatica.
Però ancora la turbina non attacca bene.
Ho parlato con un centro revisione turbine, gli ho parlato dei vari problemi avuti e siamo rimasti d'accordo che prima controllerò il serbatoio e poi gli porto la turbina per verifica del corretto funzionamento.

Offline nuz81

  • New Entry
  • In Idaf da: Dic 2014
  • Post: 23
  • Età: 37
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Grigio
Finalmente ho risolto. La turbina nuova era solo equilibrata ma non era correttamente regolata. Dopo l'ennesimo smontaggio per ricontrollare il tutto ho individuato che la vite di fine corsa dell'attuatore della geometria variabile (purtroppo in una posizione difficile da vedere senza smontare di nuovo tutto) era in una posizione molto diversa da quella sul coreassy della turbina rotta.
Dopo un test di verifica fatto da me ho portato la turbina da uno specialista e al banco è stata controllata equilibratura ed è stata regolata.
Proverò a rifarmi in parte delle spese sul venditore della turbina per prodotto non a regola d'arte.
Saluti e grazie a chiunque abbia cercato di aiutarmi.
« Ultima modifica: 01 Maggio 2019, 22:44:05 da nuz81 »

Online vincmass

  • Fordista Sovrano
  • ******
  • In Idaf da: Ago 2011
  • Post: 5219
  • Età: 42
  • Località: Rignano sull'Arno (Fi)
  • Chi fa da se fa per tre.(Nato a Napoli)-Vincenzo
    • GARAGE- http://www.idaf.it/index.php?topic=19914.0
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: pacchetto plus, fap
  • Colore: Grigio Mare (met.)
  • Idafizzato: NO
Bene. Allora avevamo ragione. Dado regolato male.

P8 lite-2017

1)Focus II Restyling 110 cv + pacchetto plus-Fap(2009)+ luci pozzetto anteriore; cruise control;led bracciolo;luce portaoggetti; plafo centrale; sensori parcheggio posteriori; led bagagliaio; Comandi vocali con bluetooth;pellicole oscuranti, sensore liquido lavavetri,...
2)Fiesta 1.4 tdci,
Il Mio Garage