Demo Prova Link
Le Guide "fai da te" di Idaf
Consulta le Guide per questo modello

Autore Topic: Non riesco a fare la diagnostica  (Letto 180 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline xflox983

  • New Entry
  • In Idaf da: Mar 2019
  • Post: 3
  • Località: Bareggio
  • Auto: Focus II
  • Motore: 2.0 145cv
  • Anno: 2009
  • Alimentazione: Benzina + GPL
  • Km: 150.000 - 200.000
Non riesco a fare la diagnostica
« il: 27 Aprile 2019, 22:38:41 »
Buonasera a tutti mi chiamo Fabio ed ho un problema, mercoledì ho installato i telecomandi per il cruise control ho usato l’auto fino ad oggi è nessun problema fino a stasera quando a seguito di una frenata per uno che mi ha tagliato la strada qualcosa ha smesso di funzionare nel cruscotto si è accesa la spia del ghiaccio la temperatura è andata via lasciando 2linee si è accesa la spia del motore e del freno a mano.
Arrivato a casa ho collegato il cavo utilizzato per attivare il cruise control, fatto lato centraline un mese fa in attesa dei telecomandi, solo che nella sezione dtc mi viene fuori la scritta di errore e se la seleziono dice errore di comunicazione bus questo con Forscan invece usando elmconfig non riesco a fare la diagnosi perni moduli GEM, HEC e quella del cruscotto.
Qualcuno riesce a darmi un suggerimento ve ne sarei grato.

Offline Maya

  • Fordista DOC
  • ****
  • In Idaf da: Gen 2004
  • Post: 1400
  • Età: 44
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Km: oltre 200.000
Re:Non riesco a fare la diagnostica
« Risposta #1 il: 28 Aprile 2019, 07:43:17 »
Ciao prova a staccare tutti i connettori della Gem (che è la centralina posta nel vano passeggero). Magari avevi un connettore inserito male. E visto che ci sei quando prendi in mano il singolo connettore verifica che non ci siano tracce di ossido. La stessa cosa falla con i fusibili dall'altro lato, magari estraendoli uno alla volta per evitare di confondersi.
Idem per il connettore del cruscotto, che come potrai vedere nel forum è uno dei punti critici dell'auto.

Offline xflox983

  • New Entry
  • In Idaf da: Mar 2019
  • Post: 3
  • Località: Bareggio
  • Auto: Focus II
  • Motore: 2.0 145cv
  • Anno: 2009
  • Alimentazione: Benzina + GPL
  • Km: 150.000 - 200.000
Re:Non riesco a fare la diagnostica
« Risposta #2 il: 28 Aprile 2019, 08:34:29 »
Grazie oggi proverò, la cosa strana è che mi è successo mentre andavo e nonostante l’apparente mancanza di comunicazione si mette in moto e va.


Ho provato a smontare completamente la fusibiliera ho controllato tutti i fusibili e sono tutti ok, tutti i connettori sono in ottimo stato ho smontato l’airbag e controllato i connettori e sembra tutto ok.
Il risultato è che è tornata a funzionare gli unici problemi sono che con elmconfig non riesco più a leggere la PCM e i finestrini non salgono e scendono in automatico.
Cosa può essere?
Grazie ancora per l’aiuto e i suggerimenti
« Ultima modifica: 28 Aprile 2019, 15:54:38 da xflox983 »