Autore Topic: Sento il motore dalle casse delle stereo  (Letto 9176 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

focus style

  • Visitatore
Sento il motore dalle casse delle stereo
« il: 06 Gennaio 2013, 16:18:36 »
Si. Non allarmatevi. La mia macchine non è posseduta, almeno credo. E' solo che mi è successa una cosa strana che non so in che categoria mettere, non saprei come intitolare il 3d e, soprattutto, non so interpretare.

In breve:

Visto che mi sono rotto di girare con tanti accessori diversi, ieri, per la prima volta, ho cercato di fare tutto con il cel. Mi Spiego. Ho collegato il cel alla presa AUX della macchina e l'ho usato sia come navigatore che come lettore mp3 che (e funziona alla grande) come viva voce. Fin qui tutto normale. Visto, però, l'uso intenso che ne ho fatto ad un certo punto il cel, com'era prevedibile, s'è scaricato. L'ho messo a caricare con il caricabatteria da auto (ORIGINALE) e dalle casse dello stereo, mentre riproduceva la musica, si sentiva un fruscio di sottofondo con intensità direttamente proporzionale all'accelerazione. Un po' come se si sentisse l'alternatore girare. Quando lampeggiavo il fruscio aumentava. Quando ho acceso il clima si sentiva un rumore come di un motore a reazione. E se mettevo il clima alla massima velocità sembrava che la fofo stesse per decollare. Insomma una cosa insostenibile che mi ha costretto a staccare il cavo AUX.
La mia domanda, adesso, è COSA DIAVOLO POSSO FARE? Sembra che, quando collego il caricabatterie, vado a chiudere un circuito e sento nella casse tutto l'impianto elettrico dell'auto. Io, purtroppo, di elettronica non ne capisco assolutamente nulla. Sarebbe errato credere ad un problema della messa a terra o roba del genere?
Aiutatemi, perché la soluzione All-in-one mi piace molto...

Offline 27 Rosso

  • Fordista Sovrano
  • ******
  • In Idaf da: Feb 2009
  • Post: 11182
  • Età: 51
    • 27 Rosso Garage.
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: plus
  • Colore: moondust silver
  • Idafizzato: SI
Re:Sento il motore dalle casse delle stereo
« Risposta #1 il: 06 Gennaio 2013, 16:22:39 »
Tu fumi, quindi usi l'accendisigari  dell'auto?
Senza la    non esisterebbe la F1 Focus II 1.6 TDCI 120cv

focus style

  • Visitatore
Re:Sento il motore dalle casse delle stereo
« Risposta #2 il: 06 Gennaio 2013, 16:27:39 »
In che senso? Non capisco. Cmq, in generale, non lo uso. Ho sempre l'accendino con me. Certo, qualche volta è capitato, ma in generale non lo uso.
Ma perché?

Offline 27 Rosso

  • Fordista Sovrano
  • ******
  • In Idaf da: Feb 2009
  • Post: 11182
  • Età: 51
    • 27 Rosso Garage.
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: plus
  • Colore: moondust silver
  • Idafizzato: SI
Re:Sento il motore dalle casse delle stereo
« Risposta #3 il: 06 Gennaio 2013, 16:32:05 »
Perché pr me si tratta di un prob lema di massa che non scarica a dovere, e quindi pensavo ad un uso intenso della presa accendisigari con la conseguenza che questa causa lo sporco o l'allentamento dei contattinon faccia a fondo il suo dovere.
Senza la    non esisterebbe la F1 Focus II 1.6 TDCI 120cv

focus style

  • Visitatore
Re:Sento il motore dalle casse delle stereo
« Risposta #4 il: 06 Gennaio 2013, 16:36:16 »
Perché pr me si tratta di un prob lema di massa che non scarica a dovere, e quindi pensavo ad un uso intenso della presa accendisigari con la conseguenza che questa causa lo sporco o l'allentamento dei contattinon faccia a fondo il suo dovere.
No. Però devo dire una cosa. Come accendisigari funziona perfettamente. Come presa 12V, invece...
Ogni volta che attacco un qualcosa devo giocarci un po', altrimenti non fa contatto. Ed in più, quando vado a tirarmi fuori la spina, spesso se ne viene anche la presa. Potrebbe essere collegato?

Offline 27 Rosso

  • Fordista Sovrano
  • ******
  • In Idaf da: Feb 2009
  • Post: 11182
  • Età: 51
    • 27 Rosso Garage.
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: plus
  • Colore: moondust silver
  • Idafizzato: SI
Re:Sento il motore dalle casse delle stereo
« Risposta #5 il: 06 Gennaio 2013, 16:55:13 »
Beh, é un buon indizio ;)
Senza la    non esisterebbe la F1 Focus II 1.6 TDCI 120cv

Offline Madmen

  • Fordista Esperto
  • ***
  • In Idaf da: Ott 2012
  • Post: 926
  • Età: 38
  • Località: Italia del Sud
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
  • Colore: Blu Ocean
  • Idafizzato: NO
Re:Sento il motore dalle casse delle stereo
« Risposta #6 il: 06 Gennaio 2013, 18:17:41 »
io farei una ripassatina ai cavi di massa abitacolo
Focus Stile Wagon 1,6 TDCI 90 CV Blu Ocean
Fiesta MKIV 1.25 Zetec-S/Duratec DOHC EFI 75 CV Grigio Polvere di Luna  GPL LandiRenzo(aftermarket)

Offline macteo

  • Admin FB Page
  • Moderatore
  • Fordista Sovrano
  • ******
  • In Idaf da: Ott 2008
  • Post: 6364
  • Età: 38
  • Località: Milano
  • sono come tutti, diverso da chiunque
  • Auto: Kuga
  • Motore: 2.0 tdci 163cv
  • Altro Motore: AWD-powershift
  • Anno: 2014
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: Titanium
  • Colore: dark grey
  • Idafizzato: NO
Sento il motore dalle casse delle stereo
« Risposta #7 il: 06 Gennaio 2013, 19:34:14 »
No. Però devo dire una cosa. Come accendisigari funziona perfettamente. Come presa 12V, invece...
Ogni volta che attacco un qualcosa devo giocarci un po', altrimenti non fa contatto. Ed in più, quando vado a tirarmi fuori la spina, spesso se ne viene anche la presa. Potrebbe essere collegato?

Succede anche a me con quello sul tunnel, infatti uso quello posteriore che funziona meglio. invece per risolvere il problema del ronzio ho cambiato cavo aux e ne ho preso uno di buona qualità.
[2014->>>] KUGA II 2.0 TDCI AWD (163cv powershift) TITANIUM

[2014->>>] B-MAX 1.0 (100cv ecoboost) TITANIUM

[2008-2014] C-MAX I 2.0 TDCI (136cv Powershift) TITANIUM

[2005-2014] Fiesta MK6 1.2 16v (75cv Zetec) COLLECTION


Offline luckya

  • Super Fordista
  • *****
  • In Idaf da: Giu 2010
  • Post: 2548
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Altro Motore: 4.6 l/100km
  • Anno: 2010
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Ikon
Re:Sento il motore dalle casse delle stereo
« Risposta #8 il: 06 Gennaio 2013, 19:57:49 »
Ti assicuro che le masse funzionano benissimo :)
E' un "finto problema" di moltissimi dispositivi digitali che vogliamo usare come sorgente audio in macchina.

Il primo esempio del problema che dici tu ce l'ho avuto nel 1989 quando montammo un lettore CD portatile, un Philips, all'amplificatore dell'auto di un mio amico.
Alimentando il lettore CD con un circuito stabilizzatore collegato alla batteria dell'auto, l'amplificatore captava tutto ciò che accadeva nel motore.
Utilizzando una batteria al piombo esterna, funzionava tutto alla perfezione. Collegando lamassa delle due batterie tornavano i rumori e rumorini.

Le autoradio, i lettori CD per auto, gli amplificatori per auto, sono stati pensati per condividere sia la massa audio che la massa di alimentazione.

I dispositivi audio digitali distinguono sempre una massa "digitale" ed una massa "analogica". Spesso le due masse vengono collegate alla massa di alimentazione secondo modalità ben precise determinate dal costruttore del convertitore D/A.
In altri dispositivi, invece, si creano diversi circuiti di massa tramite alimentazioni separate.
In questo modo il convertitore D/A ha dei riferimenti precisi, immuni dai "disturbi" provenienti dal circuito digitale, e può ricostruire un suono analogico pulito e fedele al suono originale.

Nelle auto massa audio e massa di alimentazione coincidono sempre.
Nel tuo caso specifico hai un dispositivo (telefonino), pensato per essere usato in cuffia, a cui hai collegato l'uscita cuffie all'ingresso aux.
In questo modo hai fatto coincidere la massa analogica del dispositvo con la massa dell'auto.
Collegando il caricabatterie, hai fatto in modo che la massa dell'alimentazione del telefonino andasse in cortocircuito con la sua massa analogica.

Questo può aver portato fuori specifica la gestione delle masse del telefonino, creando quei fastidiosi disturbi che senti amplificati dall'autoradio.

In generale, con un dispositivo digitale portatile, non sei mai sicuro se è possibile collegare la massa alimentazione alla massa audio.
A volte i progettisti scendono a compromessi e fanno in modo da far coincidere le masse per un utilizzo "libero" delle alimentazioni e dei circuiti che potresti collegare al lettore digitale (amplificatori, cuffie wireless, ripetitori di segnali A/V).
Altre volte i progettisti fanno in modo di darti la migliore configurazione circuitale possibile (masse separate) in modo da poterti dare la migliore qualità audio.

E' anche probabile che nel telefonino abbiano fatto le cose per bene, ma che funzioni male la massa del caricabatterie e lo alimenti tramite la massa audio.
Anche qui lo hai portato fuori specifica.

In ogni caso bisogna sempre aspettarsi sorprese quando si fanno condividere le masse di alimentazioni di un circuito digitale ed un circuito esterno qualsiasi.

Tieni conto che un telefonino non ha solo un circuito digitale ed un circuito audio analogico, ha anche un circuito radio, probabilmente un circuito GPS, un computer interno, un circuito di alimentazione del display, un circuito radio per il wi-fi, un circuito radio per il bluetooth, and so on ...

« Ultima modifica: 06 Gennaio 2013, 20:02:46 da luckya »
"...Perché non c'è niente che io detesti di più dell'odore di marcio delle bugie"
10 Febbraio


The Mediator
Between Head
And Hands Must
Be The Heart!





Offline macteo

  • Admin FB Page
  • Moderatore
  • Fordista Sovrano
  • ******
  • In Idaf da: Ott 2008
  • Post: 6364
  • Età: 38
  • Località: Milano
  • sono come tutti, diverso da chiunque
  • Auto: Kuga
  • Motore: 2.0 tdci 163cv
  • Altro Motore: AWD-powershift
  • Anno: 2014
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: Titanium
  • Colore: dark grey
  • Idafizzato: NO
Sento il motore dalle casse delle stereo
« Risposta #9 il: 06 Gennaio 2013, 20:00:25 »
Ti assicuro che le masse funzionano benissimo :)
E' un "finto problema" di moltissimi dispositivi digitali che vogliamo usare come sorgente audio in macchina.

Il primo esempio del problema che dici tu ce l'ho avuto nel 1989 quando montammo un lettore CD portatile, un Philips, all'amplificatore dell'auto di un mio amico.
Alimentando il lettore CD con un circuito stabilizzatore collegato alla batteria dell'auto, l'amplificatore captava tutto ciò che accadeva nel motore.
Utilizzando una batteria al piombo esterna, funzionava tutto alla perfezione. Collegando lamassa delle due batterie tornavano i rumori e rumorini.

Le autoradio, i lettori CD per auto, gli amplificatori per auto, sono stati pensati per condividere sia la massa audio che la massa di alimentazione.

I dispositivi audio digitali distinguono sempre una massa "digitale" ed una massa "analogica". Spesso le due masse vengono collegate alla massa di alimentazione secondo modalità ben precise determinate dal costruttore del convertitore D/A.
In altri dispositivi, invece, si creano diversi circuiti di massa tramite alimentazioni separate.
In questo modo il convertitore D/A ha dei riferimenti precisi, immuni dai "disturbi" provenienti dal circuito digitale, e può ricostruire un suono analogico pulito e fedele al suono originale.

Nelle auto massa audio e massa di alimentazione coincidono sempre.
Nel tuo caso specifico hai un dispositivo (telefonino), pensato per essere usato in cuffia, a cui hai collegato l'uscita cuffie all'ingresso aux.
In questo modo hai fatto coincidere la massa analogica del dispositvo con la massa dell'auto.
Collegando il caricabatterie, hai fatto in modo che la massa dell'alimentazione del telefonino andasse in cortocircuito con la sua massa analogica.

Questo può aver portato fuori specifica la gestione delle masse del telefonino, creando quei fastidiosi disturbi che senti amplificati dall'autoradio.

In generale, con un dispositivo digitale portatile, non sei mai sicuro se è possibile collegare la massa alimentazione alla massa audio.
A volte i progettisti scendono a compromessi e fanno in modo da far coincidere le masse per un utilizzo "libero" delle alimentazioni e dei circuiti che potresti collegare al lettore digitale (amplificatori, cuffie wireless, ripetitori di segnali A/V).
Altre volte i progettisti fanno in modo di darti la migliore configurazione circuitale possibile (masse separate) in modo da poterti dare la migliore qualità audio.

Tieni conto che un telefonino non ha solo un circuito digitale ed un circuito audio analogico, ha anche un circuito radio, probabilmente un circuito GPS, un computer interno, un circuito di alimentazione del display, un circuito radio per il wi-fi, un circuito radio per il bluetooth, and so on ...
Ok la causa è chiara, ma la soluzione?
[2014->>>] KUGA II 2.0 TDCI AWD (163cv powershift) TITANIUM

[2014->>>] B-MAX 1.0 (100cv ecoboost) TITANIUM

[2008-2014] C-MAX I 2.0 TDCI (136cv Powershift) TITANIUM

[2005-2014] Fiesta MK6 1.2 16v (75cv Zetec) COLLECTION


Offline luckya

  • Super Fordista
  • *****
  • In Idaf da: Giu 2010
  • Post: 2548
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Altro Motore: 4.6 l/100km
  • Anno: 2010
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Ikon
Re:Sento il motore dalle casse delle stereo
« Risposta #10 il: 06 Gennaio 2013, 20:07:46 »
Ok la causa è chiara, ma la soluzione?

Se tutto funziona perfettamente e il problema persiste, l'unica soluzione è usare il telefonino solo con la batteria interna.
"...Perché non c'è niente che io detesti di più dell'odore di marcio delle bugie"
10 Febbraio


The Mediator
Between Head
And Hands Must
Be The Heart!





Offline abega

  • Fordista Esperto
  • ***
  • In Idaf da: Set 2012
  • Post: 792
  • Età: 56
  • Località: Europa
  • Auto: C-Max I
  • Motore: 1.6 tdci 110cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
  • Allestimento: titanium
  • Colore: Grigio Mare
Re:Sento il motore dalle casse delle stereo
« Risposta #11 il: 06 Gennaio 2013, 20:37:12 »
una volta, per togliere questi rumorini, si usava un condensatore...
chiedi ad un vecchio elettrauto, te lo sistema lui per 2 euro

Offline ernesto

  • Fordista Sovrano
  • ******
  • In Idaf da: Mar 2011
  • Post: 12530
  • Età: 54
  • Località: cappelle sul tavo
  • ogni giorno è un nuovo giorno
  • Auto: Focus II
  • Motore: 2.0 tdci 136cv
  • Anno: 2008
  • Alimentazione: Diesel
  • Allestimento: titanium
  • Colore: Grigio Mare (met)
  • Idafizzato: SI
Re:Sento il motore dalle casse delle stereo
« Risposta #12 il: 06 Gennaio 2013, 20:45:10 »
sono d'accordo, un bel filtrino, al condensatore, aggiungei un'avvolgimento, in ogni caso a mio avviso nella presa accendisigari da pulire non è la massa ma il positivo che va a contatto con la spirale incandescente usata per accendere il tabacco e nella quale rimangono residui di cenere, avvolte rimane un bel pezzo di tabacco attaccato il quale sporca ancora di più, staccare il fusibile o estrarre e staccare la connessione alla presa e pulirla con una spazzola d'ottone o d'acciaio di piccola misura
focus MK 2,5 tdci 2.0   136 CV
cruise control illuminato, svuota tasche illuminato, cassetto illuminato, bracciolo illuminato con spia, cofano illuminato, pozzetti ant e post illuminati, coral monza 165mm, specchietti esterni con led, clacson su piastrine argentate

Offline luckya

  • Super Fordista
  • *****
  • In Idaf da: Giu 2010
  • Post: 2548
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Altro Motore: 4.6 l/100km
  • Anno: 2010
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Ikon
Re:Sento il motore dalle casse delle stereo
« Risposta #13 il: 06 Gennaio 2013, 21:39:14 »
hemmmm... ha un tdci :-)

Filtri sul positivo dell'alimentazione si usavano per le auto a benzina dove l'alta tensione che arrivava alle candele poteva essere captata dal circuito di alimentazione
:-)

Forse potrebbe funzionare un condensatore di shunt sull'alimentazione (un poliestere da 10000 pF ) ma se vanno fuori specifica le masse del circuito digitale, non c'è fltro sull'alimentazione che tenga.

L'unica soluzione è separare le masse.

Un'altra alternativa sono i trasformatori audio tra l'uscita del telefonino e la presa aux dell'autoradio. Purtroppo non sono componenti "plug and play" e il calcolo dell'impedenza e della circuiteria di contorno (in genere resistenze per l'adattamento di impedenza) non è proprio banale :-)
"...Perché non c'è niente che io detesti di più dell'odore di marcio delle bugie"
10 Febbraio


The Mediator
Between Head
And Hands Must
Be The Heart!





Offline luckya

  • Super Fordista
  • *****
  • In Idaf da: Giu 2010
  • Post: 2548
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Altro Motore: 4.6 l/100km
  • Anno: 2010
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Ikon
Re:Sento il motore dalle casse delle stereo
« Risposta #14 il: 06 Gennaio 2013, 21:56:25 »
Aggiungo che siccome faccio l'ingegnere e non il teologo, conviene evitare le certezze e procedere per esperimenti per toglierci qualsiasi dubbio.

Un esperimento che potresti fare è collegare il caricabatterie, accendere l'auto ed ascoltare la musica solo con le cuffiette.

Se senti il rumore del motore allora non è un problema di masse che vengono messe in comune ma è effettivamente l'alimentazione dell'auto che arriva sporca al telefonino.
In questo caso è sufficente usare qualche filtro come ti è stato consigliato.

Se non senti alcun rumore è molto più probabile che sia un problema di masse condivise "per forza".
Un esperimento (rischioso) è di collegare le due masse (jack audio e negativo dell'accendisigari) tramite un qualsiasi cavo elettrico. Tale cavo elettrico deve essere il più corto possibile.
Può darsi che il problema derivi dal fatto che la condivisione delle masse avvenga tramite un circuito "tortuoso". Ho, infatti, idea che la massa del jack femmina dell'aux sia la schermatura del cavo coassiale che arriva dietro l'auto e tramite l'autoradio si collega alla massa di alimentazione.
Questo esperimento, però, lo fai a tuo rischio e pericolo :) (la clausola "as is" per tutto ciò che leggi su internet ;) ), chiaramente non mi assumo responsabilità per eventuali danni provocati da una manovra sbagliata, una cattiva interpretazione delle mie parole, o una mia cattiva interpretazione dell'effettiva circuiteria della Focus ecc. ecc. :)

Un'altra prova è di scollegare la massa della presa aux. Per fare l'esperimento è sufficente che isoli con del nastro isolante la massa del jack maschio che proviene dal telefonino.

Queste ultime due prove, però, funzionano se e solo se la massa audio dell'autoradio coincide con il - dell'alimentazione (a memoria sulla focus dovrebbe essere così)



Una domanda: hai la presa dei 220v sul tunnel centrale?
Se si potresti provare ad alimentare il telefonino con l'alimentatore per la 220v.

« Ultima modifica: 06 Gennaio 2013, 22:01:45 da luckya »
"...Perché non c'è niente che io detesti di più dell'odore di marcio delle bugie"
10 Febbraio


The Mediator
Between Head
And Hands Must
Be The Heart!





focus style

  • Visitatore
Re:Sento il motore dalle casse delle stereo
« Risposta #15 il: 07 Gennaio 2013, 01:14:11 »
Ok. Grazie a tutti e specialmente a luckya che ha "snocciolato" le sue conoscenze ingegneristiche (anche se non ho capito granché, per non dire che non ho capito nulla)  :P
Logicamente ringrazio voi tutti. Cmq, giusto x la cronaca, residui di tabacco non ce ne sono perché non solo lo uso raramente ma, dopo, ho cura di ripulirlo prima di posarlo.

Mi sa che l'opzione all-in-one me la posso scordare...
Però era un'idea simpatica...

Offline luckya

  • Super Fordista
  • *****
  • In Idaf da: Giu 2010
  • Post: 2548
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Altro Motore: 4.6 l/100km
  • Anno: 2010
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Ikon
Re:Sento il motore dalle casse delle stereo
« Risposta #16 il: 07 Gennaio 2013, 11:32:22 »
Ok. Grazie a tutti e specialmente a luckya che ha "snocciolato" le sue conoscenze ingegneristiche (anche se non ho capito granché, per non dire che non ho capito nulla)  :P
Logicamente ringrazio voi tutti. Cmq, giusto x la cronaca, residui di tabacco non ce ne sono perché non solo lo uso raramente ma, dopo, ho cura di ripulirlo prima di posarlo.

Mi sa che l'opzione all-in-one me la posso scordare...
Però era un'idea simpatica...

Se vuoi fare qualche prova contattami in pvt e vedo se riesco a spiegarti meglio cosa intendevo.
Ci sono un paio di prove che puoi fare senza troppe conoscenze.
:)

"...Perché non c'è niente che io detesti di più dell'odore di marcio delle bugie"
10 Febbraio


The Mediator
Between Head
And Hands Must
Be The Heart!





focus style

  • Visitatore
Re:Sento il motore dalle casse delle stereo
« Risposta #17 il: 07 Gennaio 2013, 12:01:41 »
Se vuoi fare qualche prova contattami in pvt e vedo se riesco a spiegarti meglio cosa intendevo.
Ci sono un paio di prove che puoi fare senza troppe conoscenze.
:)


Grazie. Lo farò sicuramente. Non adesso perché non ho tempo. Vorrei fare un sacco di cosa nella macchina. Però, visto che appena avrò tempo le farò, trovandomi con mezza auto smontata farò anche queste prove. L'importante è che non mi facciano saltare l'impianto... :)

Offline Nacchia

  • New Entry
  • In Idaf da: Mar 2016
  • Post: 0
  • Auto: Non ho una Ford
Re:Sento il motore dalle casse delle stereo
« Risposta #18 il: 24 Marzo 2016, 14:09:37 »
Ciao anch'io ho lo stesso problema..ho comprato online un disaccoppiatore di massa , risolve il rumore dei giri motore ma abbassa notevolmente la qualità audio. Mi chiedevo se potevo risolvere il problema semplicemente mettendo del nastro sulla massa dell aux ma prima di provare non vorrei causare danni e quindi chiedo a voi

Offline abbicciddi

  • New Entry
  • In Idaf da: Set 2018
  • Post: 0
  • Località: Roma
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
Re:Sento il motore dalle casse delle stereo
« Risposta #19 il: 09 Ottobre 2018, 11:41:04 »
Salve ragazzi mi trovo con la stessa problematica trattata in questo topic seppur datato.
Ford focus II
Impianto Sony prima edizione mi sembra sia cd132
Ricevitore bluetooth con aux nel portaoggetti.
Risultato: Loop di massa da paura!!! Non dipendente dai giri motore, ma costante che aumenta con l'aumentare del volume.
Ho provato provato con il nastro a mascherare la massa dal cavo aux, risulta difficile tenere il nastro in posizione perché il buco è stretto.
Ho così rotto un cavo aux scollegando fisicamente la massa, ma ma non ho risolto.
La cosa strana è che ho provato con un altro ricevitore bluetooth di un mio amico e il problema c'è sempre ma molto meno fastidioso.
Ho visto su Amazon due dispositivi:

https://www.amazon.it/dp/B01LXZTJKJ/ref=cm_sw_r_cp_apa_hBhVBb96HNBT9

https://www.amazon.it/dp/B00BBE59WS/ref=cm_sw_r_cp_apa_FChVBbWKWVT1S

Potrebbero risolvere la situazione?
Potrebbe essere un problema dell'accendisigari?



Offline abbicciddi

  • New Entry
  • In Idaf da: Set 2018
  • Post: 0
  • Località: Roma
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
Re:Sento il motore dalle casse delle stereo
« Risposta #20 il: 26 Ottobre 2018, 16:41:39 »
per la serie me la canto e me la suono ... ho preso il secondo filtro che ho linkato al post precedente ed ho risolto perfettamente.
Spettacolo.