Autore Topic: come rimontare la molla interna della valvola egr su fiesta 1.4 tdci 2007  (Letto 10481 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline maoro1

  • New Entry
  • In Idaf da: Feb 2012
  • Post: 25
Salve a tutti, sono un hobbista decisamente principiante e come primo approccio ho deciso, in prossimità della revisione ma anche perchè la macchiana cominciava ad andar male, di sostituire il filtro gasolio, pulire il debimentro e,dulcis in fundo, pulire la valvla egr della mia fiesta 1.4 tdci del 2007 con circa 140.000 km.
Per i primi due interventi sembra essere andata liscia ....ma per la valvola egr sono rimasto incartato. Al di la del fatto che per levarla ho dovuto imprecare anche in maori....alla fine ci sono riuscito, però ho un problemone: dopo averla rimossa ho deciso (sciaguratamente) di svitare anche la parte superiore della valvola quella attaccata al connettore elettrico dove si trova una molla interna che è saltata fuori appena ho allentato le viti impedendomi di capire come fosse messa.
Cerco di spiegarmi ancora meglio: dal momento che appena ho levato le viti la molla è saltata fuori evidententemente questa era in compressione. Ora al di la di capire la posizione mi risulta praticamente impossibile rimettrla compressa anche perchè la molla ha due alette alle due estramità che fungono da fine corsa.
E mai capitato a qualcuno di voi di aprire questa parte della valvola ed è riuscito a rimontarla correttamnte senza problemi?
Vi prego ditemi di si....preferirei non dover andare dal meccanico con la valvola in mano.

Offline Pasquale S

  • Super Moderatore
  • Fordista Sovrano
  • *******
  • In Idaf da: Lug 2010
  • Post: 12697
  • Età: 36
  • Località: Sud Italy
    • My Garage
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Idafizzato: SI
prova a mettere qualche foto
fofo sw 1.6 90 cv
After Market:vetri oscurati-fari lenticolari xenon con angel eye-luci pozzetto anteriori e posteriori illuminazione led-sensori parcheggio con display-led rossi su maniglie interne-chiave  a scatto-cruise control illuminato-luci alette parasole + 3° plafoniera-airbag pass. Off-Cdb a Colori-illuminazione ambiente rossa-sensore fluido lavavetri.

http://www.idaf.it/index.php?topic=30565

Offline maoro1

  • New Entry
  • In Idaf da: Feb 2012
  • Post: 25

Eccole: ti posso dire che ad occhio (visto che la molla è schizzata fuori e quindi non ho certezza) la parte cerchiata in rosso sta in basso in quell'ansa anch'essa cerchiata di rosso. La parte gialla invece dovrebbe andare in alto ed incastrarsi da qualche parte sul coperchio.
Il problema è capire se e come debba inserirla compressa al suo interno; a pensarci sembra impossibile perchè la molla la devo per forza lasciare poggiata per poter richiudere il coperchietto superiore quindi non vedo come possa metterla in trazione.
D'altra parte però qualcuno ce la avrà pu dovura mettere dentro e richiudere col coperchio...quindi il sistema deve esserci.

Un meccanico ford appena ha sentito che avevo aperto la parte elettrica della valvola ha sgranato gli occhi inorridito dicendomi di buttare via tutto e ricomprarla nuova perchè quella zona li non deve essere mai toccata.
A me sinceramente pare una schiocchezza dal momento che ci sono delle viti che ne consentono l'apertura e qualcuno, anche se in fabbrica, avrà già provveduto a mettere la molla dentro e richiudere il tutto.

L'ultima foto sembra quella piu chiara comunque la visione non è sufficiente posso postarne altre piu ampie e nitide.







Offline Strap

  • Super Fordista
  • *****
  • In Idaf da: Dic 2011
  • Post: 3033
  • Età: 42
  • Località: Belluno
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2005
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: SW
  • Colore: Black Panther
  • Idafizzato: SI
penso che per mettere in trazione la molla se una parte va nel coperchio dovrai poggiarlo, ruotarlo tenendo ferma la valvola per caricare la molla e alla fine fissarlo con le viti, solo che mi sembra di vedere che ci sono i contatti elettrici che rompono le balle, c' è la possibilità di levarli e inserirli dopo?

Offline maoro1

  • New Entry
  • In Idaf da: Feb 2012
  • Post: 25
ti riferisci ai contatti sul coperchio?

Offline Strap

  • Super Fordista
  • *****
  • In Idaf da: Dic 2011
  • Post: 3033
  • Età: 42
  • Località: Belluno
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2005
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: SW
  • Colore: Black Panther
  • Idafizzato: SI
si
quelli che si incastrano sull' altra parte della valvola

Offline ziomax

  • Fordista DOC
  • ****
  • In Idaf da: Gen 2009
  • Post: 1357
  • Età: 53
  • Località: Roma-nome:Massimo
  • ROMA
  • Idafizzato: SI
la parte gialla potrebbe andare nell' asola che si vede nel coperchio?
…L’unica battaglia che ho perso è quella che ho avuto paura di combattere                                   (E.CHE.GUEVARA)

Offline ziomax

  • Fordista DOC
  • ****
  • In Idaf da: Gen 2009
  • Post: 1357
  • Età: 53
  • Località: Roma-nome:Massimo
  • ROMA
  • Idafizzato: SI
riesci a fare una foto dettagliata all'interno del coperchio?
…L’unica battaglia che ho perso è quella che ho avuto paura di combattere                                   (E.CHE.GUEVARA)

Offline maoro1

  • New Entry
  • In Idaf da: Feb 2012
  • Post: 25









Ora, sul coperchio io ipotizzavo la posizione delle due foto sottostanti....il problema è che questa posizione non combacia con l'altra pozione della molla sulla base ovvero quella delle ultime due foto









« Ultima modifica: 09 Agosto 2013, 11:42:19 da maoro1 »

Offline ziomax

  • Fordista DOC
  • ****
  • In Idaf da: Gen 2009
  • Post: 1357
  • Età: 53
  • Località: Roma-nome:Massimo
  • ROMA
  • Idafizzato: SI
potrebbe essere giusto che le due parti non combaciano.
prova ad allineare la molla con l'asola che pensi vada bene nel coperchio e poi (gira) allinea  il coperchio con il resto del corpo della valvola, in modo da precaricare la molla.
una volta trovato la posizione  fissa, cioè la parte della molla messa in verticale, dovresti capire dove va posizionata la parte della molla che va nel coperchio.
spero di essere stato chiaro...
ziomax
…L’unica battaglia che ho perso è quella che ho avuto paura di combattere                                   (E.CHE.GUEVARA)

Offline maoro1

  • New Entry
  • In Idaf da: Feb 2012
  • Post: 25
Grazie ziomax,
proverò a fare cosi anche se è un po complicato per il fatto che devo prima poggiare la molla sulla base della valvola e non sul coperchio in quanto la prima (quella cerchiata di azzurro nelle prime foto) è magnetica quindi devo per forza poggiarla prima li e semmai provare a mettere in trazione la molla ruotando il coperchio....ma anche questo è complicato perchè il coperchio ha sporgenze che non gli permettono di ruotare.
Maledetti gli ingegneri che l'hanno progettata.

Offline maoro1

  • New Entry
  • In Idaf da: Feb 2012
  • Post: 25
Sono, anzi sarei, riusciuto a riposizionare la molla della parte elettrica all'interno e metterla in trazione; uso il condizionale in quanto non so se è posizionata correttamente.
Qualcuno sa dirmi con certezza come avere conferma del corretto funzionamento della valvola? cioè se è stata riposizionata bene o no?
Secondo voi se non si dovesse accendere la spia di avaria motore cioè questa sottostante significa che è tutto ok?



.......o potrebbe anche non essere segnalato che la valvola non sta funzionando?
La valvola è stata ripulita perfettamente ....il mio problema è solo quello di verificare se tramite centralina si apre e chiude correttamente.
Qualcuno può darmi indicazioni?

Offline andgek

  • Fordista Junior
  • **
  • In Idaf da: Ott 2010
  • Post: 256
  • Età: 52
  • Località: Ancona
  • Andrea
  • Auto: Focus II
  • Motore: 1.6 tdci 109cv
  • Anno: 2010
  • Alimentazione: Diesel
  • Allestimento: ikon
  • Idafizzato: NO
Anche io avevo smontato tempo fa la parte superiore e per rimettere la molla ci ho perso parecchio tempo prima di capire come fare, alla fine ho visto che c'era un punto specifico che teneva la molla in pressione e chi monta la molla in fabbrica conoscendo "il trucco" chiude il coperchio in pochi istanti senza attrezzi specifici.

Se non l'hai montata bene è improbabile che ti si accende la spia guasto motore, io sulla mia focus del 2010 l'ho chiusa (flangiata) e non mi si accende la spia. Per vedere se funziona e non l'hai montata puoi attaccare il connettore e girando la chiave del quadro vedi visivamente se apre e chiude, se l'hai montata quando spegni la macchina se senti fare qualche "clach-clach" è buon segno in quanto la centralina motore fa fare allo spegnimento alcune aperture e chiusure per pulire la valvola.

Altrimenti devi usare delle diagnostiche elettroniche tipo elm327 con relativi software ma se vuoi essere sicuro al 100% dovresti vederla lavorare smontata.   ;)

Online vincmass

  • Fordista Sovrano
  • ******
  • In Idaf da: Ago 2011
  • Post: 5782
  • Età: 43
  • Località: Rignano sull'Arno (FI)
  • Chi fa da se fa per tre. Vincenzo
    • GARAGE- http://www.idaf.it/index.php?topic=19914.0
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: pacchetto plus, fap
  • Colore: Grigio Mare (met.)
  • Idafizzato: NO
io non vedo le foto ::) ::)
1)Focus 2,5-SW-Restyling 110 cv + pacchetto plus-Fap(2009)+ luci pozzetto anteriore; cruise control;led bracciolo;luce portaoggetti; plafo centrale; sensori parcheggio posteriori; led bagagliaio; Comandi vocali con bluetooth;pellicole oscuranti, sensore liquido lavavetri,...
2)Fiesta 1.4 tdci,
Il Mio Garage

Offline maoro1

  • New Entry
  • In Idaf da: Feb 2012
  • Post: 25
Scusate, riecco le foto:











Mannaggia l'ho gia montata.... e mi secca parecchio dover ricominciare tutto da capo.
Ho sentito dire su questo forum, o forse in generale sul web, che a qualcuno si è accesa la spia avaria motore e, fatta la diagnosi, è risultato essere la valvola egr .....quindi pensavo si accendesse cosi come quando si lascia il connettore staccato.
In riferimento al clac-clac che dice Endgek ....in effetti mi è sempre capitato di sentire, appena spento il motore, un ticchettio ma non sapevo fosse la valvola egr...si sente abbastanza forte.
Senti endgek dici che quel ticchettio che si sente chiaramente appena spento il motore può provenire solo della valvola egr e non da altre parti?.....per evitare di prendere fischi per fiaschi!....o appena spento il motore devo attacare l'orecchio alla zona egr e incrociare le dita?

Cmq dite che posso mettere in moto con la valvola smontata e collegata al connettore per vedere se sale e scende?...o combino casini peggiori?!

P.s. senti Endgek ti chiedo un'ulteriore cortesia, visto che tu hai già smontato la parte elettrica della valvola: mi daresti qualche dritta? Ricordi o riconosci qualcosa dalle foto della valvola che ho postato?
L'unica parte che penso sia corretta è l'aletta rossa della molla nell'insenatura rossa del centro valvola.
Poi però nel chiudere il coperchio bisogna ruotare (immagino) quest'ultimo cercando di fare aggrappare l'altra aletta (quella gialla) sul coperchio stesso fino all'innesto del connettore.
Quella della tua focus è uguale o diversa?

Offline maoro1

  • New Entry
  • In Idaf da: Feb 2012
  • Post: 25
mi scuso per aver steccato l'username andgek in endgek  :P

Offline maoro1

  • New Entry
  • In Idaf da: Feb 2012
  • Post: 25
.......in queste discussioni comunque si dice che quando la valvola egr non funziona si accende la spia motore:
http://www.idaf.it/index.php?topic=15322.0
http://it.answers.yahoo.com/question/index?qid=20111015115035AAEUaIR

Offline andgek

  • Fordista Junior
  • **
  • In Idaf da: Ott 2010
  • Post: 256
  • Età: 52
  • Località: Ancona
  • Andrea
  • Auto: Focus II
  • Motore: 1.6 tdci 109cv
  • Anno: 2010
  • Alimentazione: Diesel
  • Allestimento: ikon
  • Idafizzato: NO
La valvola è uguale alla mia (vedi foto del marzo 2012) se non ricordo male la molla va prima montata nel coperchio e tenuta in pressione da quel pezzo di plastica nero che va agganciato a appositi dentelli sempre all’interno del coperchio, poi chiudi avendo prima messo l’alberino della valvola in posizione chiusa, se ci smanetti un po’ alla fine vedrai che è semplice, ripeto se non ricordo male .
Se la ri-smonti prima prova a motore freddo accendi e spegni la chiave del quadro e vedi se va , so che si può diagnosticare anche attaccando 12v sui contatti del motorino ma non ti devi sbagliare con quelli del sensore di posizione sennò addio valvola; se lo fai a motore acceso non rompi niente ma io lo eviterei.




Offline maoro1

  • New Entry
  • In Idaf da: Feb 2012
  • Post: 25
ma nella tua la molla la avevi reistallata tu?
quindi mi dici che la molla va incastrata sul coperchio e poi chiusa dopo aver posto il perno centrale su chiuso? .....quindi nessuna rotazione del coperchio? il problema del posizionamento prima sul coperchio è anche dato dal fatto che la parte del perno e magnetica e appena si avvicina il coperchio la molla viene attratta e sganciata.

Offline andgek

  • Fordista Junior
  • **
  • In Idaf da: Ott 2010
  • Post: 256
  • Età: 52
  • Località: Ancona
  • Andrea
  • Auto: Focus II
  • Motore: 1.6 tdci 109cv
  • Anno: 2010
  • Alimentazione: Diesel
  • Allestimento: ikon
  • Idafizzato: NO
Si il lavoro l'ho fatto io , ricordo solo che una volta trovata la giusta posizione la molla rimane agganciata e si può rimontare facilmente, non ricordo se deve fare mezzo giro il coperchio , devi "giocarci" un pò tipo cubo di rubik  ;)

Offline nocchiere

  • New Entry
  • In Idaf da: Apr 2014
  • Post: 2
  • Località: Bari
  • Auto: Focus III
  • Motore: 1.6 tdci 90cv
  • Anno: 2013
  • Alimentazione: Diesel
Solo una curiosita' ma la molla dentro serve per far ritornare la valvola in posizione base? perche' non capisco quanti giri devo fare per reinserire il coperchio.

Offline Massirn

  • New Entry
  • In Idaf da: Dic 2014
  • Post: 26
  • Località: Rimini
  • Auto: C-Max I
  • Motore: 1.6 tdci 90cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: Plus
  • Colore: Panter Black
Re:come rimontare la molla interna della valvola egr su fiesta 1.4 tdci 2007
« Risposta #21 il: 25 Gennaio 2015, 15:01:50 »
Ciao. Poi sei riuscito a riposizionare la molla?
Anche io ho lo stesso problema.
Ho dovuto aprire il coperchio per sostituire una delle due resistenza perchè si era bruciata o per meglio dire ossidata.

Offline maurizio 74

  • New Entry
  • In Idaf da: Lug 2013
  • Post: 4
  • Località: san gavino
é passato un bel pò di tempo dall'ultimo messaggio,ma oggi è capitato anche a me di smontare l'attuatore dell'egr su focus 1600 tdci 90cv,dopo messaggio di errore egr otturata.Dopo aver pulito bene l'egr mi è venuta la brillante idea di smontare la parte elettronica rimuovendo le quattro piccole torx e aprendo il coperchio è saltata fuori la molla......dopo vari tentativi sono riuscito a rimontare tutto e a provare l'auto è va benissimo.La molla va messa prima nella sede con la parte ad uncino verso il basso poi bisogna avvicinare attentamente il coperchio facendo combaciare l'altra estremità della molla nella sede del coperchio stesso ruotato di mezzo giro,poi bisogna ruotare lentamente facendo attenzione che la molla non esca dalla sede fino ad allineare il tutto e chiudere.Spero possa essere utile  ;)

Offline fiesta2007

  • New Entry
  • In Idaf da: Ott 2015
  • Post: 18
  • Auto: Fiesta
  • Motore: 1.4 tdci
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
Re:come rimontare la molla interna della valvola egr su fiesta 1.4 tdci 2007
« Risposta #23 il: 14 Settembre 2016, 15:29:48 »
Non è visibile alcuna foto, come mai?