Autore Topic: Il solito EAC fail  (Letto 118 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Ulisse20

  • New Entry
  • In Idaf da: Gen 2019
  • Post: 2
  • Località: Bari
  • Auto: Focus IV
  • Motore: 1.4 tdci
  • Anno: 2003
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
Il solito EAC fail
« il: 12 Gennaio 2019, 19:02:53 »
Ciao possiedo Ford Fiesta 1.4 tdci del 2003. Come da titolo mi si è presentato l'errore EAC fail!
E' iniziato tutto 10mila km fa quando ero in autostrada e temporaneamente mi dette questo errore che poi sparì dopo aver fatto una bella sosta. Da allora si è ripresentato in maniera casuale.

Da un paio di giorni invece si è aggravato è basta che chiedo prestazioni al motore che si accende l'odioso messaggio.

Leggendo sul forum ho trovato varie possibili cause, quali difetti sulla linea di inezione (filtri, iniettori ecc.), problemi alla turbina, debimetro ecc.

Ora quello che ho fatto è stato sostituire il filtro dell'aria ma niente.
Ho cambiato il filtro gasolio, ma niente.
Ho anche smontato i collettori del compressore d'aria per vedere se la girante avesse gioco e in effetti un pò ce l'ha anche se potrebbe essere normale. Inoltre c'è dell'olio nel collettore di mandata. Non tanto, però potrebbe spiegare il consumo d'olio di circa 1L ogni 10 mila km. ad ogni modo non m sembra il caso di cambiare la turbina a cuor leggero.

Sto aspettando un connettore elm327 modificato con il quale spero di usare forscan. Dite che con questo potrò riuscire a individuare il problema? Come?
Mi suggerite di fare altre prove nel frattempo?

Grazie a tutti.

Online entony14

  • Fordista Esperto
  • ***
  • In Idaf da: Ott 2016
  • Post: 764
  • Auto: Fiesta
  • Motore: 1.4 tdci
  • Anno: 2006
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Grigio
Re:Il solito EAC fail
« Risposta #1 il: 12 Gennaio 2019, 19:27:24 »
Facci sapere che dice la diagnosi e poi da quelli ci muoviamo....

Inviato dal mio SM-A320FL utilizzando Tapatalk


Offline Ulisse20

  • New Entry
  • In Idaf da: Gen 2019
  • Post: 2
  • Località: Bari
  • Auto: Focus IV
  • Motore: 1.4 tdci
  • Anno: 2003
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
Re:Il solito EAC fail
« Risposta #2 il: 12 Gennaio 2019, 20:18:55 »
Grazie della risposta! Si spero che arrivi presto il kit e che soprattutto mi dia delle indicazioni sul malfunzionamento.