Demo Prova Link
Le Guide "fai da te" di Idaf
Consulta le Guide per questo modello

Autore Topic: Problema mancanza accelerazione - Focus 1.6 90cv  (Letto 745 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Problema mancanza accelerazione - Focus 1.6 90cv
« il: 09 Luglio 2019, 15:36:25 »
Buonasera,
dopo una lunga assenza creo un topic per un problema che mi porto avanti ormai da più di un anno e che non riesco a risolvere.

La mia è una Focus mk2 1.6 TDCI 90cv immatricolata 2010. In pratica mi succede questo. L'auto non manifesta nessun tipo di problema finchè guido in città oppure in autostrada mantenendomi ad una velocità non superiore diciamo ai 120, massimo 130 km/h. Nel momento in cui vado oltre questa velocità e successivamente decelero, quando provo a riaccelerare di nuovo l'auto è come se "tirasse", io premo sull'acceleratore ma la sento frenata, il motore non sale di giri e anche solo per arrivare ai 100km/h ho bisogno di qualche chilometro di strada. Contemporaneamente è come se andasse poi a singhiozzi in alcuni momenti. Per risolvere temporaneamente devo semplicemente spegnerla e riaccenderla. Fatto questo l'auto va di nuovo come sempre normalmente, finchè non raggiungo di nuovo quella velocità.

La cosa purtroppo molto antipatica è che la centralina non evidenzia nessun problema. Ho fatto un bel pò di interventi e speso un pò di soldi ma senza successo. Ecco quello che ho fatto:
- Pulizia totale impianto gasolio e serbatoio (in concessionaria ford ufficiale)
- Cambio olio e tutti i filtri, compreso quello gasolio
- Sostituzione egr (in concessionaria ford ufficiale)
- Reset e aggiornamento centralina (in concessionaria ford ufficiale)

Tutto questo non ha risolto il problema. All'ultimo intervento il meccanico mi dava come probabilità qualche problema alla turbina oppure il dover fare una rettifica agli iniettori. Onestamente non mi andava di spendere altri soldi per fare delle "prove" perchè nemmeno loro riescono a dirmi precisamente il problema dove sta visto che la centralina non evidenzia nessun tipo di errore.

Qualcuno con più esperienza di me ha avuto qualche problema simile o può darmi qualche indicazione in merito?

Grazie a tutti

Francesco
Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline Maya

  • Fordista DOC
  • ****
  • In Idaf da: Gen 2004
  • Post: 1430
  • Età: 44
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 tdci
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: Business
  • Colore: Race Red
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #1 il: 09 Luglio 2019, 16:13:51 »
Ciao, al di là della velocità in cui si manifesta il problema, sembra molto simile a quello di cui si è già parlato in questi giorni sul forum. Per quanto mi riguarda sulla mia il problema si manifestava chiedendo potenza al motore ma anche viaggiando normalmente ed era dovuto ad un falso contatto sul sensore della pressione del rail. L'auto non si spegneva in marcia ma l'acceleratore non rispondeva. Spegnendo e riaccendendo il quadro anche in moto, il motore rispondeva di nuovo. Comunque dai un'occhiata agli ultimi post. La turbina e il cambio olio non c'entrano nulla. Infatti anche tu spegnendo e riaccendendo l'auto il problema scompare (e la turbina se fosse guasta non si aggiusta così)

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #2 il: 09 Luglio 2019, 17:59:16 »
Grazie Maya della risposta, ho dato un'occhiata agli ultimi pos ma o mi sono sfuggiti o non sono riuscito io a trovare quello che mi serviva.

Se può essere d'aiuto, qualche anno fa mi è successo che l'auto si è spenta in autostrada. Proprio morta, non si riaccendeva più. Portata in officina ford riscontrarono un problema al sensore di pressione del gasolio e lo sostituirono. Mi sembra però che non fosse un ricambio originale ford perchè non era disponibile al momento e ne usarono uno compatibile.

Magari può essere collegato, non saprei.
Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline Maya

  • Fordista DOC
  • ****
  • In Idaf da: Gen 2004
  • Post: 1430
  • Età: 44
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 tdci
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: Business
  • Colore: Race Red
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #3 il: 09 Luglio 2019, 19:37:07 »
Ciao, mi riferisco a questi post:

http://www.idaf.it/index.php?topic=58177.0

http://www.idaf.it/index.php?topic=57592.0

Ovviamente è solo un'ipotesi però se ti hanno già messo mano al sensore anni fa, chissà che il problema non sia proprio li

Offline FocusArgento

  • Fordista Novello
  • *
  • In Idaf da: Set 2015
  • Post: 178
  • Età: 46
  • Località: Napoli
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2006
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Colore: Argento
  • Idafizzato: NO
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #4 il: 09 Luglio 2019, 20:24:49 »
La prova ideale sarebbe comminare con la diagnosi attivata e verificare quando fa il difetto quali parametri( massa aria aspirata, pressione gasolio, pressione turbo) sono fuori standard;
La prima cosa più semplice é:

1)É vero che hai cambiato la EGR  ma io proverei a staccare lo spinotto per vedere se cambia qualcosa potrebbe essere anche lei che a bassi regimi é giustamente aperta ma quando richiedo potenza non si chiude completamente;
se non cambia niente rimetti lo spinotto
2)verifica se:
quando affondi il pedale fa fumo? Se si allora arriva poca aria possibile malfunzionamento attuatore turbina( Pierburg);
3 se non fa fumo dovrebbe essere lenta per poco gasolio quindi o sensore di pressione carburante che hai già cambiato o malfunzionamento del regolatore pressione gasolio o eventuale occlusione dello sfiato aria tappo carburante, magari prova camminare senza il tappo.
Poi si fanno verifiche costose iniettori pompa turbina ma non credo che sia la tua casistica. Facci sapere ciao

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #5 il: 09 Luglio 2019, 21:10:26 »
Ciao, mi riferisco a questi post:

http://www.idaf.it/index.php?topic=58177.0

http://www.idaf.it/index.php?topic=57592.0

Ciao, dopo che ho letto il tuo post ho rivisto meglio i topic ed effettivamente ho letto quelli che tu mi hai indicato. Sembra essere una cosa simile a quello che succede a me, credo che il mio problema sia legato in qualche modo a qualcosa che ha a che fare con il gasolio... pressione, aria, ecc.

La prova ideale sarebbe comminare con la diagnosi attivata e verificare quando fa il difetto quali parametri( massa aria aspirata, pressione gasolio, pressione turbo) sono fuori standard;
La prima cosa più semplice é:

1)É vero che hai cambiato la EGR  ma io proverei a staccare lo spinotto per vedere se cambia qualcosa potrebbe essere anche lei che a bassi regimi é giustamente aperta ma quando richiedo potenza non si chiude completamente;
se non cambia niente rimetti lo spinotto
2)verifica se:
quando affondi il pedale fa fumo? Se si allora arriva poca aria possibile malfunzionamento attuatore turbina( Pierburg);
3 se non fa fumo dovrebbe essere lenta per poco gasolio quindi o sensore di pressione carburante che hai già cambiato o malfunzionamento del regolatore pressione gasolio o eventuale occlusione dello sfiato aria tappo carburante, magari prova camminare senza il tappo.
Poi si fanno verifiche costose iniettori pompa turbina ma non credo che sia la tua casistica. Facci sapere ciao


Grazie dell'esaustiva risposta. Volevo solo chiederti alcune cose in merito ai punti che mi hai indicato:
1- Non sono molto esperto ma ho un pò di manualità, volendo potrei anche fare la prova che mi hai detto, solo che non saprei dove andare a trovare la egr e nè quale spinotto staccare. Puoi darmi qualche indicazione?
2- Il fumo non lo fa, quindi tenderei ad escludere questa eventualità.
3- Come detto sopra credo che, a questo punto, anche dopo aver letto qui, il mio problema sia legato a qualcosa che riguarda il carburante. Ugualmente per fare la prova che mi dici, il tappo dello sfiato aria dove lo trovo?

Grazie
Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline mimmos82

  • Fordista Novello
  • *
  • In Idaf da: Dic 2015
  • Post: 90
  • Età: 37
  • Località: Napoli
  • Auto: C-Max I
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
  • Colore: Grigio metallizzato
  • Idafizzato: NO
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #6 il: 09 Luglio 2019, 21:19:14 »
Ciao, dopo che ho letto il tuo post ho rivisto meglio i topic ed effettivamente ho letto quelli che tu mi hai indicato. Sembra essere una cosa simile a quello che succede a me, credo che il mio problema sia legato in qualche modo a qualcosa che ha a che fare con il gasolio... pressione, aria, ecc.

Grazie dell'esaustiva risposta. Volevo solo chiederti alcune cose in merito ai punti che mi hai indicato:
1- Non sono molto esperto ma ho un pò di manualità, volendo potrei anche fare la prova che mi hai detto, solo che non saprei dove andare a trovare la egr e nè quale spinotto staccare. Puoi darmi qualche indicazione?
2- Il fumo non lo fa, quindi tenderei ad escludere questa eventualità.
3- Come detto sopra credo che, a questo punto, anche dopo aver letto qui, il mio problema sia legato a qualcosa che riguarda il carburante. Ugualmente per fare la prova che mi dici, il tappo dello sfiato aria dove lo trovo?

Grazie
Ciao io ho avuto un problema quasi simile, singhiozzi e in alcuni casi spegnimenti...la diagnosi mi faceva uscire il sensore pressione pompa...quindi io sostituii il sensore pressione del gasolio sulla pompa del gasolio e anche quello sul flauto degli iniettori...(come raffigurato nella foto sopra).
Il secondo sensore l'ho sostituito xké mi si ripresento il problema dopo un mesetto circa...da allora l'auto va benissimo.
Prova a sostituire una alla volta, magari risolvi anche xké da un meccanico generico bravo e un ricambio originale fornito da te, risparmieresti di più invece di andare in Ford...facci sapere

Inviato dal mio MI 8 utilizzando Tapatalk


Offline FocusArgento

  • Fordista Novello
  • *
  • In Idaf da: Set 2015
  • Post: 178
  • Età: 46
  • Località: Napoli
  • Auto: Focus II
  • Motore: 1.6 tdci 90cv
  • Anno: 2006
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Colore: Argento
  • Idafizzato: NO
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #7 il: 09 Luglio 2019, 22:40:00 »
Egr si trova sotto la vaschetta olio freni, il connettore lo vedi é posto sulla parte alte della egr; 2 devi togliere il tappo del serbatoio gasolio. Per quanto concerne i sensori del gasolio meglio fare una diagnosi, personalmente eviterei di spendere soldi per tentativi gli errori a loro connessi sono P087 e P089

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #8 il: 09 Luglio 2019, 23:01:43 »
Egr si trova sotto la vaschetta olio freni, il connettore lo vedi é posto sulla parte alte della egr; 2 devi togliere il tappo del serbatoio gasolio. Per quanto concerne i sensori del gasolio meglio fare una diagnosi, personalmente eviterei di spendere soldi per tentativi gli errori a loro connessi sono P087 e P089


Grazie, domani se riesco proverò a staccare l'egr.

Per quanto riguarda i sensori, quando l'auto manifesta il problema, non c'é nessun errore segnalato sul cruscotto. Ora la diagnosi riesce comunque ad identificare eventuali anomalie?

Grazie
Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline Maya

  • Fordista DOC
  • ****
  • In Idaf da: Gen 2004
  • Post: 1430
  • Età: 44
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 tdci
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: Business
  • Colore: Race Red
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #9 il: 10 Luglio 2019, 06:29:41 »
Purtroppo la diagnostica del cruscotto non riporta tutte le anomalie ed i codici. Visto che le diagnosi le fanno pagare, se hai un cellulare android puoi scaricare Torque ed acquistare (su Amazon, su ebay o dove vuoi) un ELM327 Bluetooth. Con qualche decina di euro avrai sempre con te un utile strumento per leggere ed azzerare gli errori ma anche per tenere sotto controllo alcuni parametri come la pressione del turbo o la pressione del gasolio.

Offline vincmass

  • Fordista Sovrano
  • ******
  • In Idaf da: Ago 2011
  • Post: 5263
  • Età: 42
  • Località: Rignano sull'Arno (Fi)
  • Chi fa da se fa per tre.(Nato a Napoli)-Vincenzo
    • GARAGE- http://www.idaf.it/index.php?topic=19914.0
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: pacchetto plus, fap
  • Colore: Grigio Mare (met.)
  • Idafizzato: NO
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #10 il: 10 Luglio 2019, 08:03:29 »
attenzione ai sensori citati.  a volte non ci sono indicazioni precise sul loro malfunzionamento, ma solo errori relativi a bassa pressione o alta pressione. QUindi conviene, rimuoverli, pulire il cablaggio con spray per contatti elettrici oppure, visto il basso costo, sostituirli.
1)Focus II Restyling 110 cv + pacchetto plus-Fap(2009)+ luci pozzetto anteriore; cruise control;led bracciolo;luce portaoggetti; plafo centrale; sensori parcheggio posteriori; led bagagliaio; Comandi vocali con bluetooth;pellicole oscuranti, sensore liquido lavavetri,...
2)Fiesta 1.4 tdci,
Il Mio Garage

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #11 il: 10 Luglio 2019, 11:47:10 »
Purtroppo la diagnostica del cruscotto non riporta tutte le anomalie ed i codici. Visto che le diagnosi le fanno pagare, se hai un cellulare android puoi scaricare Torque ed acquistare (su Amazon, su ebay o dove vuoi) un ELM327 Bluetooth. Con qualche decina di euro avrai sempre con te un utile strumento per leggere ed azzerare gli errori ma anche per tenere sotto controllo alcuni parametri come la pressione del turbo o la pressione del gasolio.

Buongiorno, ho appena acquistato su amazon questa: https://www.amazon.it/gp/product/B01N30RQNH/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1  Può andare bene per avere un'idea solo indicativa di quello che può essere il problema?

attenzione ai sensori citati.  a volte non ci sono indicazioni precise sul loro malfunzionamento, ma solo errori relativi a bassa pressione o alta pressione. QUindi conviene, rimuoverli, pulire il cablaggio con spray per contatti elettrici oppure, visto il basso costo, sostituirli.

Diciamo che vorrei anche farlo... ci sono delle indicazioni che magari potresti darmi per capire dove sono posizionati? Non so se è una cosa molto fattibile per me ma magari potrei provarci :)

Grazie
Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline vincmass

  • Fordista Sovrano
  • ******
  • In Idaf da: Ago 2011
  • Post: 5263
  • Età: 42
  • Località: Rignano sull'Arno (Fi)
  • Chi fa da se fa per tre.(Nato a Napoli)-Vincenzo
    • GARAGE- http://www.idaf.it/index.php?topic=19914.0
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: pacchetto plus, fap
  • Colore: Grigio Mare (met.)
  • Idafizzato: NO
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #12 il: 10 Luglio 2019, 11:49:54 »
http://www.idaf.it/index.php?topic=58177.msg696808#msg696808
questo ne è uno. l'altro se giri per il forum lo trovi
1)Focus II Restyling 110 cv + pacchetto plus-Fap(2009)+ luci pozzetto anteriore; cruise control;led bracciolo;luce portaoggetti; plafo centrale; sensori parcheggio posteriori; led bagagliaio; Comandi vocali con bluetooth;pellicole oscuranti, sensore liquido lavavetri,...
2)Fiesta 1.4 tdci,
Il Mio Garage

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #13 il: 12 Luglio 2019, 07:42:35 »
Buongiorno, ho appena acquistato su amazon questa: https://www.amazon.it/gp/product/B01N30RQNH/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1  Può andare bene per avere un'idea solo indicativa di quello che può essere il problema?

Buongiorno a tutti,
ho acquistato il lettore obd2 linkato sopra e ieri l'ho provato con l'app torque lite.

In linea di massima funziona, nel senso che si connette alla centralina ed alcuni parametri mi vengono mostrati, quale accelerazione, velocità, ecc. Ho notato 2 cose per il momento:

1) Ho cercato di leggere gli errori memorizzati sulla centralina ma l'app mi dice che non ce ne sono. Io sono abbastanza certo di si perchè un mesetto fa circa mi è comparso un avviso di questo motore e l'auto non si accendeva più.
2) Tra i vari display che posso visualizzare nell'app Torque c'è quello della pressione carburante. Quando lo visualizzo l'indicatore non mi indica nulla, resta fermo come se non ricevesse dati dalla centralina.

Queste 2 cose possono eventualmente dipendere da una qualche compatibilità non adeguata dell'odb che ho comprato con la mia auto? E' possibile che alcune cose vengano rilevate ed altre no?

Se fosse così potrei provare a comprare un altro lettore diverso?

Grazie
Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline vincmass

  • Fordista Sovrano
  • ******
  • In Idaf da: Ago 2011
  • Post: 5263
  • Età: 42
  • Località: Rignano sull'Arno (Fi)
  • Chi fa da se fa per tre.(Nato a Napoli)-Vincenzo
    • GARAGE- http://www.idaf.it/index.php?topic=19914.0
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: pacchetto plus, fap
  • Colore: Grigio Mare (met.)
  • Idafizzato: NO
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #14 il: 12 Luglio 2019, 10:08:09 »
Ti conviene prendere quella col cavo. La attacchi al. PC e con i programmi gratuiti elmconfig o forscan puoi fare tutto ciò che vuoi.

P8 lite-2017

1)Focus II Restyling 110 cv + pacchetto plus-Fap(2009)+ luci pozzetto anteriore; cruise control;led bracciolo;luce portaoggetti; plafo centrale; sensori parcheggio posteriori; led bagagliaio; Comandi vocali con bluetooth;pellicole oscuranti, sensore liquido lavavetri,...
2)Fiesta 1.4 tdci,
Il Mio Garage

Offline mimmos82

  • Fordista Novello
  • *
  • In Idaf da: Dic 2015
  • Post: 90
  • Età: 37
  • Località: Napoli
  • Auto: C-Max I
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
  • Colore: Grigio metallizzato
  • Idafizzato: NO
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #15 il: 12 Luglio 2019, 14:25:41 »
Ti conviene prendere quella col cavo. La attacchi al. PC e con i programmi gratuiti elmconfig o forscan puoi fare tutto ciò che vuoi.

P8 lite-2017
Quoto vincmass torque nn e completo secondo me come forscan e ed elmconfig

Inviato dal mio MI 8 utilizzando Tapatalk

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #16 il: 12 Luglio 2019, 14:39:53 »
Ciao,
Grazie... ad esempio quale dovrei comprare con il cavo?
Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline vincmass

  • Fordista Sovrano
  • ******
  • In Idaf da: Ago 2011
  • Post: 5263
  • Età: 42
  • Località: Rignano sull'Arno (Fi)
  • Chi fa da se fa per tre.(Nato a Napoli)-Vincenzo
    • GARAGE- http://www.idaf.it/index.php?topic=19914.0
  • Auto: Focus II
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: pacchetto plus, fap
  • Colore: Grigio Mare (met.)
  • Idafizzato: NO
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #17 il: 12 Luglio 2019, 15:17:46 »
Su ebay scrivi, elm327 con cavo versione 1.5. È quello arancione e blu.
Con  tapatalk non posso linkarti il sito.
Se giri un po' sul forum, trovi indicazioni.

P8 lite-2017
1)Focus II Restyling 110 cv + pacchetto plus-Fap(2009)+ luci pozzetto anteriore; cruise control;led bracciolo;luce portaoggetti; plafo centrale; sensori parcheggio posteriori; led bagagliaio; Comandi vocali con bluetooth;pellicole oscuranti, sensore liquido lavavetri,...
2)Fiesta 1.4 tdci,
Il Mio Garage

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #18 il: 12 Luglio 2019, 15:38:11 »
Grazie mille, proverò ad acquistare quello con il cavo.

Intanto, giusto per impegnare quello che ho già acquistato, l'ho connesso al cellulare in bluetooth ed ho scaricato un'app gratuita dallo store, FordSys Free. Non so quale valenza possa avere, però sembra che la rilevazione della pressione carburante qui funzioni (almeno qualcosa si muove). Ho registrato un piccolo video dei risultati che sono riuscito a leggere: 

In effetti, come si vede, partendo dal minimo c'è quell'indicazione di pressione. Man mano che accelero, quindi gli rpm del motore salgono, in teoria immagino che la pressione del gasolio dovrebbe salire proporzionalmente. Invece noto che è come se sballasse, sale e scende, anche se i giri del motore continuano a salire e non si mantiene su un valore costante.

Può essere un indizio che magari il problema sta lì?

Grazie
Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline Maya

  • Fordista DOC
  • ****
  • In Idaf da: Gen 2004
  • Post: 1430
  • Età: 44
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 tdci
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: Business
  • Colore: Race Red
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #19 il: 12 Luglio 2019, 16:12:27 »
Citazione
2) Tra i vari display che posso visualizzare nell'app Torque c'è quello della pressione carburante. Quando lo visualizzo l'indicatore non mi indica nulla, resta fermo come se non ricevesse dati dalla centralina.

Caspita! E' strano... però anche i valori che hai visualizzato nel video non sono molto coerenti se espressi in PSI.
Al minimo (750rpm) leggi circa 350psi che corrispondono a 23,8 atmosfere... impossibile!
Allego un mio vecchio screenshot letto proprio con Torque: da me la pressione al minimo è circa 3746psi, ovvero 255 atmosfere.
Chiedendo potenza al motore, la pressione arriva a 22500psi (=1530atm).

Sicuro di aver aggiunto nella schermata il quadrante giusto?
Se sei connesso alla vettura ed aggiungi un nuovo quadrante, nel momento in cui ti esce la lista dei sensori, quelli disponibili e che puoi leggere in tempo reale sono evidenziati in verde (rispetto agli altri che restano più scuri).



Off-Topic Off-Topic:
Considerazione personale: è vero che l'ELM327 con il cavo è più "completo" soprattutto se utilizzato con ForScan e/o ElmConfig, tant'è che è possibile modificare anche alcuni settaggi per esempio per abilitare il cruise control, ecc... Però come strumento di emergenza o per tutti i giorni io preferisco l'ELM327 BlueTooth, visto che uno smartphone lo hanno tutti. Mentre con l'adattatore col cavo bisogna andare in giro appositamente col PC.

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #20 il: 12 Luglio 2019, 20:01:20 »
Caspita! E' strano... però anche i valori che hai visualizzato nel video non sono molto coerenti se espressi in PSI.
Al minimo (750rpm) leggi circa 350psi che corrispondono a 23,8 atmosfere... impossibile!
Allego un mio vecchio screenshot letto proprio con Torque: da me la pressione al minimo è circa 3746psi, ovvero 255 atmosfere.
Chiedendo potenza al motore, la pressione arriva a 22500psi (=1530atm).

Sicuro di aver aggiunto nella schermata il quadrante giusto?
Se sei connesso alla vettura ed aggiungi un nuovo quadrante, nel momento in cui ti esce la lista dei sensori, quelli disponibili e che puoi leggere in tempo reale sono evidenziati in verde (rispetto agli altri che restano più scuri).

(Immagine rimossa in fase di citazione.)


Grazie infinite per la spiegazione. Seguendo la tua considerazione il mio valore della pressione carburante sarebbe totalmente sballato, quindi in linea con il mio pensiero che il problema sia legato a quello. A questo punto potrebbe essere il sensore carburante che si è starato, sballato o malfunzionante oppure, come ho letto su altri post, potrebbe essere necessario semplicemente pulire i contatti elettrici.

In merito all'app torque ti chiedo questo. Io come indicatore della pressione carburante ho nella lista un widget chiamato "Pressione carburante". Quando lo attivo mi compare l'indicatore sulla schermata e all'interno il widget mi viene indicato come "Fuel Press" mentre nel tuo screenshot è indicato "Fuel Rail". Stiamo parlando in questo caso della stessa indicazione? Magari la versione a pagamento di torque ha degli indicatori aggiuntivi e delle funzioni aggiuntive che la free non ha?

Grazie
Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline Maya

  • Fordista DOC
  • ****
  • In Idaf da: Gen 2004
  • Post: 1430
  • Età: 44
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 tdci
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: Business
  • Colore: Race Red
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #21 il: 12 Luglio 2019, 20:36:53 »
Lo strumento è "pressione iniezione carburante" ed è qualche riga più sotto! Prova ad aggiungerlo. Dovrebbe esserci anche nella versione free

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #22 il: 12 Luglio 2019, 21:53:02 »
Ragazzi credo di aver fatto qualche passo avanti. Ho provato un'altra app, Car scanner, che mi ha dato qualche informazione in più. Allego un altro video dove sono riuscito a caricare alcuni indicatori di pressione:



L'unità di misura é diversa dall'altro ed onestamente non so cosa é. Nella mia ignoranza, quello che capisco io, é chr la pressione del gasolio é totalmente altalenante, pur salendo sempre i giri del motore si vede che la pressione carburante subisce delle cadute improvvise. Credo che non sia normale.

Inoltre ho letto dei codici di errore memorizzati sulla centralina:

- P0044: HO2S heater Control circuit high Bank1 sensor3
- P0068: MAP/MAF throttle position correlation

Che cosa possono indicare?

Grazie

Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #23 il: 15 Luglio 2019, 09:14:59 »
Non mi dite che siete già tutti in vacanza... Sono rimasto solo io? 😜
Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline Maya

  • Fordista DOC
  • ****
  • In Idaf da: Gen 2004
  • Post: 1430
  • Età: 44
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 tdci
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: Business
  • Colore: Race Red
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #24 il: 15 Luglio 2019, 10:49:21 »
Vacanza? Magari guarda 😂.
Ho dato un'occhiata all'ultimo video e i valori in kilo pascal sono coerenti. È un po difficile invece interpretare il grafico perché è vero che i giri del motore danno un'indicazione ma la pressione sul rail non è sempre proporzionale. Cerco di spiegarmi meglio. Se metti come indicatori il "carico motore" e la pressione del rail lo capisci meglio. Metti di andare su una strada a velocità costante a 2000 giri, col pedale dell'acceleratore appena premuto. Dovresti avere il carico motore ad un livello medio / basso (proprio perché sei a velocità costante) e la pressione del rail su un valore medio. Se improvvisamente acceleri un po di più entrambi gli indicatori schizeranno quasi al massimo (chiediamo potenza al motore). Quindi vedrai i due grafici quasi uguali fino a che la velocità ritornerà di nuovo costante. Se invece rilasci l'acceleratore, il carico motore andrà a zero mentre la pressione rail andrà al minimo (mai a zero!). Questo è il comportamento normale. Se a velocità costante hai dei buchi sulla pressione del rail allora qualcosa non va. Allo stesso modo se dai un'accelerata non esagerata devono salire entrambe le curve dei grafici, senza buchi. Idem al minimo. Se avessi dei buchi ti mancherebbe carburante al motore e lo sentiresti proprio a livello di strattonamento.

Offline seth82

  • Fordista Novello
  • *
  • In Idaf da: Mag 2010
  • Post: 55
  • Età: 37
  • Località: Castellammare di Stabia
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #25 il: 15 Luglio 2019, 12:29:13 »
Bene, mi consola allora il fatto di essere ancora anche io in questa valle di lacrime :P

Allora guarda strattonamenti del tipo buchi di gasolio non ne ho... quello che mi succede invece, come ho scritto all'inizio, è che una volta arrivato intorno ai 3000 giri sento il motore frenato, accelero e l'auto non va. Spengo e riaccendo e tutto torna normale. La cosa non mi succede in città o se non vado oltre i 130-140 anche in autostrada. Per assurdo posso anche fare napoli-milano a 120/h e non succederebbe niente.

Mi sai dare qualche idea di che tipo di prova potrei fare?

In merito invece ai codici di errore hai qualche indicazione di cosa possono essere?

Grazie
Ford Focus 1.6 TDCi 90CV 5 porte - Colore Nero Panther - Allestimento Ikon + Ikon pack, Sony system, Security Lock 5

Offline Maya

  • Fordista DOC
  • ****
  • In Idaf da: Gen 2004
  • Post: 1430
  • Età: 44
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 tdci
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Allestimento: Business
  • Colore: Race Red
Re:Problema mancanza accelerazione - Focus 1.6 90cv
« Risposta #26 il: 15 Luglio 2019, 12:52:07 »
Il P0068 POTREBBE riguardare il debimetro. Magari è sporco o ha problemi di contatti elettrici. Prova a smontarlo dall'alloggiamento e a pulirlo con l'apposito spray. Prima di rimontato assicurati che sia completamente asciutto e non usare aria compressa perché lo potresti danneggiare. È molto delicato!