Autore Topic: Problema autoradio Kenwood e comandi al volante Ford C-Max 2015  (Letto 85 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline AndreaFocusMK4

  • New Entry
  • In Idaf da: Apr 2019
  • Post: 18
  • Auto: Focus IV
  • Motore: 1.0 100cv
  • Anno: 2018
  • Alimentazione: Benzina
  • Km: 0 - 10.000
Ciao a tutti ragazzi ,
Mia moglie ha una Ford C-max del 2015 , praticamente la versione attuale restyling ,
Le prime versioni Montavano di serie l’autoradio vecchio stile senza navigatore credo sync 1, ho voluto acquistare
Un doppio Din Kenwood e ho acquistato l’interfaccia phonocar 04063 per recuperare i comandi al volante , funziona tutto tranne i comandi al volante , ha verificato un’installatore e i fili canbus risultano collegati correttamente ma i tasti del volante non comunicano con l’interfaccia, sapete darmi qualche consiglio ? Cosa può essere ? Ho seguito alla lettera le istruzioni di phonocar
Grazie

Online Vespista150

  • Fordista DOC
  • ****
  • In Idaf da: Ott 2012
  • Post: 1629
  • Età: 36
  • Località: Magnano in Riviera
  • Auto: C-Max I
  • Motore: 1.8 tdci 115cv
  • Anno: 2007
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Titanium
  • Colore: Ocean blu (met)
  • Idafizzato: NO
Re:Problema autoradio Kenwood e comandi al volante Ford C-Max 2015
« Risposta #1 il: 18 Ottobre 2020, 20:29:57 »
Ciao... Potrebbe essere un collegamento invertito....
Sinceramente non ho molta esperienza in radio aftermarket. Ricordo solo che go dato una mano ad un amico ad installare il cinesino sulla focus mk3, ma era tutto plug& play e i comandi al volante hanno funzionato subito

Inviato dal mio BV8000Pro utilizzando Tapatalk