Autore Topic: Impianto subwoofer, chiarezza?!  (Letto 1467 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Andreafocus97

  • New Entry
  • In Idaf da: Ott 2020
  • Post: 21
  • Località: Orta Nova
  • Auto: FOGGIA (FG)
  • Motore: 1.6 TDCI 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
Impianto subwoofer, chiarezza?!
« il: 11 Novembre 2021, 20:03:43 »
Salve a tutti ragazzi, ho bisogno di chiarezza per capire se la mia regolazione all amplificatore vada bene, ho un amplificatore pioneer da 1000 e un subwoofer alpine da 1200w, volendo regolare il gain, in rete ho trovato discussioni di cui dicevano di aumentare il volume della radio a 3/4 della potenza con gain al minimo ed aumentarlo piano piano affinché non arrivi la distorsione, in questa operazione mi trovo bloccato poiché col gain a 0,3v si sente benissimo ma aumentando fino a 6v si abbassa la potenza del subwoofer fino a farlo diventare nullo, non dovrebbe essere il contrario?
O é del tutto normale? Io su queste cose scrivo da ignorante quindi scusatemi! vorrei solo delle piccole dritte
« Ultima modifica: 11 Novembre 2021, 20:10:40 da Andreafocus97 »

Offline Ink Blue

  • Fordista Junior
  • **
  • In Idaf da: Dic 2014
  • Post: 407
  • Età: 56
  • Località: Lamezia Terme
  • Auto: C-Max II
  • Motore: 1.6 tdci 115cv
  • Anno: 2012
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
  • Allestimento: TITANIUM
  • Colore: Ink Blue
  • Idafizzato: NO
Re:Impianto subwoofer, chiarezza?!
« Risposta #1 il: 11 Novembre 2021, 21:47:49 »
Domande di rito:
Con cosa piloti l'amplificatore?
Come è alimentato l'amplificatore?
L'impedenza del subwoofer è corretta rispetto a quella dell'amplificatore?
Il volume della sorgente come è impostato?

Il gain non è un volume, ma regola l'interfacciamento tra sorgente e ingresso.
E la procedura corretta sarebbe da fare con un oscilloscopio. Più banalmente con un multimetro..

Offline Andreafocus97

  • New Entry
  • In Idaf da: Ott 2020
  • Post: 21
  • Località: Orta Nova
  • Auto: FOGGIA (FG)
  • Motore: 1.6 TDCI 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
Re:Impianto subwoofer, chiarezza?!
« Risposta #2 il: 12 Novembre 2021, 10:34:01 »
Non lo piloto con nessun comando anche se in dotazione me l hanno dato un trimmer ma non l ho installato, l amplificatore é alimentato col positivo e fusibile alla batteria, negativo alla massa nel baule e il remote ce l ho collegato ad un uscita di un filo rosso inutilizzato che ritrovo dietro al connettore del mio 2din che mi da il12v all accensione del quadro, sempre dietro alla sorgente ho 2 uscite, una audio out L e una audio out R poi un altra uscita con scritto subwoofer, il segnale lo prendo dalle due uscite audio con i cavi rca portati all amplificatore
« Ultima modifica: 12 Novembre 2021, 10:35:35 da Andreafocus97 »

Offline Ink Blue

  • Fordista Junior
  • **
  • In Idaf da: Dic 2014
  • Post: 407
  • Età: 56
  • Località: Lamezia Terme
  • Auto: C-Max II
  • Motore: 1.6 tdci 115cv
  • Anno: 2012
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
  • Allestimento: TITANIUM
  • Colore: Ink Blue
  • Idafizzato: NO
Re:Impianto subwoofer, chiarezza?!
« Risposta #3 il: 12 Novembre 2021, 17:44:32 »
il segnale lo prendo dalle due uscite audio con i cavi rca portati all amplificatore
Ok, quindi lo "piloti" con le uscite pre del 2 din.
Tra le caratteristiche della radio c'è il voltaggio delle uscite pre?(tipicamente per le unità moderne 4V)
Il volume della radio quando regoli il gain  quant'è?
L'impedenza del subwoofer? 2 ohm?4 ohm? 1 ohm?
La potenza dell'ampli? 1x1000W? 2x500W? A quanti ohm?Potenza RMS?Potenza max?