Autore Topic: Elm327 Ka che non Va!  (Letto 226 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Napoligo80

  • New Entry
  • In Idaf da: Ott 2016
  • Post: 9
  • Auto: Kuga
  • Motore: 2.0 tdci 136cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
  • Idafizzato: NO
Elm327 Ka che non Va!
« il: 21 Luglio 2021, 23:36:22 »
Buonasera,  ho un problema ad associare elm327 con la Ka di mia moglie,  motore 1.3 tdci del 2010... mi dice sempre posizionare chiave sul 2, ma niente! Ho messo un altro obd collegato al pc e fa lo stesso errore. Provato sia con forscan lite che con carscanner pro.

Online Maya

  • Super Fordista
  • *****
  • In Idaf da: Gen 2004
  • Post: 2477
  • Età: 46
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 TDCi
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
  • Allestimento: Business
  • Colore: Race Red
Re:Elm327 Ka che non Va!
« Risposta #1 il: 22 Luglio 2021, 09:50:15 »
Ciao,
benchè il 1.3 sia siglato TDCi in realtà è il Multijet di Fiat, ma in ogni caso se l'adattatore funziona bene non dovresti avere problemi a connetterti. Magari non è detto che Forscan funzioni (visto che è specifico per Ford) ma almeno MultiEcuScan, si.
Proprio sul sito di quest'ultimo, c'è una segnalazione proprio inerente al fatto che il PC comunica con l'ELM ma non si riesce a dialogare con le centraline, e questo a causa di una resistenza. Non so se sia il tuo caso, ma ti giro il link:
http://forum.multiecuscan.net/viewtopic.php?f=5&t=1493
Le mie Ford:
Focus Mk1.5 1.8 TDCi 115CV SW
Focus Mk2 1.6 TDCi 90CV SW
Focus Mk2 1.6 TDCi 90CV 5P
Fiesta Mk7.5 1.5 TDCi 75CV mod >> 95CV

Offline Pepy67

  • Fordista DOC
  • ****
  • In Idaf da: Apr 2015
  • Post: 1268
  • Età: 53
  • Località: Liguria
  • Auto: Kuga
  • Motore: 1.5 tdci
  • Altro Motore: 120CV
  • Anno: 2018
  • Alimentazione: Diesel
  • Km: 10.000 - 50.000
  • Allestimento: Titanium
  • Colore: White Frozen
  • Idafizzato: NO
Re:Elm327 Ka che non Va!
« Risposta #2 il: 26 Luglio 2021, 19:04:44 »
Forse però l’elettronica di bordo è configurata con ford quindi magari serve una elm327 modificata ford con interruttore MS/HS La butto lì …. :icon_lol: :icon_cheesygrin:
Non darsi mai per "VINTI"😉

Online Maya

  • Super Fordista
  • *****
  • In Idaf da: Gen 2004
  • Post: 2477
  • Età: 46
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 TDCi
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
  • Allestimento: Business
  • Colore: Race Red
Re:Elm327 Ka che non Va!
« Risposta #3 il: 26 Luglio 2021, 21:34:39 »
Ciao Pepy, è sempre un piacere trovarti!
Le ELM327 senza switch leggono solamente il bus HS che è quello - passatemi il termine - universale.
Quindi almeno le cose di base, ad esempio i giri motore li deve leggere. Ma se proprio non riconosce la connessione con l'auto, qualcosa non quadra!
Io con la mia Elm327 vecchia simil cinese taroccata, ho letto gli errori su un Mercedes V nuovo!
Le mie Ford:
Focus Mk1.5 1.8 TDCi 115CV SW
Focus Mk2 1.6 TDCi 90CV SW
Focus Mk2 1.6 TDCi 90CV 5P
Fiesta Mk7.5 1.5 TDCi 75CV mod >> 95CV

Offline Pepy67

  • Fordista DOC
  • ****
  • In Idaf da: Apr 2015
  • Post: 1268
  • Età: 53
  • Località: Liguria
  • Auto: Kuga
  • Motore: 1.5 tdci
  • Altro Motore: 120CV
  • Anno: 2018
  • Alimentazione: Diesel
  • Km: 10.000 - 50.000
  • Allestimento: Titanium
  • Colore: White Frozen
  • Idafizzato: NO
Re:Elm327 Ka che non Va!
« Risposta #4 il: 27 Luglio 2021, 11:56:31 »
@Maya
Anke per me è sempre un piacere trovarti!! Beh in effetti come dici è così , almeno in una posizione la elm327 dovrebbe leggere qualcosa …!!! Ci sta che come dici essendo di fatto la Ka una fiat 500 con il 1.3 Diesel multijet l’elettronica sia la stessa e allora come per la 500 di mia moglie ci voglia multiecuscan e una elm327 “semplice” ….!!!! ;)
Non darsi mai per "VINTI"😉