GUIDA FORSCAN versione estesa ,Inserimento loghi,clima,chiusura aut. portiere

Aperto da Pepy67, 27 Ottobre 2019, 01:59:51

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Djweb74

Citazione di: il_fuma il 19 Gennaio 2024, 17:22:03
Buonasera,
ho letto spero tutto quello che c'è da sapere per aggiungere con Forscan il clima sul Synk3 versione 3.4.23088 su C-Max del 2017.
Se ho capito bene dalla guida di Pepy67 bisogna modificare solo un numero della quartina.
Allego l'immagine del mio modulo con i valori che andrò a modificare. Riuscite a confermarmi che sto facendo correttamente.
Una cosa che non ho capito è questa: quando andrò a modificare un numero nella quartina si modificheranno anche gli altri 3 nella quartina in automatico e dovro lasciarli modificati o questo non succederà
Grazie e saluti


vai sulla configurazione modulo APIM semplificata non in quella ASbuilt, e modifica le seguenti voci:

CLIMATE CONTROL TYPE = Automatic
CLIMATE DOMAIN = enabled

Se il tuo sync è con il navigatore e noti che dopo aver effettuato queste modifiche sul computer di bordo la metrica è sballata sempre nel modulo APIM alla voce NAVIGATION REPEATER FORMAT scegli o Motorolla o Intel

il_fuma

Ciao Djweb74,
ho fatto come mi hai detto e il solo parametro che ho cambiato è stato e stato "CLIMATE CONTROL TYPE = Automatic". Gli altri erano già ok. NAVIGATION REPEATER FORMAT era già Intel.
Adesso vedo il clima sul display!  :icon_cheesygrin:
Il mio Synk è con il navigatore e facendo un giro le informazione di navigazione sono corrette.
Quando dici "metrica sul computer di bordo" intendi proprio le info di navigazione tipo svoltare tra 200 metri etc se sono esatte o danno numeri strani?
Fatta la modifica verificando nella configurazione AsBuild ho visto i parametri che ha modificato e sono diversi da quelli che avevo allegato nel post prima trovati nella guida sul sito.
Se volessi fare altre modifiche mi consigli di cercare come farle NON in AsBuild?
Grazie 1000 per il tuo aiuto.

Djweb74

Citazione di: il_fuma il 20 Gennaio 2024, 09:52:15
Ciao Djweb74,
ho fatto come mi hai detto e il solo parametro che ho cambiato è stato e stato "CLIMATE CONTROL TYPE = Automatic". Gli altri erano già ok. NAVIGATION REPEATER FORMAT era già Intel.
Adesso vedo il clima sul display!  :icon_cheesygrin:
Il mio Synk è con il navigatore e facendo un giro le informazione di navigazione sono corrette.
Quando dici "metrica sul computer di bordo" intendi proprio le info di navigazione tipo svoltare tra 200 metri etc se sono esatte o danno numeri strani?
Fatta la modifica verificando nella configurazione AsBuild ho visto i parametri che ha modificato e sono diversi da quelli che avevo allegato nel post prima trovati nella guida sul sito.
Se volessi fare altre modifiche mi consigli di cercare come farle NON in AsBuild?
Grazie 1000 per il tuo aiuto.


quando imposti la navigazione è probabile che le distanze siano sballate nel computer di bordo (nel quadrante del cruscotto) quindi cambia eventualmente o Motorolla o Intel alla voce NAVIGATION REPEATER FORMAT del modulo APIM. Se devi abilitare altre funzioni ti consiglio in primis di effettuare il backup delle impostazioni originali del modulo su cui vai ad effettuarle e di evitare di agire nella configurazione ASbuilt (ogni veicolo è diverso)  ;)

iMarco83

Buongiorno ragazzi,
qualche giorno fa non so chi stava modificando i parametri per l'accensione automatica del clima e del riscaldamento sedili e volante tramite forscan, in particolare dopo l'avvio da remoto dell'auto, se fuori fa freddo, l'auto si avvia con i riscaldamenti sedili e volante e il clima con aria calda.
Chiedo questo perché stamattina l'ho fatta partire da remoto ma non si è avviato nulla a parte lo sbrinamento del lunotto posteriore...
Qualcuno potrebbe aiutarmi?
Grazie mille

AGGIORNAMENTO:

Ho trovato il post che mi serviva....

Quello che non capisco è perché non sono partiti i vari riscaldamenti dopo l'avvio da remoto (fuori c'erano 0 gradi)

il_fuma

Buongiorno a tutti,
sto provando a collegare forscan versione "FORScanSetup2.3.25.beta" con licenza estesa alla mia Ford Fiesta del 2020. Quando lo collego non riconosce l'auto.
Allora ho provato a scaricare la versione "FORScanSetup2.3.58.release" e sembrerebbe leggere i dati. Ma con un warning dicendo che forscan ha rilevato non abbastanda performance dell adattatore odb della fastinside. Preciso che questo adattatore con la versione "FORScanSetup2.3.25.beta" l'ho usato senza problemi sulla mia c-max del 2017.
Questo errore è bypassabile o è meglio non proseguire con eventuali modifiche?
Esiste una versione di forscan da usare in particolare ?
Grazie

Pepy67

@il_fuma

Alla domanda esiste una versione di forscan da usare in particolare ti dico questo: le versioni beta di forscan non sono mai recenti e sono principalmente indicate per modifiche di calibrazione cioè per aggiornare i Firmware dei vari moduli, invece le versioni man mano aggiornate sul sito ufficiale di forscan portano aggiornamenti e implementazioni al programma stesso, quindi è piu probabile che auto piu recenti siano meglio "digerite" ....ovviamente la tua presa OBD ELM327 con int.HS\MS venduta dal sito Fastinside anke se ammessa con molte versioni di forscan e usatissima , NON è qella consigliata da FORSCAN (OBDLINK EX "top" e V-linker FS) quindi non hai piena compatibilità ...... puoi anke bypassare il Warning purchè tu ti limiti a letture di DTC e a piccole modifiche sempre salvando prima la tua conf log originale,se vuoi un consiglio vero prenditi una OBDLINK ex e sei al top in versastilità e sicurezza...ovviamente non viene via con poco ma ripaga credimi .....puòandare anke la V-linker FS ma è nettamente inferiore.....
PS con le prese OBD citate consigliate da Forscan mai avrai problemi di riconoscimento e connessione all'auto  ;) 
Non darsi mai per "VINTI"😉

Vieni a trovarci su Facebook "Ford Planet Italia"

Scricciolo94

@il_fuma

sulla mia Puma anno 2021 stesso errore, utilizzo una OBDLink EX quindi credo che il problema dipenda da Forscan Beta...Forscan "normale" funziona senza problemi

il_fuma

@Pepy67
@Scricciolo94
Ciao, grazie per le informazioni. Al momento non ho intenzione di fare calibrazioni.
Ho usato ELM327 sulla mia C-Max per abilitare il climatizzatore sul Sink con successo senza problemi.
Sulla Fiesta invece mi sono fermato per il mesaggio che accennavo.
Proverò a cercare OBDLINK EX che mi avete consigliato.
Grazie ancora

fifineti

Citazione di: Scricciolo94 il 24 Luglio 2022, 20:02:13Buonasera qualcuno ha avuto modo di fare queste modifiche con forscan per caso?
1. cambiare la modalità di guida preimpostata con una desiderata (adesso è normale vorrei metterla in eco)
2. avere start e stop già disattivato (ogni volta che si spegne e riaccende l'auto si riattiva da solo)
3. disattivare la ricarica wireless (va male col mio tel e non posso metterlo li perchè mi esce in loop la scritta del telefono in ricarica sul Sync. Ho provato a disabilitare in APIM e BdyCM il Wireless Charging Module ma rimane sempre attivo).
Grazie mille
Ciao Scricciolo, sei riuscito a fare le modifiche? Avevo i tuoi stessi dubbi...

Scricciolo94

@fifineti

Ciao, allora:
1. e 2. non è possibile perchè a quanto ho capito non c'è una memoria integrata, per lo start e stop girovagando su internet ho visto che c'è tipo un modulo da montare tra tasto e cablaggio che funge da memoria, ma ho lasciato perdere.

3. anche in questo caso non ho più approfondito, semplicemente metto il telefono in "verticale" piuttosto che metterlo in "orizzontale" per non far attivare la ricarica. Dipende anche dalla cover, con l'originale Apple avevo il problema, con una più sottile senza marca sembra che vada bene

🡱 🡳