Autore Topic: Power Rating 15L TDCi Fiesta/Ecosport dal 2018 al 2020  (Letto 6916 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Pepy67

  • Fordista DOC
  • ****
  • In Idaf da: Apr 2015
  • Post: 1592
  • Età: 54
  • Località: La Spezia
  • Auto: Kuga Mk2.5
  • Motore: 1.5 tdci
  • Altro Motore: 120CV
  • Anno: 2018
  • Alimentazione: Diesel
  • Km: 10.000 - 50.000
  • Allestimento: Titanium
  • Colore: White Frozen
  • Idafizzato: NO
Re:Power Rating 15L TDCi Fiesta/Ecosport dal 2018 al 2020
« Risposta #70 il: 14 Marzo 2022, 11:24:05 »
Un consiglio spassionato , in ogni caso smanettando sui moduli , per fare le cose in sicurezza, usare solo la presa obdlink ex certificata da forscan originale 🇺🇸 70€ è vero , ma certezza di successo e sicurezza sempre !!!!
Non darsi mai per "VINTI"😉

Vieni a trovarci su Facebook “Ford Planet Italia”

Offline Maya

  • Super Fordista
  • *****
  • In Idaf da: Gen 2004
  • Post: 2803
  • Età: 47
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 TDCi
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 150.000 - 200.000
  • Allestimento: Business
  • Colore: Race Red
Re:Power Rating 15L TDCi Fiesta/Ecosport dal 2018 al 2020
« Risposta #71 il: 15 Marzo 2022, 07:07:45 »
Ti do piena ragione @Pepy67
Le mie Ford:
Focus Mk1.5 1.8 TDCi 115CV SW
Focus Mk2 1.6 TDCi 90CV SW
Focus Mk2 1.6 TDCi 90CV 5P
Fiesta Mk7.5 1.5 TDCi 75CV mod >> 95CV

Offline alessio2605

  • New Entry
  • In Idaf da: Giu 2022
  • Post: 1
  • Località: Pavia
  • Auto: Ford Fiesta
  • Motore: 1.5 TDCI 85 CV
  • Altro Motore: 1500
  • Anno: 2018
  • Alimentazione: Diesel
  • Km: 50.000 - 100.000
Re:Power Rating 15L TDCi Fiesta/Ecosport dal 2018 al 2020
« Risposta #72 il: 29 Giugno 2022, 07:53:06 »
Ciao a tutti,
Anche io ho una Fiesta Titanium 1.5 85 CV del 2018. Con questo Thread mi avete incuriosito e ho provato a configurare il motore NEO, ma mi ha dato un errore senza terminare la scrittura sulla centralina.

Ho quindi provato a impostare il "1.5L TDCi DV5FC" e con mio stupore Forscan ha impostato tutto senza battere ciglio.

Ieri sera ho provato a fare 5 minuti di strada ed effettivamente la macchina ha tutto un altro passo rispetto a prima.

L'unica cosa è che mi sembra davvero esagerata la differenza di coppia del motore, quindi proverò a tenere monitorata la situazione per una settimana e capire se possono esserci per problemi sul lungo termine.

Quindi per funzionare, funziona alla grande!
Vi terrò aggiornati


Inviato dal mio SM-G991B utilizzando Tapatalk