Demo Prova Link
Le Guide "fai da te" di Idaf
Consulta le Guide per questo modello

Autore Topic: C-MAX serieI-1600 TDCi 109CV- allarme "GUASTO MOTORE" inadeguato  (Letto 974 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline sergio 20anniFord

  • New Entry
  • In Idaf da: Gen 2020
  • Post: 17
  • Località: Italy
  • Auto: C-Max I
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
Buongiorno. Io sono davanti ad un problema molto probabilmente solo elettrico.
Sul cruscotto mi si è acceso il triangolo rosso "GUASTO MOTORE" ma l'auto è assolutamente in perfetta efficienza (i consumi, la ripresa, la fluidità ad alta velocità in autostrada) e anche i dati raccolti (oscilloscope) dal FORScan+ODB mi sembrano in linea con il resto.
Il buon funzionamento di cui parlo si riferisce a due gg fa, prima della comparsa dell'allarme, perchè adesso il motore è limitato in modo forzato.
Da ODB vedo questa lista di dati che mi fanno pensare ad un problema elettrico:
P1402 - Exhaust Gas Recirculation Metering Orifice Restricted
U0416 - Invalid data received from VDM
P193B - Accelerator pedal position sensor
P1936 - Clutch switch signal
U0405 - Invalid Data Received From Cruise Control Module
P0341 - Camshaft Position Sensor
P1632 - Smart Alternator Faults Sensor/circuit Malfunction &
P0380 - Glowplug heater circuit A
P2459 - Diesel Particulate Filter Regeneration Frequency

Scrivo questo post in anteprima e aggiungerò probabilmente altre info man mano che approfondisco, ma intanto vorrei avere un parere "a naso" da chi ha più esperienza a magari ha già incontrato situazioni simili.

P.es. se fosse un solo connettore ossidato, immagino sia sul lato di raccolta al microprocessore. Immagino esista una centralina, mi dite dove si trova nel mio motore? Così ci metto le mani e mi tolgo il dubbio che si tratti di questo banale problema.

Grazie in anticipo (fatemi sapere se per capire il problema servono più informazioni)

Ciao, S.

Offline Ice-eyes

  • Fordista Junior
  • **
  • In Idaf da: Set 2015
  • Post: 340
  • Età: 42
  • Località: Tramonti
  • Auto: C-Max I
  • Motore: 1.6 tdci 109cv
  • Anno: 2004
  • Alimentazione: Diesel
  • Km: oltre 200.000
  • Allestimento: Ghia plus
  • Colore: Ink blu
  • Idafizzato: NO
Ciao, dagli errori che vedo mi fa pensare al fap intasato che non riesce più a portare a termine le rigenerazioni.
Direi di smontarlo e fargli dare una lavata o l’esclusione totale.


Inviato dal mio iPhone utilizzando Tapatalk

Online Maya

  • Super Fordista
  • *****
  • In Idaf da: Gen 2004
  • Post: 2596
  • Età: 46
  • Località: Valeggio sul Mincio (VR)
  • Federico
  • Auto: Fiesta
  • Motore: 1.5 TDCi
  • Anno: 2016
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
  • Allestimento: Business
  • Colore: Race Red
Re:C-MAX serieI-1600 TDCi 109CV- allarme "GUASTO MOTORE" inadeguato
« Risposta #2 il: 22 Maggio 2021, 20:34:02 »
Visto che ti sei segnato gli errori, prova a cancellarli e vedere, dopo aver usato l'auto per un po' quale di questi si ripresenta. Magari qualcuno è vecchio e rimasto in memoria.
Le mie Ford:
Focus Mk1.5 1.8 TDCi 115CV SW
Focus Mk2 1.6 TDCi 90CV SW
Focus Mk2 1.6 TDCi 90CV 5P
Fiesta Mk7.5 1.5 TDCi 75CV mod >> 95CV

Offline sergio 20anniFord

  • New Entry
  • In Idaf da: Gen 2020
  • Post: 17
  • Località: Italy
  • Auto: C-Max I
  • Motore: 1.6 tdci 110cv
  • Anno: 2009
  • Alimentazione: Diesel
  • Km: 100.000 - 150.000
Re:C-MAX serieI-1600 TDCi 109CV- allarme "GUASTO MOTORE" inadeguato
« Risposta #3 il: 24 Maggio 2021, 08:48:15 »
@Ice-eyes
nn credo sia il FAP perchè è stato appena pulito e la differenza di pressione a cavallo del FAP è corretta.
Invece che ci sia una rigenerazione nn completata è possibile.

@Maya
Per nn rischiare di fare disastri, mi daresti due dritte su come cancellare gli allarmi?
Non occorre ho trovato questo video:
Tutto OK

Aggiornato: ho capito che le glow plug potrebbero avere dei problemi. Quante ce ne sono? Come faccio a misurare la resistenza di ciascuna? Grazie!
Aggiornato: penso che le "glow plug" corrispondano alle "candelette". Per misurare lo loro resistenza mi serve sapere dove trovo il connettore del relay che le "accende". Leggo che si trova sotto alla scatola del filtro dell'aria. Quindi dovrei arrivarci sollevando l'auto e rimuovendo il pannello inferiore di protezione del motore. Se vi ci siete già imbattuti, mi sapreste dare qualche "dritta"? Grazie!

Immagino che ci sia una centralina (leggo "PCM ECU"), mi sapete dire dov'è?
Grazie


Aggiunta del 31 maggio:
Ciao. Ho trovato come raggiungere le candelette. Sono tutte e 4 bruciate. Ho scaldato il motore e ho provato a tirarne giù una, ma credo che mi si sia rotta. Lo sforzo che ho fatto è stato minimo e nn mi spiego come sia possibile non romperle. Mando la foto per avere conferma (purtroppo) che è proprio rotta.
Nel caso qual è la soluzione?
Dato che nn sono riuscito a svitarla intera vuole dire che è proprio incastrata bene dentro alla sua sede. Nn è possibile tentare di forarla e di infilare dentro una vite per poi tentare di sfilare la parte rimasta dentro?
Grazie.

Aggiornato 1 giugno
Mi sembra che questo kit faccia al caso mio:
https://www.amazon.it/QUAN-Maschiatura-Estrazione-Candeletta-Riscaldatore/dp/B08XXZB3TG/ref=sr_1_7?__mk_it_IT=%C3%85M%C3%85%C5%BD%C3%95%C3%91&dchild=1&keywords=estrazione+candelette&qid=1622513025&sr=8-7
Qualcuno lo ha già usato? C'è spazio per infilare anche un trapano? In caso contrario qualche idea?
Grazie!

Aggiornato 2 giugno
sono riuscito ad estrarre l'ultima (quella dietro al tubo del ricircolo dei gas di scarico) e ho la conferma che la prima è proprio rotta. Procedo all'acquisto del kit per tentare di recuperare il pezzo ancora incastrato.
Qualcuno l'ha già fatto?
Idee/suggerimenti?
Penso che sarà prudente portare il pistone nel PMS nella malaugurata evenienza che il frammento si disincastri prima di essere agganciato dalla vite.
Altre idee?
Grazie

aggiornamento del 3 giugno
in attesa che mi arrivino gli attrezzi necessari ho pensato che il metallo del bulbo sia soggetto ad invecchiamento per ogni ciclo di riscaldamento/raffreddamento. Questo invecchiamento potrebbe portare a delle crepe nel metallo e ad una conseguente perdita di elasticità. Quindi è quasi normale che si spezzino se nn vengono sostituite in modo preventivo (ogni 50mila km potrebbe essere una stima corretta?? le mie ne hanno 130mila). Ciò detto mi sembra molto molto facile che abbiano costruito la testata in modo che la sede del bulbo sia leggermente conica e il frammento nn possa cascare dentro al cilindro. Se così fosse sarebbe assolutamente possibile utilizzare l'automobile anche con il bulbo spezzato.   Qualcuno ha mai verificato se questo mio sospetto sia corretto? Grazie!

6 giugno
forato e maschiato il frammento rimasto dentro alla testata. L'estrattore dentro al kit ha un diametro inferiore al maschio di ben 4 decimi (quindi inutilizzabile) però il maschio ha scavato molto bene per 7 giri completi e posso applicare tutta la forza che riesco. Ho anche tentato l'espulsione con motore acceso a 4000 rpm (per questa prova ho protetto con grande attenzione l'ipotetica via di fuga del frammento) e anche scaldando il motore fino all'intervento della ventola. Niente da fare quel frammento è completamente grippato dentro alla sua sede. Quindi sembrerebbe che l'unica soluzione sia tirare giù la testa e nel frattempo utilizzare l'auto. Il rischio che il frammento possa scivolare in camera di scoppio al momento sembrerebbe molto ragionevole ma l'abbondante svitol che ho applicato potrebbe fare effetto con il tempo e quindi tenterò nuovamente l'estrazione nei prossimi giorni, magari facendo una rigenerazione forzata del fap (a cui la sostituzione delle candelette darebbe il massimo dell'efficacia). Altre idee/commenti? Grazie! 
« Ultima modifica: 09 Giugno 2021, 01:55:48 da sergio 20anniFord »