New Aggiornamento Sync 3

Aperto da Lucalomb70, 17 Aprile 2018, 10:05:28

Discussione precedente - Discussione successiva

0 Utenti e 24 Visitatori stanno visualizzando questa discussione.

Lucalomb70

23/09/2023

ATTENZIONE

@tutti i vecchi utenti attivi
allora @Diamonder deve riorganizzare il drive, quindi gli utenti che non entrano più da tempo, è inutile che abbiano l'accesso attivo
Quindi verranno tutti cancellati per dare spazio a noi tutti utenti attivi di accedervi
è molto probabile che dovremmo versare la quota simbolica che versammo a suo tempo
Comunque non prima che il nuovo aggiornamento venga rilasciato

23/09/2022

ATTENZIONE

Da oggi è nuovamente possibile consultare il Cloude creato da Diamondear per aggiornare i nostri Sync
Qui potete consultare tutti gli aggiornamenti presenti sul Drive

https://sync3update.dyndns.info/PaySync3Update.html


23/09/2023

Per i nuovi arrivati ancora inesperti abbiamo costituito un nuovo Drive dove poter aggiornare i nostri Sync
li troverete tutte le ultime release con le relative indicazioni per eseguire gli aggiornamenti e le istruzioni per farli.
Per chi fosse interessato può contattare @Lucalomb70 Oppure @Pepy67  in privato che vi darà l'accesso.
ATTENZIONE :bisogna preventivamente essere in possesso di una Gmail e versare una quota simbolica una tantum a mezzo (Paypal)
Perchè come sappiamo il (Drive Free) sono solo 15Gb i nostri aggiornamenti superano i 200Gb

10/08/2023

E' disponibile nuova app di sistema
NU5T-14G381-AD SYNC 3.4.23188
Questo è l'elenco aggiornato dei pacchetti:
App Sync 3
5U5T-14G391-AT 3.2.22200
Voci Sync 3
Gracenote
4U5T-14G423-AC 3.2.20342
Maps&Voice_F12
1U5T-14G421-BAK_1682464992000
1U5T-14G421-BBK_1682466740000
1U5T-14G421-BCK_1682467250000
1U5T-14G421-BDK_1682467734000
1U5T-14G421-BEK_1682467790000
1U5T-14G421-BFK_1682467908000
1U5T-14G421-BGK_1682467948000
1U5T-14G421-BHK_1682468092000
1U5T-14G421-BJK_1682469041000
Voci Mappe
4U5T-14G422-BAK.tar.gz  v3.2.22012 (Olandese, Inglese Britannico, Francese, Tedesco)
4U5T-14G422-BBK.tar.gz  v3.2.22012 (Italiano, Portoghese, Spagnolo, Turco)
4U5T-14G422-BCK.tar.gz  v3.2.22012 (Ceco, Polacco, Russo
4U5T-14G422-BDK.tar.gz  v3.2.22012 (Danese, Finlandese, Norvegese, Svedese)
Loghi Radio
SYNCGen3.0 3.2.21336_PRODUCT.21169_PRODUCT

11/05/2023

Ragazzi è d'obbligo ricordare che gli aggiornamenti vengono effettuati a nostro rischio e pericolo :icon_smile:

11/05/2023

RAGAZZI CERCHIAMO DI CITARE I MESSAGGI IL MENO POSSIBILE È INUTILE SCRIVETE @...SEGUITO DAL NOME
SPECIALMENTE QUELLI INDIRIZZATI A PIU' PERSONE(CI HANNO GIA' CHIUSI UNA VOLTA)
GRAZIE MILLE
:captain:

Nb: Per fare in modo che l'aggiornamento vada a buon fine e fortemente consigliato l'uso di chiavette usb 3.0 oppure 3.1 formattate in exfat
qui sotto ci sono 2 file in pdf con le indicazioni

Diamondear

Se l'amministratore ha chiuso il topic è perché noi tutti abbiamo violato il regolamento del forum. Mi ci metto pure io perché alcune volte per la fretta l'ho violato. 

È stato scritto e riscritto che non bisogna quotare/citare il messaggio quando si risponde ad una domanda del post che lo precede. Adesso aspettiamo l'amministratore e chiediamo scusa.

Inviato dal mio HTC 10 utilizzando Tapatalk

Diamondear

Diamondear

#2
@UmbertoDe

Perfetto, come volevasi dimostrare.
L'aggiornamento di Waze tanto atteso era riferito al solo IOS.

Spero di sbagliarmi, ma....

Inviato dal mio HTC 10 utilizzando Tapatalk
Diamondear

UmbertoDE

#3
Ho scaricato dall'AppSrore italiano la 4.37.
Quando è partito mi ha chiesto i permessi ed ho accettato.
La prima volta non mi è partito, poi ho dato a Waze sul telefono i permessi per tutto compresa la rubrica. A quel punto mi ha chiesto i permessi sul Sync3 ed ha visualizzato la mappa.
L'icona di Waze comunque la vedevo fin da subito.
Il Sync3 è aggiornato alla 18025.
Il Log History non riporta la compatibilità con Sync3.


Inviato dal mio iPhone utilizzando Tapatalk

Diamondear

Mi confermate solo per iPhone??

Inviato dal mio HTC 10 utilizzando Tapatalk

Diamondear

lskg

Citazione di: UmbertoDE il 17 Aprile 2018, 15:53:32
Ho scaricato dall'AppSrore italiano la 4.37.

Solo per terminare le mie verifiche, scaricato exnovo o aggiornato da versione precedente?
E su quale iPhone?
Grazie.

Lucalomb70

#6
Vi invidio  :icon_cheesygrin: ;)
Scusa Iskg per non incombere in nuove Sansoni ti consiglio di non citare il messaggio ma in cima ad esso scrivi il nome a cui li indirizzi .scusa :icon_redface:

lskg

Citazione di: lucalomb70 il 17 Aprile 2018, 16:11:18
Vi invidio  :icon_cheesygrin: ;)
Scusa Iskg per non incombere in nuove Sansoni ti consiglio di non citare il messaggio ma in cima ad esso scrivi il nome a cui li indirizzi .scusa :icon_redface:
Scusa tu, ma direi di no.
Citare post che non siano l'ultimo è consentito, anzi consente di contestualizzare meglio a chi e per cosa stai rispondendo.
Salvo miei errori nella lettura delle regole del forum...
Correggetemi pure se sbaglio.

Lucalomb70

Ok fai come ritieni più opportuno, era solo un consiglio

Au{R}oN

#9
E' scandaloso comunque che WAZE, un prodotto GOOGLE, abbia ricevuto un aggiornamento su iOS e non su Android.... è vero che i possessori di Android lo potevano già usare su Android Auto... ma AA (almeno secondo me) è una ca@@ta colossale.... vabbeh.... aspettiamo  :mad: :mad: :mad:
www.fmods.net
Telegram -> https://t.me/AuRoN89

[Focus ST MP275]
Retrofit: Sync 3, Backup Camera, Lane Keeping Aid, Lane Departure Warning, Blind Spot Information System, Cross Traffic Alert, Adaptive Cruise Control (World First), Forward Collision Warning (World First), Driver Alert System, Traffic Sign Rec, Auto High Beam, Active Park Assist

[Fiesta 1.0L 95HP]
Retrofit: Puma Digital IPC (World First), Wrong Way Alert, Pre Collision Assit, Traffic Sign Rec, Int.Sp.Lim

lucaspeed

Parlo da utente di entrambi i mondi (Apple & Android), secondo me le tecnologie sono inadatte ad essere utilizzate con sistemi di infotainment ancora non sufficientemente avanzati. Un esempio lampante è la necessità di dovere collegare ogni volta il cellulare con il cavo. Apple consente già CarPlay wireless ma il Sync ancora no. Ora anche Android Auto sta per lanciare una versione wireless ma temo che anche questa non funzionerà con i nostri Sync. Sono convinto che il tutto si potrebbe risolvere implementando la possibilità di collegamento wireless via software da parte di Ford ma l'esperienza maturata con il supporto non lascia presagire che una cosa del genere possa accadere in tempi brevi. AA Mirror è simpatico (e una cosa del genere su iPhone jailbreakato lo sarebbe a sua volta) ma parliamoci chiaro: è inutilizzabile perché è peggio del dover usare il cellulare in auto. Anche i software di navigazione hanno i loro problemi: utilizzano ancora il GPS del dispositivo e non quello dell'auto che è piazzato in zona strategica. L'unico vantaggio che c'era era l'avere le mappe costantemente aggiornate ma anche questo, oltre alla soluzione di alcuni bug dell'algoritmo di navigazione del Sync, sarà risolto con gli aggiornamenti delle mappe in maniera autonoma per ogni utente. Quindi, a mia modesto parere, i vantaggi nell'usare il cellulare anche per la navigazione sono meno degli svantaggi creati.

P.S.: per quando riguarda la chiusura dell'altro thread, sono convinto che la soluzione sia solo la sospensione o in extrema ratio il ban dell'utente. Primo perché l'utente che ha violato il regolamento su quel thread potrebbe violarlo anche su questo, secondo perché le colpe di una o due persone non devono ricadere su tutta la community che aveva in quel thread un punto di riferimento. Mi appello quindi ai moderatori per riaprire il thread originale unificandolo a questo nuovo con la minaccia del ban per chi violasse di nuovo il regolamento. My 2 cents.
Luca P.© (52, 125, RM)
Bass player, technology geek, militant atheist, avid reader
http://www.lucapagliero.it

tuocuggino

Si conosce il changelog dell'aggiornamento dalla versione 2.3 a 3?

Inviato dal mio STF-L09 utilizzando Tapatalk


Lucalomb70

@tuocuggino
Ciao noi tutti qui ormai abbiamo la versione 3.0 con le nuove mappe.

https://drive.google.com/drive/folders/0B_vT0Gdr1-_ed1o5WUl2T3ZuQ0U

Qui trovi tutti gli aggiornamenti con l'ultima versione del Sync 3.018025 e le ultime mappe F7 con relative voci,
all'interno c'è un file pdf che ti spiega i passaggi da fare, gentilmente messo a disposizione dal nostro amico Diamonder.
Eventualmente dovessi avere bisogno puoi sempre chiedere aiuto. ;) :icon_lol:

Wolter

Confermo che Waze 4.37 funziona con sync3 v3.0 e iOS 11.3.
La prima volta che ho provato non la vedeva, ma alla seconda ha funzionato, l'app, a differenza delle altre, deve essere avviata da iPhone per poter essere vista dal sync.

Ivan kite

Oggi ho riprovato Waze su sync con iOS ed oggi è partita subito in automatico e con mia immensa sorpresa è apparsa anche l'icona di Spotify, premo e parte la riproduzione dei brani ed appare in alto un menu a tendina dove si vedono gli ultimi album o liste ascoltate e da lì si può scegliere, ma c'è qualche bug perché la seconda volta che ho ripreso l'auto non è apparsa l'icona di Spotify

Jamdj

@Ivan kite
Se non erro Waze per farlo funzionare correttamente su IOS bisogna tenerlo in background sul telefono poi sul sync tappando NAV ti esce la scelta dopodiché' dovrebbe funzionare come da tue immagini.. vero?
Il ponte fra la disperazione e la speranza è una buona dormita.
:)

Leon76

Buongiorno. Io ho EcoSport 2018 smartphone P9plus. Praticamente a me nn funziona nulla né Sygic ne Waze. Solo fordpass. Anche con android Auto Waze non funziona mandando in blocco tutto. Cosa mi consigliate di fare? Grazie in anticipo

Inviato dal mio VIE-L09 utilizzando Tapatalk


Ivan kite


Lucalomb70

@Leon76
hai aggiornato  android auto se si, cancella la la memoria chance e reimposta

Leon76

Ho disinstallato e reinstallato tutto più volte perché prima provavo carstreaming. Proverò cmq. Oppure devo installare la nuova versione sync

Inviato dal mio VIE-L09 utilizzando Tapatalk


Lucalomb70

si lo davo per scontato noi tutti abbiamo 18025

Diamondear

#21
@Leon76

Per far fintanzionare il Sygic Car Navigation (con licenza connessione) devi avere la versione del SYNC3 3.0.18025 disabilitando Android Auto, mentre Waze funziona solamente con Android Auto.

Inviato dal mio HTC 10 utilizzando Tapatalk
Diamondear

Leon76

@diamondear

Scusa la domanda cosa intendi per licenza connessione?

Inviato dal mio VIE-L09 utilizzando Tapatalk

Diamondear

Devi acquistare questa licenza:

Pacchetto Premium sei connesso

Inviato dal mio HTC 10 utilizzando Tapatalk

Diamondear

Leon76

Grazie gentilissimo

Inviato dal mio VIE-L09 utilizzando Tapatalk


rockberto

#25
rieccoci. Buongiorno a tutti.

ora la situazione sul mio sync 3 è come da prima immagine allegata.

ma nel menu comandi vocali appare questa situazione come da seconda immagine allegata: manca qualcosa?


UmbertoDE

Provato Waze già in diversi viaggi.
Al momento ho trovato solamente un problema. 
Cerco di descriverlo.
Impostata una destinazione si avvia la navigazione.
Waze fa vedere il percorso da seguire sulla mappa e in contemporanea da le indicazioni vocali.
Molte indicazioni iniziano con la parola "tra".
Esempio: tra 500 metri ...
Dopo circa 5 minuti di funzionamento corretto, ad una indicazione (tra le tante) pronuncia la parola "tra" e la voce si ferma.
A questo punto non dice più nulla per tutto il viaggio.
Occorre far ripartire tutto ed inizia a funzionare di nuovo, sempre per 5 minuti.

Altri hanno provato?


Inviato dal mio iPhone utilizzando Tapatalk

lskg

#27
Ora Waze 4.37 funziona anche a me, con iPhone 7, IOS 11.3, Sync v.3.0.18025.
Solamente che ho dovuto disinstallarlo e reinstallarlo...bah...
Ieri sera l'ho utilizzato per un viaggio di circa 45 minuti e non ho riscontrato i problemi da te segnalati, solamente un certo fastidioso lag grafico; no problem con le indicazioni vocali.


Leon76

Primo passo effettuato. Aggiornato solo Sync. Ora funziona Spotify. Waze col mio cellulare continua a non funzionare. Vi terrò aggiornati. Provo a fare un cancella dati su Android Auto

Inviato dal mio VIE-L09 utilizzando Tapatalk


lucaspeed

Citazione di: Fofo74 il 18 Aprile 2018, 15:26:48
secondo Voi xke è stato chiuso l'altro topic ? non vi siete fatti nessuna domanda? per Voi tutti basta aprire un altro topic e continuare?

Io, personalmente, ne ho scritto un paio di volte, inascoltato.
Ho moderato dei forum in passato (ahimè sin da quando internet non esisteva ancora ed usavo un modem 14.4k per collegarmi alle BBS) e per violazioni del genere si sospendeva l'utente, alla terza sospensione scattava il ban.
Ovviamente ognuno ha le sue regole ma come già detto privare 100 persone di un thread utile per punirne 3 mi sembra eccessivo.
Il forum nasce per aiutarci tra di noi, se si eliminano le mele marce (termine un po' forte ma è solo per rendere l'idea) lo scopo del forum rimane inalterato, chiudere il thread equivale a buttare via il bambino con l'acqua sporca.
O forse sono solo io che sto diventando vecchio.
Luca P.© (52, 125, RM)
Bass player, technology geek, militant atheist, avid reader
http://www.lucapagliero.it

lskg

Buongiorno a tutti,
il problema vero è che, apparentemente, pochissimi leggono le regole del forum e anche se lette queste vengono disattese, o per mancata comprensione o per superficialità.
Più di una volta nel thread chiuso ho segnalato (ricevendo anche risposte non dico sgarbate, ma almeno "piccate") a qualche utente di utilizzare la funzione "cerca" o leggere l'intero thread per evitare di postare richieste di spiegazioni già fornite più e più volte.
Il thread era palesemente inquinato e non più leggibile proprio a causa del mancato rispetto delle regole.
Immaginate un nuovo utente, disciplinato, che vuole farsi un po di knowhow sul tema: si legge tutto il thread, ma invece che leggersi 40 pagine è costretto a leggerne 80, essendo questo inquinato da un'immensità di post inutili, a tutto discapito della comprensibilità del tema.

Riporto, per utilità mia e di tutti, un brevissimo estratto delle regole:

1. - Non iniziare discussioni e non rispondere a messaggi contenenti:
1.1 - un argomento che sia stato già discusso numerose volte (si prega di utilizzare il motore di ricerca per sapere se una discussione sia stata già dibattuta);
1.2 - argomenti non in relazione col soggetto originale della discussione;

2. - Non fate uso eccessivo o senza motivo di:
2.4 - riporti nidificati  (quote su quote);

3. E' VIETATO:
3.2.4 - I titoli ed i testi devono essere scritti in italiano corretto, sia grammaticamente che ortograficamente.
Postare frasi con errori evidenti è sempre una forma di NON rispetto per chi legge.

3.8 - Se si risponde ad un messaggio, evidenziare i passaggi rilevanti del messaggio originario, allo scopo di facilitare la comprensione da parte di coloro che non lo hanno letto, ma non riportare mai sistematicamente l'intero messaggio originale.

In realtà non c'è una regola specifica e palese che vieta di citare il post immediatamente precedente (a meno che non sia implicitamente compresa in altra regola e qui chiedo la cortesia ai moderatori di chiarire per il bene di tutti), ma è comunque una regola di base universalmente riconosciuta ed applicata da sempre in ogni forum serio.

Termino dicendo che non voglio fare minimamente la parte, che non mi è propria, dell'educatore, ma da utente del forum che vuole acquisire e condividere informazioni, mi sono trovato spesso a provare sgradevolezza nella lettura del thread chiuso.
Senza contare tutte le notifiche via e-mail ricevute per post inutili...

My two cents


wilecojote

Ciao a tutti e scusatemi
Mio primo post dopo iscrizione e presentazione...

Mi son letto un bel po del thred precedente su sync3 (  :icon_redface: non tutto l'ammetto, ma almeno le prime 20 pagine e le ultime ) .
volevo cimentarmi nell'aggiornamento del mio sync3 che è fermo alla 2.0  :mad: :mad: :mad: ( quante volte in autofficina e al servizio clienti Ford mi han detto che stava per uscire l'aggiornamento!!! )

Mi sembra di capire che c'è un bel repository di DiamondEar a cui però devo chiedere l'abilitazione e si menziona un pdf con tutti i passi da seguire che però NON SONO RIUSCITO a trovare! :icon_cry: :icon_cry: :icon_cry: :hurted:
Non è che il pdf è dentro al repository e lo trovo dopo labilitazione??


Grazie a tutti
Dario



Lucalomb70

#32
Ciao al momento non è accessibile speriano torni online presto
Ci Aggiorniano, comunque l'indirizzo è questo

https://drive.google.com/drive/folders/0B_vT0Gdr1-_ed1o5WUl2T3ZuQ0U

Kuga2018

News sulle mappe aggiornate ufficiali ?

Io dopo aver evitato un disastro e praticamente rischiato la pelle (mi stava indirizzando su una strada dismessa con voragini paurose una della quali immediatamente dietro angolo cieco di svolta) ho scritto nuovamente a Ford per chiedere info, ma come di consueto nessuna risposta.

Diamondear

E anche se ci fossero le ufficiali, come intenderesti procedere all'aggiornamento?

Vai in officina a pagare?

Ascolta a me fai prima a farle da sole, perché altrimenti avrai la tua bella Kuga2018 già vecchia.

La mia una Mondeo marzo 2017 con mappe 4 2014 .... e sto ancora aspettando.

Non è scandaloso??

Sapete come si fa' 

Tutti ....

Mandare una bella letterina ufficiale all'Autorità Garante della Concorrenza e del  mercato

Inviato dal mio HTC 10 utilizzando Tapatalk

Diamondear

🡱 🡳