New Aggiornamento Sync 3

Aperto da Lucalomb70, 17 Aprile 2018, 10:05:28

Discussione precedente - Discussione successiva

Massimo Pietrapertosa e 30 Visitatori stanno visualizzando questa discussione.

Lucalomb70

Se hai bisogno contattami in privato

Baciccio90

Ciao a tutti! Sabato sera ho provato ad aggiornare per la prima volta le mappe della Focus di un amico (il Sync dovrebbe essere un MY20 in quanto nativo con la release 3.4). Le mappe installate risalgono alla versione "F8" e, complice la mancanza di una chiavetta USB grande abbastanza da inserirvi per intero tutte le mappe "F12", abbiamo deciso di aggiornare solamente quelle italiane (voci di navigazione comprese). Premetto, qualora fosse significativo, che tutti gli altri moduli del Sync sono stati aggiornati con successo mediante il pacchetto "SYNC3_Last_Update_11.05.2023".

All'interno della chiavetta USB sono presenti:
- la cartella SyncMyRide con all'interno i file

  • 1U5T-14G421-BAK.tar.gz
  • 1U5T-14G421-BBK.tar.gz
  • 1U5T-14G421-BGK.tar.gz
  • 1U5T-14G424-BM.tar.gz
  • 4U5T-14G422-BBK.tar.gz
  • GB5T-14G386-AD.tar.gz
  • LU5T-14G386-CA.tar.gz
- il file DONTINDX.MSA;

- il file autoinstall.lst così composto:

; SYNC3 Consumer Application Upgrade - Release 3.2.23 - Only for Nav/EU assemblies.

[SYNCGen3.0_3.4.23088_PRODUCT]
Item1 = 1U5T-14G424-BM
Open1 = SyncMyRide\1U5T-14G424-BM.tar.gz
Item2 = 1U5T-14G421-BAK
Open2 = SyncMyRide\1U5T-14G421-BAK.tar.gz
Item3 = 1U5T-14G421-BGK
Open3 = SyncMyRide\1U5T-14G421-BGK.tar.gz
Options = AutoInstall
[SYNCGen3.0_3.4.23088]
Item1 = 1U5T-14G421-BBK
Open1 = SyncMyRide\1U5T-14G421-BBK.tar.gz
Item2 = 4U5T-14G422-BBK
Open2 = SyncMyRide\4U5T-14G422-BBK.tar.gz
Options = Delay,Include,Transaction
[SYNCGen3.0_ALL]
Item1 = GB5T-14G386-AD
Open1 = SyncMyRide\GB5T-14G386-AD.tar.gz
Item2 = LU5T-14G386-CA
Open2 = SyncMyRide\LU5T-14G386-CA.tar.gz
Options = Delay,Include,Transaction



Il problema riscontrato è stata la comparsa a video del codice errore PKG_ERR03 poco dopo aver inserito la chiavetta nel SYNC.


Come dovremmo procedere per portare a termine l'operazione? Ho sbagliato qualcosa nei vari passaggi effettuati? :icon_confused:

DrAries77

Solo ITA io ho questa con successo

; SYNC3 Consumer Application Upgrade - Release 3.2.23 - Only for Nav/EU assemblies.

[SYNCGen3.0_3.4.23088_PRODUCT]
Item1 = 1U5T-14G424-BM
Open1 = SyncMyRide\1U5T-14G424-BM.tar.gz
Item2 = 1U5T-14G421-BAK
Open2 = SyncMyRide\1U5T-14G421-BAK.tar.gz
Item3 = 1U5T-14G421-BGK
Open3 = SyncMyRide\1U5T-14G421-BGK.tar.gz
Options = AutoInstall
[SYNCGen3.0_3.4.23088]
Item1 = 1U5T-14G421-BBK
Open1 = SyncMyRide\1U5T-14G421-BBK.tar.gz
Item2 = 4U5T-14G422-BAK
Open2 = SyncMyRide\4U5T-14G422-BAK.tar.gz
Item3 = 4U5T-14G422-BBK
Open3 = SyncMyRide\4U5T-14G422-BBK.tar.gz
Item4 = 4U5T-14G422-BCK
Open4 = SyncMyRide\4U5T-14G422-BCK.tar.gz
Options = Delay,Include,Transaction
[SYNCGen3.0_ALL]
Item1= 4U5T-14G422-BDK
Open1 = SyncMyRide\4U5T-14G422-BDK.tar.gz
Item2 = GB5T-14G386-AD
Open2 = SyncMyRide\GB5T-14G386-AD.tar.gz
Item3 = LU5T-14G386-CA
Open3 = SyncMyRide\LU5T-14G386-CA.tar.gz
Options = Delay,Include,Transaction

Raggio

#12358
Con il tuo installi mappe ITA ma tutte le lingue.

Questo solo file con mappa ITA e file con Lingua ITA

; SYNC3 Consumer Application Upgrade - Release 3.2.23 - Only for Nav/EU assemblies.

[SYNCGen3.0_3.4.23088_PRODUCT]
Item1 = 1U5T-14G424-BM
Open1 = SyncMyRide\1U5T-14G424-BM.tar.gz
Item2 = 1U5T-14G421-BAK
Open2 = SyncMyRide\1U5T-14G421-BAK.tar.gz
Item3 = 1U5T-14G421-BGK
Open3 = SyncMyRide\1U5T-14G421-BGK.tar.gz
Options = AutoInstall
[SYNCGen3.0_3.4.23088]
Item1 = 1U5T-14G421-BBK
Open1 = SyncMyRide\1U5T-14G421-BBK.tar.gz
Item2 = 4U5T-14G422-BBK
Open2 = SyncMyRide\4U5T-14G422-BBK.tar.gz
Item3 = LU5T-14G386-CA
Open3 = SyncMyRide\LU5T-14G386-CA.tar.gz
Options = Delay,Include,Transaction

Ciao, Giorgio

lucabua

ciao,
sono quasi disperato,
ho sempre fatto upgrade e non ho mai avuto nessun problema, FINO alla settimana scorsa, quando, da quando la lingua inglese continua a comparire e la connettività continua a girare senza poter far connessione con app cellulare, inoltre non funziona il riconoscimento vocale e penso altri problemi che non ho ancora focalizzato,
ho focus 2019 e nel sync3.4 ho la 3.4.23088 con mappe F12.

Mi sono preparato chiavette varie per togliere gracenote, per mettere il pacchetto lingue ridotto, per fare il downgrade alla 22200, per la disgnostica ma neppure il file .xml riesco ad estrarre.....

ho fatto pure hard e soft reset ma non è cambiato nulla.

gli errori che escono sono VER_ERR08 oppure PKG_ERR04

AIUTATEMI perchè non so più come risolvere e ho capito che solo qui posso trovare la risposta

Luca

Raggio

Devi sbloccare il Sync ed installare la mod che ti cancella la partizione rwdata.

L'errore VER_ERR08 è dato appunto dal fatto che la partizione rwdata è piena e non permette aggiornamenti e il sync perde le impostazioni allo spegnimento.

L'errore PKG_ERR04 è dato dal fatto che alcune operazioni, ad esempio il reformat, dalla versione 3.4.19200 non puoi farlo perchè è bloccato. Devi fare prima il downgrade alla 3.4.19200.

Sbloccandolo e installando le mod dovresti risolvere tutto.

Ciao, Giorgio.

wilecojote

#12361
Voelvo ringraziare @Lucalomb70  per il supporto allo sblocco del sync3.
grazie anche alla risposta di @Au{R}oN che mi ha indirizzato alla soluzione

con rw data cleaner ora il mio sync è rinato, pronto all'aggiornamento alle ultime release di appe e mappe! ;)

@lucabua il tuo problema è praticamente lo stesso che avevo io, segui le indicazioni di @Raggio e quelle date e me nei post in risposta al mio poco sopra a queso e vai tranquillo!

xduck85

Citazione di: DrAries77 il 17 Luglio 2023, 14:56:16
Solo ITA io ho questa con successo

; SYNC3 Consumer Application Upgrade - Release 3.2.23 - Only for Nav/EU assemblies.

[SYNCGen3.0_3.4.23088_PRODUCT]
Item1 = 1U5T-14G424-BM
Open1 = SyncMyRide\1U5T-14G424-BM.tar.gz
Item2 = 1U5T-14G421-BAK
Open2 = SyncMyRide\1U5T-14G421-BAK.tar.gz
Item3 = 1U5T-14G421-BGK
Open3 = SyncMyRide\1U5T-14G421-BGK.tar.gz
Options = AutoInstall
[SYNCGen3.0_3.4.23088]
Item1 = 1U5T-14G421-BBK
Open1 = SyncMyRide\1U5T-14G421-BBK.tar.gz
Item2 = 4U5T-14G422-BAK
Open2 = SyncMyRide\4U5T-14G422-BAK.tar.gz
Item3 = 4U5T-14G422-BBK
Open3 = SyncMyRide\4U5T-14G422-BBK.tar.gz
Item4 = 4U5T-14G422-BCK
Open4 = SyncMyRide\4U5T-14G422-BCK.tar.gz
Options = Delay,Include,Transaction
[SYNCGen3.0_ALL]
Item1= 4U5T-14G422-BDK
Open1 = SyncMyRide\4U5T-14G422-BDK.tar.gz
Item2 = GB5T-14G386-AD
Open2 = SyncMyRide\GB5T-14G386-AD.tar.gz
Item3 = LU5T-14G386-CA
Open3 = SyncMyRide\LU5T-14G386-CA.tar.gz
Options = Delay,Include,Transaction


salve, aggiornando solo mappe e voci italiane, quant'è la durata dell'aggiornamento? sempre 2 ore? devo scaricare il pack da 22Gb dal sito ford e modificare il file autoinstall?

DrAries77

40 minuti e finisce. Puoi anche scaricare i 22Gb dal sito ford, basta che poi metti il giusto lst per il caricamento di quello che ti interessa.

Ovviamente non fare upload del file xml generato dopo l'aggiornamento se metti le mappe parziali; pena un errore nel sito di ford nella tua area privata (che si risolve facendo l'upgrade delle mappe completo.. 2 ore..).


Baciccio90

Una piccola curiosità: se per l'aggiornamento delle mappe (e gli aggiornamenti del Sync in generale) si dovesse utilizzare non una chiavetta USB ma un hard disk esterno da 2.5″, di quelli autoalimentati tramite porta USB, potrebbero esserci dei problemi? :book6:

pitagora

non se la porta è in grado di alimentarlo
Nuova Kuga ST-Line X 1.5 EcoBlue 120 CV MY2020 ottobre 2020

bruce harper

Buongiorno.
Premesso che mi sono letto tutte e le 354 pagine in circa 2 mesi (ho fatto un download di info piuttosto significativo dai :flexion: ...)
Ho un dubbio. :icon_lol:
Sulla mia FIESTA VIGNALE ho aggiornato fino all'ultima versione (sync 3.0, ver. 20204, mappe F11).
Sarei tentato di passare alla 3.4 ma ho alcuni dubbi...
- il logo (sia in accensione sia in spegnimento) mi cambia oppure rimane quello che ho?
- le calibrazioni sono necessarie (per farle non ho le competenze, totalmente ignorante su FORSCAN e dovrei prendere la ELS27)

Lucalomb70

Ciao il logo iniziale non cambia
Le calibrazioni non sono fondamentali

Pepy67

@bruce harper
per forscan e dubbi scrivimi in pvt ...
Non darsi mai per "VINTI"😉

Vieni a trovarci su Facebook "Ford Planet Italia"

robycav

ciao a tutti!

ho una kuga 2021 con sync 3 aggiornato all'ultimissima versione. mappe invece sono fermo alle F10 perchè l'anno scorso non le ho aggiornate.
ho alcuni dubbi che spero qualcuno di voi più esperto di me in queste cose possa chiarirmi.

- posso aggiornare direttamente alle F12 senza passare dalle F11?
- la procedura consiste nell'aggiornare le mappe F12 e, una volta terminato, effettuare un secondo aggiornamento con le soli voci mappe aggiornate? quindi due step?

Grazie mille.
ciao!!

Lucalomb70

Si puoi aggiornare direttamente alle f12

robycav

ok. perfetto! ;)
ed è corretto anche fare in tutto in due fasi? anche se comporta naturalmente più tempo?

Lucalomb70

Ė stato creato un pacchetto solo mappe Italia con nuove voci
E anche uno full con nuove voci

Pepy67

#12373
@robycav
come consigliato da @Lucalomb70 l'aggiornamento dalle F10 alle F12 è possibile direttamente e in unico passaggio , devi solo scegliere se il pacchetto lo vuoi Full con mappe complete europa con voci aggiornate o il pacchetto ridotto solo italia è stati limitrofi sempre con voci aggiornate  (consigliato x le my20 con 3.4 nativa) inoltre con il full impieghi oltre 2h per aggiornare con il solo ita 30' circa ....
Non darsi mai per "VINTI"😉

Vieni a trovarci su Facebook "Ford Planet Italia"

robycav

@Pepy67
Grazie per il chiarimento  ;)

In linea di massima preferirei aggiornare con le mappe complete.
Ti ho contattato via pm per info riguardo il download del pacchetto aggiornato.
Grazie mille!

giancarlo17

Buongiorno a tutti oggi dopo l'ultimo aggiornamento che funziona tutto alla perfezione, mi sono recato sul APIM IVSU è ho questa immagine secondo voi è tutto ok? Allego foto

pitagora

secondo me è tutto aggiornato ;)
Nuova Kuga ST-Line X 1.5 EcoBlue 120 CV MY2020 ottobre 2020

giancarlo17

Ok pitagora ti ringrazio  ;)

raffaeleq71

Buongiorno gruppo

da qualche giorno il mio sync 3.4 è completamente bloccato. Ad ogni avvio, carica il logo Ford e poi resta nero, inutilizzabile. Il problema è nato dopo il mio tentativo di downgrade alla versione 21265 dalla 22251 (che ho cercato di fare perché il Sync perdeva sempre le impostazioni di lingua ecc...).

Non so che fare


Lucalomb70

se hai usato cyanlabs e molto probabile che tu abbia brikkato il sync effettuando un reformat che nelle my 20 non si può fare ti ho inviato un pm

Raggio

Strano.
Se fosse briccato non vedrebbe nemmeno il logo Ford.

@raffaeleq71

Posta qui il file autoinstall.lst che hai usato per il downgrade.

Ciao, Giorgio.

lucaspeed

Infatti, quando ho brickato io con le calibrazioni rimaneva nero e basta.
Eventualmente si potrebbe provare a riflashare le calibrazioni, che ne dite?
Luca P.© (51, 125, RM)
Bass player, technology geek, militant atheist, avid reader
http://www.lucapagliero.it

Raggio

Bisognerebbe vedere l'autoinstall per essere sicuri che abbia/non abbia fatto il reformat.

Se non ha fatto il reformat magari staccando per 15 minuti la batteria i moduli si resettano e poi funziona tutto.

Ciao, Giorgio.

lucaspeed

Dice che ha fatto un semplice downgrade, il comportamento mi sa tanto di installazione andata male...  :(
Luca P.© (51, 125, RM)
Bass player, technology geek, militant atheist, avid reader
http://www.lucapagliero.it

Raggio

Ho avuto conferma da una persona che per errore ha fatto il reformat su una MY2020.
Non si vedeva niente, neanche il logo Ford.

Quindi potrebbe essere, come hai detto, una installazione andata male.

Ciao, Giorgio.

rizford

#12385
confermo @Raggio , successo anche a me con cyanlabs: purtroppo mi sono dimenticato di abilitare la protezione my2020 e..addio. Quando succede, non si vede nulla, nemmeno il logo Ford. Fortuna la macchina è in garanzia :)

Hanno "quasi" aggiustato il caricamento del log :) Evviva, meglio tardi che mai. Non lo genera ancora in fase di installazione, però col "pacchettino" aggiuntivo, viene generato quasi correttamente. Se si apre e si tolgono i caratteri "strani" come xb0 o giù di li, e si fa l' upload sul sito ford, funziona, nel senso che l'upload non da più errore però a distanza di 4 ore da quando ho fatto l'upload mi vede ancora la versione del sync vecchia :-)

raffaeleq71

#12386
Grazie per i vostri interventi
Ho fatto il downgrade impiegando il file zip sul drive condiviso. Scaricato e scompattato su chiavetta USB (non 3.0) che ho inserito nella presa usb.
Il file autoinstall contiene:
SYNCGen3.0_3.4.21265]
Item1 = 5U5T-14G381-EU
Open1 = SyncMyRide\5U5T-14G381-EU.tar.gz
Options = Delay,AutoInstall

L'installazione è partita e dopo alcuni minuti è apparso il messaggio dell'aggiornamento eseguito. Chiusa e riaperta l'auto, sync carica il logo Ford poi diventa nero e così resta a meno che non inserisco la retromarcia (su attiva retrocamera).
La radio resta bloccata su una frequenza, posso solo abbassare il volume e non posso spegnere.
Se supero i limiti di velocità sento il messaggio audio proveniente dal sync che invita alla prudenza (caution!)

Raggio

#12387
Hai provato a fare un reset manuale?

Prova a staccare la batteria per 15 minuti per il reset dei moduli.

Options = Delay,AutoInstall
Il Delay non serve, ma non penso che sia questo il problema.

Se la risolvi, per il tuo problema (il Sync che perde le impostazioni), devi sbloccarlo e poi installare la mod rwdata cleaner, che cancella i file nella partizione rwdata, causa del problema.

Ciao, Giorgio.

Baciccio90

#12388
Ciao a tutti! Nel fine settimana aggiornerò il Sync di una C-Max del 2017, nativa con Sync 3.0 e da me aggiornata lo scorso anno mediante reformat alla versione 3.4 con mappe F11.

Anche stavolta procederò mediante reformat (a tal riguardo ringrazio Diamondear per aver implementato nei giorni scorsi il nuovo pacchetto "Voices_F12" all'interno del Drive ;)) e, per un eccesso di prudenza, chiedo conferma se la versione da installare prima di inserire la chiavetta USB per formattare il Sync sia la 3.4.19200.

Il proprietario dell'auto mi fece notare già a seguito del passato aggiornamento alcune piccole stranezze, quali ad esempio un abbassamento della luminosità dello schermo del Sync non fluido. Si tratta di ottimizzazioni per le quali è necessario effettuare le calibrazioni, vero? :(

paolgui

Ti confermo che per il reformat è necessario prima fare downgrade alla 19200. Quanto alla luminosità del sync non sono necessarie le calibrazioni anch'io ho una cmax my17 ed ho notato questo "difetto" ed a suo tempo mi ero rivolto di persona all'espertissimo Auron che ha fatto tutto quel che poteva fare (calibrazioni incluse) ma senza esito e si è giunti alla conclusione che è dovuto ad un problema hardware ovvero lo schermo di vecchia generazione che non supporta a pieno le nuove release del synk 3.4. Io ho sempre avuto anche uno "sfarfallio" al cambio illuminazione schermo (su automatico) all'accensione dei fari (accensione automatica optional che era incluso nei fari adattivi xeno che avevo fatto mettere). Non resta che rassegnarsi....   

🡱 🡳